<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.12.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>15 things to do now before the power goes out | wltx.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_5.12.9.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.12.9.css"></noscript>

<link rel="preload" href="/common.min_5.12.9.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.5.12.9" />
    <link rel="canonical" href="https://www.wfmynews2.com/article/news/local/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wltx.com/amp/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" />
        <meta itemprop="datePublished" content="6:10 PM EST January 14, 2022" />
        <meta itemprop="dateModified" content="6:10 PM EST January 14, 2022" />
        <meta itemprop="url" content="https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" />
        <meta itemprop="magnet:custom" name="category" content="features" />
        <meta property="og:url" content="https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">
        <meta property="og:title" content="15 things to do before the power goes out during a winter storm">
        <meta property="og:description" content="Make sure you know what to do if you lose power in your home to keep your family safe.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/WFMY/images/8a9cac16-ac34-49ba-9f53-283ab3b9712d/8a9cac16-ac34-49ba-9f53-283ab3b9712d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:10 PM EST January 14, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wltx,features,producers-picks,weather,news" />
        <meta name="twitter:title" content="15 things to do before the power goes out during a winter storm">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/WFMY/images/8a9cac16-ac34-49ba-9f53-283ab3b9712d/8a9cac16-ac34-49ba-9f53-283ab3b9712d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wltx.com/assets/WFMY/images/8a9cac16-ac34-49ba-9f53-283ab3b9712d/8a9cac16-ac34-49ba-9f53-283ab3b9712d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Make sure you know what to do if you lose power in your home to keep your family safe.">
        <meta name="twitter:domain" content="www.wltx.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="With any storm, there&#x27;s always a possibility of losing power. Remember, it could take days before power is restored to your home." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:10 PM EST January 14, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="101" data-watson-keywords="winter storm,power outage,carbon monoxide,information visit,gas tank" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="features" data-subsection="producers-picks" data-topic="" data-subtopic="" data-content-type="article" data-category="features" data-market="Columbia, SC" data-subcategory="producers-picks" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" data-canonical-url="https://www.wfmynews2.com/article/news/local/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" data-asset-id="7ccb01c1-a309-4a45-aa2c-15027816c016" data-article-keywords="producers-picks,weather,news,life" data-content-title="15 things to do before the power goes out during a winter storm" data-content-categories="producers-picks,weather,news,life" data-content-score="65" data-tracking-tags="" data-t1-publisher="cmhodgin@tegna.com" data-call-letters="WLTX" data-article-byline="Carrie Hodgin (WFMY News 2 Digital)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="15 things to do before the power goes out during a winter storm" data-video-name="15 things to do before the power goes out during a winter storm" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="15 things to do before the power goes out during a winter storm" data-cct-story="false" data-platform="desktop" data-full-environment="WLTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-60858223290183.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4007/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4008/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T8upraashqJONPZGOE27p8WcIa/5PMftcjfdDUvDOVTCEl6UvTaglg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="101"
         data-primarydomain="wltx.com"
         data-environment-base-url="https://www.wltx.com/"
         data-call-letters="WLTX"
         data-full-environment="WLTX"
         data-twitter-id="wltx"
         data-fban="1985510428386727"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="7ccb01c1-a309-4a45-aa2c-15027816c016"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="521"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="575"data-tealium-id-simplifi="523"data-tealium-id-taboola="524"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/features/producers-picks"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Street Squad">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobs?location=Columbia,SC" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/connect" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                                                    <span class="header__subnav-label">Connect</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/tips-for-dealing-with-ice/101-12c34fa3-2976-4684-9f5a-772895069e0d" aria-label="Read Tips for dealing with ice" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for dealing with ice">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tips for dealing with ice" width="" height="" src="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tips for dealing with ice" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/tips-for-dealing-with-ice/101-12c34fa3-2976-4684-9f5a-772895069e0d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for dealing with ice">Tips for dealing with ice</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/street-squad/orangeburg/orangeburg-innovation-center-hopes-to-help-young-entrepreneurs/101-d144fa28-843d-4a63-9939-4e61f0ab38f3" aria-label="Read Orangeburg Innovation Center hopes to help young entrepreneurs" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Orangeburg Innovation Center hopes to help young entrepreneurs">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Orangeburg Innovation Center hopes to help young entrepreneurs" width="" height="" src="https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Orangeburg Innovation Center hopes to help young entrepreneurs" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78/a4fd0e10-93b8-4ac6-968e-b631c7b4ca78_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/street-squad/orangeburg/orangeburg-innovation-center-hopes-to-help-young-entrepreneurs/101-d144fa28-843d-4a63-9939-4e61f0ab38f3" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Orangeburg Innovation Center hopes to help young entrepreneurs">Orangeburg Innovation Center hopes to help young entrepreneurs</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Matters">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/tips-for-dealing-with-ice/101-12c34fa3-2976-4684-9f5a-772895069e0d" aria-label="Read Tips for dealing with ice" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for dealing with ice">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tips for dealing with ice" width="" height="" src="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tips for dealing with ice" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0/c19c4983-6e4f-4c1e-a7b1-06fb0df2b9c0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/tips-for-dealing-with-ice/101-12c34fa3-2976-4684-9f5a-772895069e0d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for dealing with ice">Tips for dealing with ice</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/tips-driving-snow-icy-roads/101-2392527c-04bb-41d6-ae39-b0b699e83176" aria-label="Read Tips for driving on icy roads and snow" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for driving on icy roads and snow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tips for driving on icy roads and snow" width="" height="" src="https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tips for driving on icy roads and snow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/b06c2258-6e3d-465b-8129-4f46ee2bb582/b06c2258-6e3d-465b-8129-4f46ee2bb582_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/tips-driving-snow-icy-roads/101-2392527c-04bb-41d6-ae39-b0b699e83176" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Tips for driving on icy roads and snow">Tips for driving on icy roads and snow</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/features/producers-picks"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">46&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7ccb01c1-a309-4a45-aa2c-15027816c016"
         data-title="15 things to do before the power goes out during a winter storm"
         data-seo-title="15 things to do now before the power goes out"
         data-abstract="Make sure you know what to do if you lose power in your home to keep your family safe."
         data-section="features"
         data-subsection="producers-picks"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016"
         data-gpt-network-code="32805352"
         data-categories="producers-picks,weather,news,life"
         data-author="Carrie Hodgin (WFMY News 2 Digital)"
         data-keywords="producers-picks,weather,news,life"
         data-has-video="true"
         data-watson-keywords="winter storm,power outage,carbon monoxide,information visit,gas tank"
         data-t1-publisher="cmhodgin@tegna.com"
         data-is-cct="false"
         data-original-headline="15 things to do before the power goes out during a winter storm"
         data-content-score="65"
         data-tracking-tags="">
        <a class="article__category" href="/section/producers-picks" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Producers Picks">Producers Picks</a>
        <h1 class="article__headline">15 things to do before the power goes out during a winter storm</h1>
        <div class="article__summary">Make sure you know what to do if you lose power in your home to keep your family safe.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/8fc187b9-d766-40cc-9526-6622a8339ef5/8fc187b9-d766-40cc-9526-6622a8339ef5.m3u8"
             data-float="true"
             data-thumbnail="https://media.wltx.com/assets/CCT/images/2980f91d-e6b1-43a6-bc3f-f60b3d51577a/2980f91d-e6b1-43a6-bc3f-f60b3d51577a_1920x1080.jpg"
             data-title="VERIFY: Don&#x27;t store food outside in the cold"
             data-description="Experts say it&#x27;s not a good idea to leave food outside, even when the power is out and the weather outside is freezing. Instead, use your freezer like an icebox."
             data-site="507"
             data-id="8fc187b9-d766-40cc-9526-6622a8339ef5"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wltx.com/video/news/verify/verify-dont-store-food-outside-in-the-cold/507-8fc187b9-d766-40cc-9526-6622a8339ef5"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-categories="verify,news"
             data-captions="https://video.tegna-media.com/assets/CCT/videos/8fc187b9-d766-40cc-9526-6622a8339ef5/8fc187b9-d766-40cc-9526-6622a8339ef5_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration="83"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="VERIFY:%20Don&#x27;t%20store%20food%20outside%20in%20the%20cold"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Don&#x27;t store food outside in the cold",
                    "description": "Experts say it&#x27;s not a good idea to leave food outside, even when the power is out and the weather outside is freezing. Instead, use your freezer like an icebox.",
                    "thumbnailUrl": "https://media.wltx.com/assets/CCT/images/2980f91d-e6b1-43a6-bc3f-f60b3d51577a/2980f91d-e6b1-43a6-bc3f-f60b3d51577a_1920x1080.jpg",
                    "uploadDate": "2/16/2021 5:41:20 PM",
                    "duration": "83",
                    "contentUrl": "https://www.wltx.com/video/news/verify/verify-dont-store-food-outside-in-the-cold/507-8fc187b9-d766-40cc-9526-6622a8339ef5",
                    "embedUrl": "https://media.wltx.com/embeds/video/507-8fc187b9-d766-40cc-9526-6622a8339ef5/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Carrie Hodgin (WFMY News 2 Digital)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:10 PM EST January 14, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 6:10 PM EST January 14, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016&redirect_uri=https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=15%20things%20to%20do%20before%20the%20power%20goes%20out%20during%20a%20winter%20storm&url=https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>GREENSBORO, N.C. — With any storm, there's always a possibility of losing power. Remember, it could take days before power is restored to your home. </p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, there are things <a href="/article/news/local/how-to-survive-a-winter-power-outage-at-home/83-1447eff2-ee3f-419c-bdfc-352bc88a8496" rel="noopener noreferrer" target="_blank">you can do now to prepare your home </a>to keep your family safe during a power outage.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's a list of 15 things to do before a power outage occurs at your home.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/features/producers-picks"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<ol><li>Build or restock your emergency preparedness kit, including a flashlight, batteries, cash and first aid supplies. Make sure to have an emergency list of contacts handy.</li><li>Plan for batteries and other alternatives to meet your needs when the power goes out.&nbsp;</li><li>Gather blankets ahead of time and heavy winter clothing that's easy to find. Put all the items in one place.&nbsp;</li><li>Make sure you have alternative charging methods for your phone or any device that requires power. For more information visit: <a href="https://www.ready.gov/power-outages" rel="noopener noreferrer" target="_blank">Get Tech Ready</a></li><li>Charge cell phones and any battery-powered devices before the storm hits.</li><li>Know where the manual release lever of your electric garage door opener is located and how to operate it.</li><li>Purchase ice or freeze water-filled plastic containers to help keep food cold during a temporary power outage.</li><li>One key mistake to avoid if the power goes out in winter is to try to use the winter weather as an informal outdoor refrigerator or freezer.</li><li>A <a href="https://www.foodsafety.gov/blog/winter-weather-food-safety#:~:text=Coolers%20that%20always%20use%20ice,cross%20contamination%20of%20thawing%20juices." rel="noopener noreferrer" target="_blank">refrigerator will keep food cold</a> for about 4 hours if the door is kept closed. A full freezer will hold its temperature for about 48 hours (24 hours if half-full). &nbsp;</li><li>Keep the gas tank to your car full. Gas stations rely on electricity to power their pumps. If you use your car to re-charge devices, do NOT keep the car running in a garage, partially enclosed space, or close to a home, this can lead to carbon monoxide poisoning.</li><li>Use a generator <strong>ONLY&nbsp;</strong>outdoors and away from windows.</li><li>Do not use a gas stove and ovens to heat your home.</li><li>Disconnect appliances and electronics to avoid damage from electrical surges.</li><li>If you rely on anything that is battery-operated or power-dependent, like a medical device, determine a back-up plan. For more planning information tips visit: <a href="https://www.ready.gov/seniors" target="_blank">Seniors</a> and Individuals with Disabilities and <a href="https://www.ready.gov/individuals-access-functional-needs" target="_blank">Others with Access and Functional Needs</a></li><li>Make sure you report a power outage! Keep this list handy so you can report an outage.</li></ol>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/features/producers-picks"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/local/dont-let-a-winter-storm-take-you-by-surprise-heres-what-you-need-to-know-before-during-after-a-winter-storm/83-01e2dd48-dce3-4deb-8f48-4bdb5e64784c">Don't let a winter storm take you by surprise! Here's what you need to know before, during, after a winter storm</a></strong></p>                    </div>
                                <div class="article__section article__section_type_video">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WFMY/videos/f9ae8602-d493-4fde-912b-1610e2d41e15/f9ae8602-d493-4fde-912b-1610e2d41e15.m3u8"
             data-float="false"
             data-thumbnail="https://media.wltx.com/assets/WFMY/images/9255bd33-f6e4-4a1d-9f25-11d7f050bf84/9255bd33-f6e4-4a1d-9f25-11d7f050bf84_1920x1080.jpg"
             data-title="How power is restored after winter weather"
             data-description="Duke Energy said it takes at least four to six hours to repair an outage."
             data-site="83"
             data-id="f9ae8602-d493-4fde-912b-1610e2d41e15"
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.wltx.com/video/news/local/how-power-is-restored-after-winter-weather/83-f9ae8602-d493-4fde-912b-1610e2d41e15"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,2-wants-to-know,community,weather,news"
             data-captions="https://video.tegna-media.com/assets/WFMY/videos/f9ae8602-d493-4fde-912b-1610e2d41e15/f9ae8602-d493-4fde-912b-1610e2d41e15_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="146"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="How%20power%20is%20restored%20after%20winter%20weather"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How power is restored after winter weather",
                    "description": "Duke Energy said it takes at least four to six hours to repair an outage.",
                    "thumbnailUrl": "https://media.wltx.com/assets/WFMY/images/9255bd33-f6e4-4a1d-9f25-11d7f050bf84/9255bd33-f6e4-4a1d-9f25-11d7f050bf84_1920x1080.jpg",
                    "uploadDate": "1/14/2022 5:19:46 PM",
                    "duration": "146",
                    "contentUrl": "https://www.wltx.com/video/news/local/how-power-is-restored-after-winter-weather/83-f9ae8602-d493-4fde-912b-1610e2d41e15",
                    "embedUrl": "https://media.wltx.com/embeds/video/83-f9ae8602-d493-4fde-912b-1610e2d41e15/iframe"
                    }
                        </script>
                </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>REPORTING POWER OUTAGES</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li>Duke Energy: 1-800-POWERON, 1-800-769-3766 Customers may also report an outage or view current outages online</li><li>Duke Energy Progress: 1-800-419-6356</li><li>NC Electrical Cooperatives: 1-888-411-7870</li><li>Energy United: 1-800-386-4833</li><li>Randolph Electric: 1-877-736-2633</li><li>Piedmont Electric: 1-800-449-2667</li><li>Surry-Yadkin Electric: 336-356-8241</li><li>City of Lexington Electric: 336-248-2337</li><li>City of High Point Electric: 336-883-3111</li></ul>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/weather/severe-weather/make-sure-you-are-ready-for-the-winter-storm-this-weekend/83-c63120d9-e545-4da1-8f40-f75969212d53" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="3 ways to stay safe before a winter storm">3 ways to stay safe before a winter storm</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/local/connect-the-dots/space-heater-safety-tips-prevent-house-fire-winter-weather/275-d1bef73c-ae7a-4368-b688-ff7089f91c2f" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="These space heater safety tips could save your life">These space heater safety tips could save your life</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/local/2-wants-to-know/winter-fun-how-to-take-the-best-snow-pics-make-snow-cream-the-to-do-list-before-flakes-fall-gas-up-car-grills-refill-prescriptions-take-video/83-44df0f05-0c5a-43d0-b2b1-e9424d12e707" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Winter fun: How to take the best snow pics, make snow cream &amp; the &#x27;to-do&#x27; list before flakes fall">Winter fun: How to take the best snow pics, make snow cream &amp; the &#x27;to-do&#x27; list before flakes fall</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "15 things to do before the power goes out during a winter storm",
  "datePublished": "6:10 PM EST January 14, 2022",
  "dateModified": "6:10 PM EST January 14, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wltx.com/article/features/producers-picks/15-things-to-do-before-the-power-goes-out-during-a-winter-storm/83-7ccb01c1-a309-4a45-aa2c-15027816c016"
  },
  "author": {
    "@type": "Person",
    "name": "Carrie Hodgin (WFMY News 2 Digital)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/features/producers-picks"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/features/producers-picks&amp;sz=300x250&amp;c=672" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WLTX/videos/6be75acd-f5be-443d-827b-ddeac9ab903c/6be75acd-f5be-443d-827b-ddeac9ab903c.m3u8"
             data-float="false"
             data-thumbnail="https://media.wltx.com/assets/WLTX/images/5efa118f-15b9-494a-bae1-c72da4acd44a/5efa118f-15b9-494a-bae1-c72da4acd44a_1920x1080.jpg"
             data-title="South Carolina mechanic gifts repaired cars to people in need"
             data-description="Eliot Middleton gifts repaired cars to people without a ride in rural South Carolina. So far, he has gifted more than 60 vehicles."
             data-site="101"
             data-id="6be75acd-f5be-443d-827b-ddeac9ab903c"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wltx.com/video/news/local/south-carolina-mechanic-gifts-repaired-cars-to-people-in-need/101-6be75acd-f5be-443d-827b-ddeac9ab903c"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,local-sports,regional,heartwarming,features,producers-picks,news"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="South%20Carolina%20mechanic%20gifts%20repaired%20cars%20to%20people%20in%20need"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "South Carolina mechanic gifts repaired cars to people in need",
                    "description": "Eliot Middleton gifts repaired cars to people without a ride in rural South Carolina. So far, he has gifted more than 60 vehicles.",
                    "thumbnailUrl": "https://media.wltx.com/assets/WLTX/images/5efa118f-15b9-494a-bae1-c72da4acd44a/5efa118f-15b9-494a-bae1-c72da4acd44a_1920x1080.jpg",
                    "uploadDate": "11:54 PM EST December 27, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wltx.com/video/news/local/south-carolina-mechanic-gifts-repaired-cars-to-people-in-need/101-6be75acd-f5be-443d-827b-ddeac9ab903c",
                    "embedUrl": "https://media.wltx.com/embeds/video/101-6be75acd-f5be-443d-827b-ddeac9ab903c/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">South Carolina mechanic gifts repaired cars to people in need</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/features/producers-picks"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/features/producers-picks&amp;sz=970x250|728x90|1140x286|1x1&amp;c=673" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/features/producers-picks"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.12.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
