<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Almost a week gone by and search for Sumter man continues | wltx.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" />
        <link rel="alternate" href="https://www.wltx.com/mobile/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" />
                    <link rel="amphtml" href="https://www.wltx.com/amp/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" />
        <meta itemprop="datePublished" content="1/1/2021 10:12:26 PM" />
        <meta itemprop="dateModified" content="1/1/2021 10:12:26 PM" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
        <meta property="og:title" content="Search efforts continue nearly a week after Sumter 18-year-old went missing">
        <meta property="og:description" content="Brent Garcia was last seen at his cousin&#x27;s house on Ithica Dr. in Sumter on December 26.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/1/2021 10:12:26 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Search efforts continue nearly a week after Sumter 18-year-old went missing">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Brent Garcia was last seen at his cousin&#x27;s house on Ithica Dr. in Sumter on December 26.">
        <meta name="twitter:domain" content="www.wltx.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="Brent Garcia was last seen December 26 wearing a dark hoodie, light sweatpants and black and white tennis shoes." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/1/2021 10:12:26 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-60858223290183.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="local" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" data-canonical-url="https://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" data-asset-id="6529230e-cf7e-4fdc-8464-0f6766bbdf33" data-article-keywords="local,news,sumter,home" data-content-title="Search efforts continue nearly a week after Sumter 18-year-old went missing" data-content-categories="local,news,sumter,home" data-content-score="62" data-tracking-tags="" data-t1-publisher="Shayla Nidever" data-call-letters="WLTX" data-article-byline="Emily Correll (WLTX)" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Search efforts continue nearly a week after Sumter 18-year-old went missing" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="101" data-primarydomain="wltx.com" data-call-letters="WLTX" data-twitter-id="wltx" data-fban="1985510428386727" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="521" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="523" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/en-espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/columbia-man-wanted-shooting-incident-dec-22/101-5ac96b33-64c0-49b4-a433-42f2dc1ddb55" aria-label="Read Suspect accused of shooting man after argument at Columbia gas station">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/9d077fb6-43e3-41f7-bafa-c587d6d3e832/9d077fb6-43e3-41f7-bafa-c587d6d3e832_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/columbia-man-wanted-shooting-incident-dec-22/101-5ac96b33-64c0-49b4-a433-42f2dc1ddb55">Suspect accused of shooting man after argument at Columbia gas station</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/richland-deputies-investigating-nye-fatal-shooting-columbia/101-3ce511f8-dd9e-4d1a-9443-014adb68d106" aria-label="Read Man shot to death at Columbia motel on New Year&#x27;s Eve">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/602478538/602478538_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/602478538/602478538_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/602478538/602478538_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/602478538/602478538_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/richland-deputies-investigating-nye-fatal-shooting-columbia/101-3ce511f8-dd9e-4d1a-9443-014adb68d106">Man shot to death at Columbia motel on New Year&#x27;s Eve</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" aria-label="Read Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/741fb72f-7689-4fdf-b50f-b7b0b07055f9/741fb72f-7689-4fdf-b50f-b7b0b07055f9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953">Local Forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/tornado-watch-january-one/101-3f9e6929-7b4b-4785-a438-dc438ad97867" aria-label="Read Tornado watch issued for parts of the Midlands">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/19b8cb19-8e47-4285-add7-1ad20b3f5511/19b8cb19-8e47-4285-add7-1ad20b3f5511_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/tornado-watch-january-one/101-3f9e6929-7b4b-4785-a438-dc438ad97867">Tornado watch issued for parts of the Midlands</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gamecock" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Gamecocks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/clemson-tigers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Clemson </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/clemson/101-47cbcb55-b7a9-4366-b38d-9ae371123960" aria-label="Read Etienne will have his support staff on hand">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/b27adadf-9318-4f4d-bbf6-94eaaa62780a/b27adadf-9318-4f4d-bbf6-94eaaa62780a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/clemson/101-47cbcb55-b7a9-4366-b38d-9ae371123960">Etienne will have his support staff on hand</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/nfl-fines-kamara-for-christmas-cleats-reports/289-62f79b2a-e9e4-4666-8edc-4afb8923f884" aria-label="Read &#x27;The Grinch always tries to steal Christmas&#x27; | NFL fines Kamara for Christmas cleats: Reports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_360x203.jpg" data-srcset="https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_16x9.jpg 16w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_140x79.jpg 140w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_360x203.jpg 360w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_540x304.jpg 540w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_750x422.jpg 750w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_1920x1080.jpg 1920w, https://media.wltx.com/assets/WWL/images/104eba9d-6834-4882-8b84-b77993c6a5ad/104eba9d-6834-4882-8b84-b77993c6a5ad_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/nfl-fines-kamara-for-christmas-cleats-reports/289-62f79b2a-e9e4-4666-8edc-4afb8923f884">&#x27;The Grinch always tries to steal Christmas&#x27; | NFL fines Kamara for Christmas cleats: Reports</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/news19-evening-news/101-89804145-ec20-4d74-a51c-ef9167d920fe" aria-label="Read News19 Evening News">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/news19-evening-news/101-89804145-ec20-4d74-a51c-ef9167d920fe">News19 Evening News</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/west-virginia-antibodies-instead-of-coronavirus-vaccine/507-a5d22851-cdc5-4886-a1bb-5db2fd81d7f9" aria-label="Read 42 West Virginians who went for coronavirus vaccine mistakenly given antibodies">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_360x203.jpg" data-srcset="https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_16x9.jpg 16w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_140x79.jpg 140w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_360x203.jpg 360w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_540x304.jpg 540w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_750x422.jpg 750w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_1920x1080.jpg 1920w, https://media.wltx.com/assets/WTLV/images/5cbeacfc-a915-454b-8163-28fc1cff4b90/5cbeacfc-a915-454b-8163-28fc1cff4b90_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/west-virginia-antibodies-instead-of-coronavirus-vaccine/507-a5d22851-cdc5-4886-a1bb-5db2fd81d7f9">42 West Virginians who went for coronavirus vaccine mistakenly given antibodies</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">60&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6529230e-cf7e-4fdc-8464-0f6766bbdf33"
         data-title="Search efforts continue nearly a week after Sumter 18-year-old went missing"
         data-seo-title="Almost a week gone by and search for Sumter man continues"
         data-abstract="Brent Garcia was last seen at his cousin&#x27;s house on Ithica Dr. in Sumter on December 26."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33"
         data-gpt-network-code="32805352"
         data-categories="local, news, sumter, home"
         data-author="Emily Correll (WLTX)"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;sumter&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Shayla Nidever">
    <a class="article__category" href="/section/local">Local News</a>
    <h1 class="article__headline">Search efforts continue nearly a week after Sumter 18-year-old went missing</h1>
    <div class="article__summary">Brent Garcia was last seen at his cousin's house on Ithica Dr. in Sumter on December 26.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_750x422.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_750x422.jpg" srcset="https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/c17b6b1d-2b93-4fb9-ad4b-844eefa834af/c17b6b1d-2b93-4fb9-ad4b-844eefa834af_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Leo Garcia</div>
                    <div class="photo__caption">18-year-old Brent Garcia has not been seen since December 26.</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Emily Correll (WLTX)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:12 PM EST January 1, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:12 PM EST January 1, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33&redirect_uri=http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Search%20efforts%20continue%20nearly%20a%20week%20after%20Sumter%2018-year-old%20went%20missing&url=http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SUMTER COUNTY, S.C. — Search efforts continue nearly a week after Brent Garcia went missing in Sumter County.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Brent Garcia, 18, was last seen on December 26 at a relatives house on Ithica Dr. in Sumter.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Angel Brown and Leo Garcia, the 18-year-old's parents, have spent the last six days missing and searching for their son.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“He spent the night at his cousin's house on Ithaca Dr. that night and the last he was seen was about 7 o’clock that Saturday night," Angel and Leo said "We don’t know if he walked off, if he was picked up… it’s been a living nightmare.”</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1140x641.jpeg" data-srcset="https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_16x9.jpeg 16w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_140x79.jpeg 140w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_360x203.jpeg 360w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_540x304.jpeg 540w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_750x422.jpeg 750w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1140x641.jpeg 1140w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1920x1080.jpeg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1140x641.jpeg" srcset="https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_16x9.jpeg 16w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_140x79.jpeg 140w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_360x203.jpeg 360w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_540x304.jpeg 540w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_750x422.jpeg 750w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1140x641.jpeg 1140w, https://media.wltx.com/assets/WLTX/images/a4c6c006-a3f6-44a7-9588-95e2ed412940/a4c6c006-a3f6-44a7-9588-95e2ed412940_1920x1080.jpeg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Sumter Sheriff</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Garcia is described as being 6 feet tall and 170 pounds. He has long dark hair that is usually pulled back, and facial hair.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>His mother said this isn't common behavior for her son, and it's as if her son vanished.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“If anyone knows Brent, [they] know that he has never in 18 years gone without contacting one of us," Angel said, "especially his mama, nanny, brothers, sister- never missed contact. Never over 24 hours.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>People got together to search wooded areas near where the teen went missing for any sign of him.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the report, he was last seen in a dark hoodie, grey sweatpants and black and white tennis shoes.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Deputy Adrienne Sarvis of the <a href="http://www.sumtersheriff.org/">Sumter County Sheriff's Office&nbsp;</a>said they are using all resources available to them in the search.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We’ve been working diligently on this case using every resource that we have available to us. We’ve searched by air, we’ve had our K9’s and we’ve also had deputies and investigators on the ground searching areas based on information that has been provided to us.”</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Brent is around 6 feet tall with long thick black hair that he usually keeps pulled back. He has tattoos on his hands. If you may have seen him or have any information that could help locate him- contact crime stoppers at 1-888-CRIMESC <a href="https://twitter.com/WLTX?ref_src=twsrc%5Etfw">@WLTX</a> <a href="https://t.co/WYjBUX6MyZ">pic.twitter.com/WYjBUX6MyZ</a></p>&mdash; Emily Correll (@emcorrell) <a href="https://twitter.com/emcorrell/status/1345031519073611777?ref_src=twsrc%5Etfw">January 1, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wltx.com/article/news/health/coronavirus/columbia-sc-stay-at-home-new-years-eve/101-e71b5ab2-6fb1-4d70-837b-3c4c30d30b1d"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Doctors, Columbia mayor urge people to stay home on New Year&#x27;s Eve">Doctors, Columbia mayor urge people to stay home on New Year&#x27;s Eve</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wltx.com/article/news/health/coronavirus/be-patient-dhec-says-vaccine-rollout-takes-time/101-60928cd0-8038-44d6-bed3-f3e87ffbc402"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="&#x27;Be patient&#x27;: DHEC says vaccine rollout takes time">&#x27;Be patient&#x27;: DHEC says vaccine rollout takes time</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.wltx.com/article/news/crime/sumter-teen-missing-since-december26-jackson-garcia-southcarolina/101-e8a9a779-193d-4e87-9f2c-a64d9593f145"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Search continues for 18-year-old reported missing in Sumter">Search continues for 18-year-old reported missing in Sumter</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>“We will not stop until you are found," Angel and Leo plead to their son, "We have been out searching every day. We know if it was one of us searching you would be searching nonstop and we will not stop until you are found. We will find you.”</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both law enforcement and Brent’s family is encouraging anyone with information to contact the Sumter Sheriff’s office directly (803-436-2774) or report it anonymously through <a href="http://www.midlandscrimestoppers.com/sitemenu.aspx?ID=585&">Crimestoppers</a> (1-888-CRIMESC.)</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The family would like to thank everyone who has rallied around them to help bring their son home.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/sumter-teen-missing-since-december26-jackson-garcia-southcarolina/101-e8a9a779-193d-4e87-9f2c-a64d9593f145">Search continues for 18-year-old reported missing in Sumter</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Search efforts continue nearly a week after Sumter 18-year-old went missing",
  "datePublished": "5:12 PM EST January 1, 2021",
  "dateModified": "5:12 PM EST January 1, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wltx.com/article/news/local/missing-18-year-old-sumter-search-efforts/101-6529230e-cf7e-4fdc-8464-0f6766bbdf33"
  },
  "author": {
    "@type": "Person",
    "name": "Emily Correll (WLTX)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=239" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=239" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74489452-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74489452-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>