<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.10.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver | wltx.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-primary-gradient-start: #d81f3246;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.10.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.10.5.css"></noscript>

<link rel="preload" href="/common.min_6.10.5.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.6.10.5" />
    <link rel="canonical" href="https://www.cbs8.com/article/news/entertainment-news/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wltx.com/amp/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" />
        <meta itemprop="datePublished" content="9:19 PM EST December 5, 2022" />
        <meta itemprop="dateModified" content="9:22 PM EST December 5, 2022" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b">
        <meta property="og:title" content="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver">
        <meta property="og:description" content="World renown sword swallower Scott Nelson was hospitalized after swords sliced his abdominal cavity, and a lobe of his liver was pierced, according to his GoFundMe.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:19 PM EST December 5, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wltx,news,local,entertainment-news" />
        <meta name="twitter:title" content="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="World renown sword swallower Scott Nelson was hospitalized after swords sliced his abdominal cavity, and a lobe of his liver was pierced, according to his GoFundMe.">
        <meta name="twitter:domain" content="www.wltx.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="World renown sword swallower Scott Nelson was hospitalized after swords sliced his abdominal cavity, and a lobe of his liver was pierced, according to his GoFundMe." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:19 PM EST December 5, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="101" data-watson-keywords="sword swallower Scott Nelson,Legendary San Diego sword swallower,Scott Nelson,heart rate,Nelson&#x27;s honor" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="local" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="local" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" data-canonical-url="https://www.cbs8.com/article/news/entertainment-news/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" data-asset-id="6f14cdb8-52ad-498e-b831-e98ad087449b" data-article-keywords="local,entertainment-news,news" data-content-title="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver" data-content-categories="local,entertainment-news,news" data-content-score="75" data-tracking-tags="" data-t1-publisher="" data-call-letters="WLTX" data-article-byline="Malik Earnest" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver" data-cct-story="false" data-platform="desktop" data-full-environment="WLTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-60858223290183.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4007/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4008/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8DXuZQSi0CJMtN74Q8Gx4m06qntTfnzP_xZ0u9SYBTZm4L6ZzxdVJvpwAlqF9aokSVZ9jEH7TDeofLUNYgPZy5QF54jpz-x9JfC_6UWiFLU0eHGUZr8biA1Nw-ooOAmbnHC9IKiLkvpo9FvnSCPCHBc" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;(await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})})).text().then(e=>{i(e)})};for(var n=0;n<e.length;n++)e[n].uuid===r?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T8upraashqJONPZGOE27p8WcIa/5PMftcjfdDUvDOVTCEl6UvTaglg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="101"
         data-primarydomain="wltx.com"
         data-environment-base-url="https://www.wltx.com/"
         data-call-letters="WLTX"
         data-full-environment="WLTX"
         data-twitter-id="wltx"
         data-fban="1985510428386727"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.cbs8.com/article/news/entertainment-news/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b"
         data-elvs-id="39"
         data-assets-base-url="https://media.wltx.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wltx/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WLTX/elvs/live.m3u8"
         data-elvs-stream-title="WLTX News19 at 6 p.m."
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="575"data-tealium-id-simplifi="523"data-tealium-id-taboola="524"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WLTX 19 Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/near-me" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                                                    <span class="header__subnav-label">Near Me</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Street Squad">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobs?location=Columbia,SC" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/connect" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                                                    <span class="header__subnav-label">Connect</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="7ddad8a8-047a-4fd4-9bcc-637575d0c039">
                            <tegna-variant uuid="5fa7def0-5d27-4ed3-ab0d-2bc141913690">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wltx.com/article/life/heartwarming/south-congaree-non-profit-working-for-those-who-need-a-little-help-for-the-holidays-south-carolina/101-8c69af49-44b5-49cd-9943-d839ea7e3a84" aria-label="Read South Congaree non-profit working for those who need a little help for the holidays" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; South Congaree non-profit working for those who need a little help for the holidays">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="South Congaree non-profit working for those who need a little help for the holidays" width="" height="" src="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="South Congaree non-profit working for those who need a little help for the holidays" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/article/life/heartwarming/south-congaree-non-profit-working-for-those-who-need-a-little-help-for-the-holidays-south-carolina/101-8c69af49-44b5-49cd-9943-d839ea7e3a84" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; South Congaree non-profit working for those who need a little help for the holidays">South Congaree non-profit working for those who need a little help for the holidays</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="e884eaba-72c9-4220-af6d-7e9fc20be9b2">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wltx.com/article/life/heartwarming/south-congaree-non-profit-working-for-those-who-need-a-little-help-for-the-holidays-south-carolina/101-8c69af49-44b5-49cd-9943-d839ea7e3a84" aria-label="Read &quot;Eagles for a Cause&#x27; looks to help for the holidays" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &quot;Eagles for a Cause&#x27; looks to help for the holidays">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt=""Eagles for a Cause' looks to help for the holidays" width="" height="" src="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt=""Eagles for a Cause' looks to help for the holidays" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/478d802b-ca31-4b97-a9cf-b728c0ece93d/478d802b-ca31-4b97-a9cf-b728c0ece93d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/article/life/heartwarming/south-congaree-non-profit-working-for-those-who-need-a-little-help-for-the-holidays-south-carolina/101-8c69af49-44b5-49cd-9943-d839ea7e3a84" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &quot;Eagles for a Cause&#x27; looks to help for the holidays">&quot;Eagles for a Cause&#x27; looks to help for the holidays</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="5665687d-3b57-467d-85af-6f7afedc2577">
                            <tegna-variant uuid="cd1f9363-bfb7-4faa-911d-d282ee3d59b2">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wltx.com/article/money/business/devine-street-developments/101-84bddbe6-e934-4cdb-8491-2d983d3e1819" aria-label="Read Businesses excited for Devine Street developments" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Businesses excited for Devine Street developments">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Businesses excited for Devine Street developments" width="" height="" src="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Businesses excited for Devine Street developments" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/article/money/business/devine-street-developments/101-84bddbe6-e934-4cdb-8491-2d983d3e1819" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Businesses excited for Devine Street developments">Businesses excited for Devine Street developments</a></h4>
                                </div>
                            </tegna-variant>
                            <tegna-variant uuid="4634a1b9-b89a-4ab0-9812-0d4a85414a43">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="https://www.wltx.com/article/money/business/devine-street-developments/101-84bddbe6-e934-4cdb-8491-2d983d3e1819" aria-label="Read What&#x27;s to come for Devine District" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s to come for Devine District">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="What's to come for Devine District" width="" height="" src="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="What's to come for Devine District" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/af9d1664-be35-4d09-9b71-194cd3799480/af9d1664-be35-4d09-9b71-194cd3799480_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/article/money/business/devine-street-developments/101-84bddbe6-e934-4cdb-8491-2d983d3e1819" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; What&#x27;s to come for Devine District">What&#x27;s to come for Devine District</a></h4>
                                </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Matters">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wltx.com/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" aria-label="Read Local Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Local Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Local Forecast" width="" height="" src="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Local Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Local Forecast">Local Forecast</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wltx.com/video/weather/forecast/7-day/showers-continue-overnight-tonight-and-for-some-tomorrow/101-093929b4-ec19-4dbb-90b6-9462cb9974a2" aria-label="Read Showers continue overnight tonight, and for some, tomorrow." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Showers continue overnight tonight, and for some, tomorrow.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Showers continue overnight tonight, and for some, tomorrow." width="" height="" src="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Showers continue overnight tonight, and for some, tomorrow." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/5e2d39ec-9c8d-4bc5-9a8a-f29212130535/5e2d39ec-9c8d-4bc5-9a8a-f29212130535_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wltx.com/video/weather/forecast/7-day/showers-continue-overnight-tonight-and-for-some-tomorrow/101-093929b4-ec19-4dbb-90b6-9462cb9974a2" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Showers continue overnight tonight, and for some, tomorrow.">Showers continue overnight tonight, and for some, tomorrow.</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/wltx.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6f14cdb8-52ad-498e-b831-e98ad087449b"
         data-title="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver"
         data-seo-title="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver"
         data-abstract="World renown sword swallower Scott Nelson was hospitalized after swords sliced his abdominal cavity, and a lobe of his liver was pierced, according to his GoFundMe."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b"
         data-pathname="www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b"
         data-gpt-network-code="32805352"
         data-categories="local,entertainment-news,news"
         data-author="Malik Earnest"
         data-keywords="local,entertainment-news,news"
         data-has-video="false"
         data-watson-keywords="sword swallower Scott Nelson,Legendary San Diego sword swallower,Scott Nelson,heart rate,Nelson&#x27;s honor"
         data-t1-publisher=""
         data-is-cct="false"
         data-original-headline="Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver"
         data-content-score="75"
         data-tracking-tags="">
            <a class="article__category" href="/section/local" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Local">Local</a>
            <h1 class="article__headline">Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver</h1>
            <div class="article__summary">World renown sword swallower Scott Nelson was hospitalized after swords sliced his abdominal cavity, and a lobe of his liver was pierced, according to his GoFundMe.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_750x422.jpg" data-srcset="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_16x9.jpg 16w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_140x79.jpg 140w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_360x203.jpg 360w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_540x304.jpg 540w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_750x422.jpg 750w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1140x641.jpg 1140w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_750x422.jpg" srcset="https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_16x9.jpg 16w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_140x79.jpg 140w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_360x203.jpg 360w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_540x304.jpg 540w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_750x422.jpg 750w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1140x641.jpg 1140w, https://media.wltx.com/assets/KFMB/images/caeefd33-f452-4656-8d5c-74463a837b32/caeefd33-f452-4656-8d5c-74463a837b32_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Facebook: Scott Nelson (Murrugun The Mystic)</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Malik Earnest
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:19 PM EST December 5, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:22 PM EST December 5, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=https%3A%2F%2Fwww.wltx.com%2Farticle%2Fnews%2Flocal%2Fsan-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver%2F509-6f14cdb8-52ad-498e-b831-e98ad087449b&redirect_uri=https%3A%2F%2Fwww.wltx.com%2Farticle%2Fnews%2Flocal%2Fsan-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver%2F509-6f14cdb8-52ad-498e-b831-e98ad087449b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Legendary%20San%20Diego%20sword%20swallower%20hospitalized%20with%20slashed%20abdominal%20cavity%20and%20pierced%20liver&url=https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>SAN DIEGO — Well-known San Diegan and sword swallower Scott Nelson, also known as "Murrugun The Mystic," was hospitalized in Washington, DC, following "an unrelated sword swallowing" mishap at Six Flags.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>First responders were called to the scene at Six Flags of America on October 31 in the Woodmore CDP of Prince George's County, Maryland, near Upper Marlboro, and in the Washington, DC metropolitan area, following <a href="/article/news/local/maryland/sword-swallower-injured-at-six-flags-bowie-company-says-unrelated-medical-condition/65-5f84e9cb-ca9e-4f39-9548-b1af74be727a" rel="noopener noreferrer" target="_blank">reports&nbsp;</a>of a medical emergency.&nbsp;</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It was not for an accident during the show but rather for other unrelated health conditions…," reported Josh Bowren, the Production Manager for Aaron Radatz Productionz, which staged the show according to Six Flags officials.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Scott Nelson, 59, was transported to an area hospital in serious but not life-threatening condition, according to authorities.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to a GoFundMe page created in Nelson's honor to assist him financially while he recovers, "Five Swords scissored my abdominal cavity. It also appears that I pierced the lobe of my liver," fundraiser organizer Demetrius Antuna quoted.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A part of Nelson's lung was removed, and doctors did not think Nelson would recover from the health scare, Antuna said.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"HOLY MOLY!!!! I HAD NO IDEA JUST HOW BAD THIS WAS," Nelson said in a Facebook post.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.facebook.com/murrugun" rel="noopener noreferrer" target="_blank">Photos on his social media</a> showed numerous contusions, wounds, and stitches on his body – some a true testament to his craft.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div id="fb-root"></div>
<script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v15.0" nonce="DffVQhnB"></script><div class="fb-post" data-href="https://www.facebook.com/murrugun/posts/10229120992872466" data-width="548"><blockquote cite="https://graph.facebook.com/1323544793/posts/10229120992872466/" class="fb-xfbml-parse-ignore"><p>Not only do I have a long recovery time,  I won't be able to work for quite a while. If you can donate to my cause,  I would so appreciate it! Every bit helps. Thanks!
https://gofund.me/5066c5a6</p>Posted by <a href="https://www.facebook.com/murrugun">Scott Nelson</a> on <a href="https://graph.facebook.com/1323544793/posts/10229120992872466/">Monday, December 5, 2022</a></blockquote></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nelson frequently referred to himself as "The most dangerous man in show business and ace of swords."&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nelson is known for several acts, including being the only man in the world to swallow a rocket-powered sword.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Murrugun The Mystic," said he's practiced transcendental meditation for over 35 years.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I can stop my heart; lower my heart rate, blood pressure...I deal with the pain of my act by doing the mediation, prayer, relaxation technique," Nelson told AMCTV.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nelson could not eat for a month, and Antuna said he was out of work and would not be able to work for some time.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you'd like to donate to local San Diegan, Scott Nelson, also known as "Murrugun The Mystic, click <a href="https://www.gofundme.com/f/help-scott-nelson-aka-murrugun-the-mystic?utm_campaign=p_cp+share-sheet&utm_content=undefined&utm_medium=copy_link_all&utm_source=customer&utm_term=undefined" rel="noopener noreferrer" target="_blank">here</a>.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>WATCH RELATED: Halloween carnival in San Diego 1963</em></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/G42uGXxhkLo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/nation-world/conjuring-home-sells-1-5m/507-0af0ff1a-d8b3-4598-a037-d61a0a4d9c66" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Home that inspired &#x27;The Conjuring&#x27; sells for more than $1.5 million">Home that inspired &#x27;The Conjuring&#x27; sells for more than $1.5 million</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/nation-world/comedian-gallagher-dead/507-dd4769b7-f003-4a4a-81d3-ba687a790819" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Comedian Gallagher dead at 76">Comedian Gallagher dead at 76</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/nation-world/han-solo-bread/507-bee5d92f-1ac3-47df-bad7-58b0702b53a3" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="California bakery creates life-sized Han Solo out of bread">California bakery creates life-sized Han Solo out of bread</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Legendary San Diego sword swallower hospitalized with slashed abdominal cavity and pierced liver",
  "datePublished": "9:19 PM EST December 5, 2022",
  "dateModified": "9:22 PM EST December 5, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wltx.com/article/news/local/san-diego-sword-swallower-hospitalized-with-slashed-abdominal-cavity-and-pierced-liver/509-6f14cdb8-52ad-498e-b831-e98ad087449b"
  },
  "author": {
    "@type": "Person",
    "name": "Malik Earnest"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wltx.com/assets/shared-images/logos/amp/wltx.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wltx.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local&amp;sz=300x250&amp;c=833" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WLTX/videos/ce7623f5-4281-423f-9e32-6f282f4f17e3/ce7623f5-4281-423f-9e32-6f282f4f17e3.m3u8"
             data-float="false"
             data-thumbnail="https://media.wltx.com/assets/WLTX/images/9eef46f6-deaa-4869-8af5-734a730b7d35/9eef46f6-deaa-4869-8af5-734a730b7d35_1920x1080.jpg"
             data-title="Shipping date deadlines for  the holidays"
             data-description="US Postal service, UPS and FedX package mailings are coming up to get gifts to those for the holidays."
             data-site="101"
             data-id="ce7623f5-4281-423f-9e32-6f282f4f17e3"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wltx.com/video/news/local/shipping-date-deadlines-for-the-holidays/101-ce7623f5-4281-423f-9e32-6f282f4f17e3"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,holidays,life,news,home"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="60"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="Shipping date deadlines for  the holidays"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.wltx.com/assets/WLTX/images/9eef46f6-deaa-4869-8af5-734a730b7d35/9eef46f6-deaa-4869-8af5-734a730b7d35_1920x1080.jpg" alt="US Postal service, UPS and FedX package mailings are coming up to get gifts to those for the holidays." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.wltx.com/assets/WLTX/images/9eef46f6-deaa-4869-8af5-734a730b7d35/9eef46f6-deaa-4869-8af5-734a730b7d35_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Shipping date deadlines for  the holidays",
                    "description": "US Postal service, UPS and FedX package mailings are coming up to get gifts to those for the holidays.",
                    "thumbnailUrl": "https://media.wltx.com/assets/WLTX/images/9eef46f6-deaa-4869-8af5-734a730b7d35/9eef46f6-deaa-4869-8af5-734a730b7d35_1920x1080.jpg",
                    "uploadDate": "7:22 PM EST December 5, 2022",
                    "duration": "60",
                    "contentUrl": "https://www.wltx.com/video/news/local/shipping-date-deadlines-for-the-holidays/101-ce7623f5-4281-423f-9e32-6f282f4f17e3",
                    "embedUrl": "https://media.wltx.com/embeds/video/responsive/101-ce7623f5-4281-423f-9e32-6f282f4f17e3/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Shipping date deadlines for  the holidays</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=835" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8DXuZQSi0CJMtN74Q8Gx4m06qntTfnzP_xZ0u9SYBTZm4L6ZzxdVJvpwAlqF9aokSVZ9jEH7TDeofLUNYgPZy5QF54jpz-x9JfC_6UWiFLU0eHGUZr8biA1Nw-ooOAmbnHC9IKiLkvpo9FvnSCPCHBc" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="WLTX 19 Home" src="/assets/shared-images/logos/wltx.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial_display/news/local"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial_display/news/local&amp;sz=&amp;c=838" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.10.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
