<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Toddler catches bacterial infection after squirting eye with water from bath toy | wltx.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.9.1" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.9.1"></noscript>
<link rel="preload" href="/page.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/jquery.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.9.1" as="script" type="text/javascript" />
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.9.1" as="script" type="text/javascript" />

<!-- <link rel="preload" href="/modules.min.js?ver=4.9.1" as="script" type="text/javascript" /> -->

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.4.9.1" />
        <link rel="canonical" href="https://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" />
        <link rel="alternate" href="https://www.wltx.com/mobile/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" />
                    <link rel="amphtml" href="https://www.wltx.com/amp/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" />
        <meta itemprop="datePublished" content="9/29/2020 11:48:20 PM" />
        <meta itemprop="dateModified" content="9/29/2020 11:48:20 PM" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
        <meta property="og:title" content="Toddler catches bacterial infection after squirting eye with water from bath toy">
        <meta property="og:description" content="Eden Strong, Baylor&#x27;s mom, said he nearly lost his vision.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/KVUE/images/65d8a5f6-b628-4244-a0d2-936a0c669659/65d8a5f6-b628-4244-a0d2-936a0c669659_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9/29/2020 11:48:20 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Toddler catches bacterial infection after squirting eye with water from bath toy">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/KVUE/images/65d8a5f6-b628-4244-a0d2-936a0c669659/65d8a5f6-b628-4244-a0d2-936a0c669659_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Eden Strong, Baylor&#x27;s mom, said he nearly lost his vision.">
        <meta name="twitter:domain" content="www.wltx.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="Eden Strong, Baylor&#x27;s mom, said he nearly lost his vision." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9/29/2020 11:48:20 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-60858223290183.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="local" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" data-canonical-url="https://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" data-asset-id="584da153-bdb8-4b15-8ecf-58833c22d4fc" data-article-keywords="local,family,life,news" data-content-title="Toddler catches bacterial infection after squirting eye with water from bath toy" data-content-categories="local,family,life,news" data-content-score="74" data-tracking-tags="" data-t1-publisher="Andrew Knight" data-call-letters="WLTX" data-article-byline="Jenni Lee" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Toddler catches bacterial infection after squirting eye with water from bath toy" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="101" data-primarydomain="wltx.com" data-call-letters="WLTX" data-twitter-id="wltx" data-fban="1985510428386727" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="584da153-bdb8-4b15-8ecf-58833c22d4fc" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="521" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="523" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/en-espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/fbi-searching-for-man-in-endangered-child-case/101-5499dac6-4e77-42c8-ad6c-b2c9df30f426" aria-label="Read Man sought in child endangerment case, FBI says">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/67cff4b8-2656-472c-a15c-ab7cc35a885c/67cff4b8-2656-472c-a15c-ab7cc35a885c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/fbi-searching-for-man-in-endangered-child-case/101-5499dac6-4e77-42c8-ad6c-b2c9df30f426">Man sought in child endangerment case, FBI says</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/politics/national-politics/what-are-my-options-to-vote-in-southcarolina-2020-election/101-69860d6d-45f8-4f2a-9c0f-b4046c16df8b" aria-label="Read 2020 Election Guide: Here&#x27;s what you need to know">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/0bd2d2bd-2b06-41dd-802d-4faa598f45c4/0bd2d2bd-2b06-41dd-802d-4faa598f45c4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/politics/national-politics/what-are-my-options-to-vote-in-southcarolina-2020-election/101-69860d6d-45f8-4f2a-9c0f-b4046c16df8b">2020 Election Guide: Here&#x27;s what you need to know</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/meteor-caught-by-home-security-camera/607-174395ca-e7d0-4da6-8760-7497badda5fa" aria-label="Read Meteor caught by home security camera">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_360x203.jpg" data-srcset="https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_16x9.jpg 16w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_140x79.jpg 140w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_360x203.jpg 360w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_540x304.jpg 540w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_750x422.jpg 750w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_1140x641.jpg 1140w, https://media.wltx.com/assets/ACCUWEATHER/images/d504a03e-2197-46d2-8de1-8d0ee8b03a83/d504a03e-2197-46d2-8de1-8d0ee8b03a83_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/meteor-caught-by-home-security-camera/607-174395ca-e7d0-4da6-8760-7497badda5fa">Meteor caught by home security camera</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/hurricane-tropical-storm-tropics-update-2020/289-c35553b0-f654-4988-8dd6-4e7c65550201" aria-label="Read Tropical development becoming more likely in NW Caribbean">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_360x203.jpg" data-srcset="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_16x9.jpg 16w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_140x79.jpg 140w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_360x203.jpg 360w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_540x304.jpg 540w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_750x422.jpg 750w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_1140x641.jpg 1140w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/hurricane-tropical-storm-tropics-update-2020/289-c35553b0-f654-4988-8dd6-4e7c65550201">Tropical development becoming more likely in NW Caribbean</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gamecock" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Gamecocks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/clemson-tigers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Clemson </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nascar/101-160a3e5e-1549-4557-891c-b3e73e4f0ca1" aria-label="Read Darlington Raceway expected to receive a second Cup date">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/46d76610-a114-4b8a-9510-a2ea7f7ad52c/46d76610-a114-4b8a-9510-a2ea7f7ad52c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nascar/101-160a3e5e-1549-4557-891c-b3e73e4f0ca1">Darlington Raceway expected to receive a second Cup date</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/football/101-c429c2c5-06b8-4249-8461-916d6c3bd2c7" aria-label="Read Pelion football postpones games due to COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/c2b0f067-06b5-43b2-b5d9-4115b9388046/c2b0f067-06b5-43b2-b5d9-4115b9388046_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/football/101-c429c2c5-06b8-4249-8461-916d6c3bd2c7">Pelion football postpones games due to COVID-19</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/debate-commission-changes-after-chaotic-first-trump-biden/507-13e81ed2-7f38-4c81-8671-9a797294ed0c" aria-label="Read Debate commission to make &#x27;changes&#x27; to debate structure after chaotic first Trump-Biden contest">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_360x203.jpg" data-srcset="https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_16x9.jpg 16w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_140x79.jpg 140w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_360x203.jpg 360w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_540x304.jpg 540w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_750x422.jpg 750w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_1140x641.jpg 1140w, https://media.wltx.com/assets/WXIA/images/1f99a761-9d54-41a0-9018-7626bd331510/1f99a761-9d54-41a0-9018-7626bd331510_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/debate-commission-changes-after-chaotic-first-trump-biden/507-13e81ed2-7f38-4c81-8671-9a797294ed0c">Debate commission to make &#x27;changes&#x27; to debate structure after chaotic first Trump-Biden contest</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/hurricane-tropical-storm-tropics-update-2020/289-c35553b0-f654-4988-8dd6-4e7c65550201" aria-label="Read Tropical development becoming more likely in NW Caribbean">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_360x203.jpg" data-srcset="https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_16x9.jpg 16w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_140x79.jpg 140w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_360x203.jpg 360w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_540x304.jpg 540w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_750x422.jpg 750w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_1140x641.jpg 1140w, https://media.wltx.com/assets/WWL/images/e377332d-0457-42bb-bbb9-e0dc5a116c21/e377332d-0457-42bb-bbb9-e0dc5a116c21_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/hurricane-tropical-storm-tropics-update-2020/289-c35553b0-f654-4988-8dd6-4e7c65550201">Tropical development becoming more likely in NW Caribbean</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="584da153-bdb8-4b15-8ecf-58833c22d4fc"
         data-title="Toddler catches bacterial infection after squirting eye with water from bath toy"
         data-seo-title="Toddler catches bacterial infection after squirting eye with water from bath toy"
         data-abstract="Eden Strong, Baylor&#x27;s mom, said he nearly lost his vision."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc"
         data-gpt-network-code="32805352"
         data-categories="local, family, life, news"
         data-author="Jenni Lee"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;family&quot;,&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Andrew Knight">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">Toddler catches bacterial infection after squirting eye with water from bath toy</h1>
    <div class="article__summary">Eden Strong, Baylor's mom, said he nearly lost his vision.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KVUE/videos/545043a0-3552-45b6-8dac-eea80da34e61/545043a0-3552-45b6-8dac-eea80da34e61.m3u8"
         data-float="true"
         data-thumbnail="https://media.wltx.com/assets/KVUE/images/9b3325a2-bb6d-4180-8e20-bd4556141419/9b3325a2-bb6d-4180-8e20-bd4556141419_1920x1080.jpg"
         data-title="2-year-old gets infection from bath toy"
         data-description="One mother said her two-year-old son nearly lost his vision after contracting an infection from a tub toy. He was taken to urgent care, then the ER."
         data-site="269"
         data-id="545043a0-3552-45b6-8dac-eea80da34e61"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wltx.com/video/life/parenting/child-infection-bath-toy-er-vision/269-545043a0-3552-45b6-8dac-eea80da34e61"
         data-origin="clipping"
         data-section="life"
         data-subsection="parenting"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="b9noGfop"
         data-related-media-id="ye8aphcW"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wltx.com/assets/KVUE/images/9b3325a2-bb6d-4180-8e20-bd4556141419/9b3325a2-bb6d-4180-8e20-bd4556141419_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "2-year-old gets infection from bath toy",
                    "description": "One mother said her two-year-old son nearly lost his vision after contracting an infection from a tub toy. He was taken to urgent care, then the ER.",
                    "thumbnailUrl": "https://media.wltx.com/assets/KVUE/images/9b3325a2-bb6d-4180-8e20-bd4556141419/9b3325a2-bb6d-4180-8e20-bd4556141419_1920x1080.jpg",
                    "uploadDate": "9/29/2020 10:16:47 PM",
                    "duration": "81",
                    "contentUrl": "https://www.wltx.com/video/life/parenting/child-infection-bath-toy-er-vision/269-545043a0-3552-45b6-8dac-eea80da34e61",
                    "embedUrl": "https://media.wltx.com/embeds/video/545043a0-3552-45b6-8dac-eea80da34e61/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jenni Lee
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:48 PM EDT September 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:48 PM EDT September 29, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc&redirect_uri=http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Toddler%20catches%20bacterial%20infection%20after%20squirting%20eye%20with%20water%20from%20bath%20toy&url=http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CHICAGO, Illinois — <em>WARNING: Some photos in this story are graphic.</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A Chicago mother is warning other parents to wash their children's bath toys thoroughly.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Eden Strong is a journalist and mommy blogger. We caught her story in an Austin Facebook group for moms.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She said her two-year-old son, Baylor, nearly lost his vision after contracting a bacterial infection from one of his bath toys.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Strong said the nanny was giving him a bath when he accidentally squirted water from one of those tub toys into his eye. Later that evening, Baylor's eye turned pink.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Strong said they took him to an urgent care facility but her son's eyes and face got worse.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1140x641.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1140x641.jpg 1140w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1140x641.jpg" srcset="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1140x641.jpg 1140w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: EdenStrong.com</div>
                    <div class="photo__caption">Photos courtesy of EdenStrong.com.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"If I thought I was horrified before, I was 10 times more horrified. Now his eye was actually coming out from between his eyelids and I just remember screaming at my husband to call 911 or to get the car. My husband knows that I'm a bit dramatic. So he was kind of like, 'I'm coming, you're fine.' And he looked at them and he was like, 'Agh!" Strong said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>So they rushed Baylor to an emergency room.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">PHOTOS: Toddler catches eye infection after using bath toy</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_1140x641.jpg 1140w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="aa79a61f-9161-42b1-a0f4-77c7838c509f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/aa79a61f-9161-42b1-a0f4-77c7838c509f/aa79a61f-9161-42b1-a0f4-77c7838c509f_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="feb939f8-1573-475f-a482-3f957e41f02e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/feb939f8-1573-475f-a482-3f957e41f02e/feb939f8-1573-475f-a482-3f957e41f02e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="bfb72d3d-bcc2-4120-8327-6a968599bb3e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_1140x641.jpg 1140w, https://media.wltx.com/assets/KVUE/images/bfb72d3d-bcc2-4120-8327-6a968599bb3e/bfb72d3d-bcc2-4120-8327-6a968599bb3e_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="a788d8ca-7aed-4cb0-860b-f34070dd0dcd">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/a788d8ca-7aed-4cb0-860b-f34070dd0dcd/a788d8ca-7aed-4cb0-860b-f34070dd0dcd_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="bd91d870-afbf-49fd-a3e8-f3d2da4b28e0">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0/bd91d870-afbf-49fd-a3e8-f3d2da4b28e0_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="deede9b4-8b82-4d74-9143-c9b4bd8e4b3e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e/deede9b4-8b82-4d74-9143-c9b4bd8e4b3e_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="0f8fe374-5626-429c-bd05-e3b5f6f99345">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/0f8fe374-5626-429c-bd05-e3b5f6f99345/0f8fe374-5626-429c-bd05-e3b5f6f99345_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="8f76043a-f7b6-4718-ac78-9b16e284f428">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/8f76043a-f7b6-4718-ac78-9b16e284f428/8f76043a-f7b6-4718-ac78-9b16e284f428_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="709d54df-b5d3-4a09-8df8-3e172c599c1a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/709d54df-b5d3-4a09-8df8-3e172c599c1a/709d54df-b5d3-4a09-8df8-3e172c599c1a_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="46c3c716-38e0-428d-841e-6c7f8821727a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/46c3c716-38e0-428d-841e-6c7f8821727a/46c3c716-38e0-428d-841e-6c7f8821727a_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="b8d81073-09ce-427e-a338-6f722e806891">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/b8d81073-09ce-427e-a338-6f722e806891/b8d81073-09ce-427e-a338-6f722e806891_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="EdenStrong.com" data-caption="Photos courtesy of EdenStrong.com." id="5306f3f0-1799-4790-9a06-e80906cc2be0">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_750x422.jpg" data-srcset="https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_16x9.jpg 16w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_140x79.jpg 140w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_360x203.jpg 360w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_540x304.jpg 540w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_750x422.jpg 750w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_1920x1080.jpg 1920w, https://media.wltx.com/assets/KVUE/images/5306f3f0-1799-4790-9a06-e80906cc2be0/5306f3f0-1799-4790-9a06-e80906cc2be0_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">EdenStrong.com</div>
                                    <div class="gallery__nojs-description">Photos courtesy of EdenStrong.com.</div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">12</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">EdenStrong.com</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner">Photos courtesy of EdenStrong.com.</span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I was a little hesitant at first to do the CT scan because, you know, you don't want to put your baby into something that has so much radiation and they were pretty firm that this needed to happen. He could lose his vision. That could spread to his brain. And I just never would have thought that a bathtub toy could have done something like this," Strong said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Baylor has made a full recovery.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Strong said the incident actually happened in March during the start of the pandemic but she is only sharing the story now because there was just too much fear of COVID-19 back then and she didn't want to add to it.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>You can read more about Eden and Baylor at <a href="https://edenstrong.com/">EdenStrong.com.</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FFVIIftls6YI%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DFVIIftls6YI&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FFVIIftls6YI%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/williamson-county/sheriff-robert-chody-mugshot-williamson-county-javier-ambler/269-d0b1091a-9c4a-4d69-a2d5-42a1f3f59f15">Williamson County sheriff's mugshot looks different than other inmates' booked in his jail</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/austin-crash-home-car-teen-injured/269-b8235aab-bb75-4756-bbd5-0032a1d7d79f">Teen injured after car crashes into Austin home</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-biden-1st-presidential-debate/507-d6687c52-c682-4438-aaea-cdf3c322bf64">President Trump, Joe Biden set to meet for 1st debate</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Toddler catches bacterial infection after squirting eye with water from bath toy",
  "datePublished": "7:48 PM EDT September 29, 2020",
  "dateModified": "7:48 PM EDT September 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wltx.com/article/news/local/toddler-catches-bacterial-infection-after-squirting-eye-with-water-from-bath-toy/269-584da153-bdb8-4b15-8ecf-58833c22d4fc"
  },
  "author": {
    "@type": "Person",
    "name": "Jenni Lee"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=997" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=997" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.9.1">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(l=a[r].getAttribute("data-module"),e)||e.push(l);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base;require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,paths:{utils:"tegna-utils",storage:"tegna-storage",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var l}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74489452-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74489452-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>