<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wltx.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.13.0" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WLTX.png?version=2.13.0"><![endif]-->
        <link rel="icon" href="/content/favicon/WLTX.png?version=2.13.0">
        <meta property="fb:app_id" content="1985510428386727" />
        <meta property="og:site_name" content="WLTX" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Authorities have not yet identified the man accused of attacking an Annapolis newspaper, killing 5" />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef",
            ad_slots: [],
            gpt_network_code: "32805352/SC-Columbia-WLTX-B3334_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Columbia" + ", " + "SC",
            //New Set
            subcategory: "nation-now",
            keywords: "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "WLTX.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wltx.com",
            "logo": "https://www.wltx.com/content/logos/mobile/wltx.png",
            "sameAs": [
            "https://www.facebook.com/WLTXNews19",
            "https://twitter.com/@wltx"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wltx.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wltx.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="6/28/2018 11:24:05 PM" />
            <meta itemprop="dateModified" content="6/29/2018 3:15:58 AM" />
            <meta itemprop="url" content="https://www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef">
            <meta property="og:title" content="Accused Capital Gazette shooter had sued paper, held grudge">
            <meta property="og:description" content="Accused Capital Gazette shooter had sued paper, held grudge">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wltx.com/assets/GANNETT/images/83fb783e-e764-425e-a023-7e4c20217cc7/83fb783e-e764-425e-a023-7e4c20217cc7_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="6/28/2018 11:24:05 PM" />
            <meta name="twitter:title" content="Accused Capital Gazette shooter had sued paper, held grudge">
            <meta name="twitter:image:src" content="https://media.wltx.com/assets/GANNETT/images/83fb783e-e764-425e-a023-7e4c20217cc7/83fb783e-e764-425e-a023-7e4c20217cc7_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@wltx">
            <meta name="twitter:description" content="Accused Capital Gazette shooter had sued paper, held grudge">
            <meta name="twitter:domain" content="www.wltx.com">
            <link rel="canonical" href="https://www.wltx.com/article/news/nation-now/accused-capital-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef" />
            <link rel="alternate" href="https://www.wltx.com/mobile/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "6/28/2018 11:24:05 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "63b1ca42-07d5-4f91-a758-4ef1b884c7ef";
            utag_data.article_keywords = "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Accused Capital Gazette shooter had sued paper, held grudge";
            utag_data.content_categories = "Capital Gazette  Shooting,Annapolis,Crime,Law Enforcement,Stress,Fear,Suffering,Overall Negative,Murder,Gun Crime,Lawsuits,Holidays,Crime";
            //New Set
            utag_data.article_byline = "wltx.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>wltx.com | Accused Capital Gazette shooter had sued paper, held grudge</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="101"
      data-model-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
      data-model-callletters="WLTX"
      data-model-primarydomain="wltx.com"
      data-model-imageresizeurl="https://www.wltx.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.wltx.com/img/wx/resize/"
      data-model-city="Columbia"
      data-model-state="SC"
      data-model-fban="1985510428386727"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;WLTX.com&quot;,
  &quot;keywords&quot;: &quot;WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Eastern"
      data-model-twitterid="@wltx"
      data-model-omnitureid="447"
      data-model-googleanalytics="453"
      data-model-tealiumgpt="444"
      data-model-version="2.13.0"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">81</span>
        <div class="weather-summary__location">Columbia, SC</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Columbia Weather Summary: 81 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">98</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">72</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wltx.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WLTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/elections">
                    <img class="navigation__sponsored-image" src="https://s3.amazonaws.com/navigationimages/elections.jpg" alt="Elections" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~climate" href="/climate" >Climate Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/textalerts" >Sign Up for Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~usc-gamecocks" href="/gamecock" >Gamecock Extras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~clemson-tigers" href="/clemson-tigers" >Clemson Tigers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~san-antonio" href="/pro-sports" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~buddy-call-19" href="/buddy-call-19" >Buddy Call 19</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://events.wltx.com/"  target=&quot;_blank&quot;>Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story" href="/spotlight" >Company Spotlight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~moms~mom-of-the-day" href="/momoftheday" >Mom of the Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/schoolwatch" >School Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~speaking-of-health" href="/speaking-of-health" >Speaking of Health</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~teacher-of-the-week" href="/teacher-of-the-week" >Teacher of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://yourtake.wltx.com/"  target=&quot;_blank&quot;>Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WLTXNews19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@wltx" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WLTX-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;63b1ca42-07d5-4f91-a758-4ef1b884c7ef&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Accused Capital Gazette shooter had sued paper, held grudge"
        data-model-article="63b1ca42-07d5-4f91-a758-4ef1b884c7ef"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="447" 
        data-model-comscoreId="1" 
        data-model-url="www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef" data-model-id="63b1ca42-07d5-4f91-a758-4ef1b884c7ef" 
        data-model-gpt="32805352/SC-Columbia-WLTX-B3334_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Accused Capital Gazette shooter had sued paper, held grudge"
        data-sharing-url="www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef"
        
        data-model-author="Mike James and Trevor Hughes, USA TODAY"
        data-model-keywords="[
  &quot;Capital Gazette  Shooting&quot;,
  &quot;Annapolis&quot;,
  &quot;Crime&quot;,
  &quot;Law Enforcement&quot;,
  &quot;Stress&quot;,
  &quot;Fear&quot;,
  &quot;Suffering&quot;,
  &quot;Overall Negative&quot;,
  &quot;Murder&quot;,
  &quot;Gun Crime&quot;,
  &quot;Lawsuits&quot;,
  &quot;Holidays&quot;,
  &quot;Crime&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.wltx.com/video/news/nation-now/police-on-capital-gazette-shooting-this-was-a-targeted-attack/465-8174435" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8174435&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8174435/8174435_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.wltx.com/img/resize/feed-download.akamaized.net/video/usat/8174435/8174435_Still.jpg&quot;,&quot;Title&quot;:&quot;Police on Capital Gazette shooting: &#39;This was a targeted attack&#39;&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;37&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-model-omnituretag="447" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.wltx.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/104762ec-8c36-4a32-9c51-cfbcc576f558/104762ec-8c36-4a32-9c51-cfbcc576f558_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Police on Capital Gazette shooting: &#39;This was a targeted attack&#39;",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8174435/8174435_Thumb.jpg",
                "uploadDate": "6/29/2018 12:24:14 AM",
                "duration": "37",
                "contentUrl": "https://www.wltx.com/video/news/nation-now/police-on-capital-gazette-shooting-this-was-a-targeted-attack/465-8174435",
                "embedUrl": "https://media.wltx.com/embeds/video/8174435/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Accused Capital Gazette shooter had sued paper, held grudge</h1>
        <div class="article-story__abstract">
            Accused Capital Gazette shooter had sued paper, held grudge
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef"
            },
            "headline": "Accused Capital Gazette shooter had sued paper, held grudge",

                
                    "image" : [],
                

            "datePublished": "6/28/2018 11:24:05 PM",
            "dateModified": "6/29/2018 3:15:58 AM",
            "author": {
                "@type": "Person",
                "name": "Mike James and Trevor Hughes, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "WLTX",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.wltx.com/content/logos/amp/wltx.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Accused Capital Gazette shooter had sued paper, held grudge"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Mike James and Trevor Hughes, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:24 PM EDT June 28, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:15 PM EDT June 28, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/83fb783e-e764-425e-a023-7e4c20217cc7/83fb783e-e764-425e-a023-7e4c20217cc7_750x422.jpg" />
        </div>
    </div>
</div>
    <div class="image__caption">Police officers secure the area after multiple people were shot at an office building housing The Capital Gazette newspaper in Annapolis, Md. on June 28, 2018.</div>
    <div class="image__credit">Jose Luis Magana, AP</div>
<p>The man accused of killing five people at a Maryland newspaper had an ongoing grudge with the publication and brought smoke grenades and a shotgun in a &quot;targeted&quot; attack meant to kill people, police said Thursday night.</p><p>Police did not officially release the name of the man they took into custody&nbsp;following the shooting at the Capital Gazette&nbsp;in Annapolis. But a law enforcement source who spoke on condition of anonymity because he is not allowed to discuss the case publicly identified the suspect as Jarrod Ramos, 38, of Laurel, Maryland.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;63b1ca42-07d5-4f91-a758-4ef1b884c7ef&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8174435&quot;]}}"></div>
<p>&quot;He had some type of conflict with the paper in general,&quot; said Lt. Ryan Frashure, an Anne Arundel County Police spokesman.</p><p>Court papers show that Ramos had filed a defamation suit against the newspaper in 2012. But a judge threw out the lawsuit and said Ramos &quot;fails to come close to alleging a case of defamation.&quot; A Maryland appeals court further concluded that everything printed in the July 31, 2011 newspaper story about Ramos appeared to be true.</p><p>According to the court case, Ramos had pleaded guilty on July 26, 2011 in Anne Arundel County on a charge of criminal harassment and got a 90-day suspended jail sentence. Five days later,&nbsp;the Capital ran a story by staff writer Eric Thomas Hartley under the headline &quot;Jarrod wants to be your friend.&quot;</p><p>The story described a harrowing situation of a woman who was continually harassed by Ramos after he contacted her on Facebook.</p><p>&quot;If you&#39;re on Facebook, you&#39;ve probably gotten a friend request or message from an old high school classmate you didn&#39;t quite remember,&quot; Hartley wrote in the story. &quot;For one woman, that experience turned into a yearlong nightmare.&quot;</p><p>The story said Ramos &quot;out of the blue&quot; had contacted her and thanked her for being the only person ever to be nice to him at Arundel High school. But the renewed friendship turned sour quickly after Ramos turned on her, the story said.</p>                                    <div data-module="media-gallery-alt" data-track-off-screen="true" data-track-movement="true">

<div class="media-gallery-alt">
    <div class="media-gallery-alt__header">
        <h2 class="media-gallery-alt__heading">Shooting at Capital Gazette newspaper in Annapolis</h2>
    </div>
    <div class="media-gallery-alt__flex">
        <div class="media-gallery-alt__thumbs-container">
            <div class="media-gallery-alt__thumbs" data-count="3">
                    <div class="media-gallery-alt__thumb" data-index="0">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/4928675f-2ce2-4ce2-bf27-08e8a33d4819/4928675f-2ce2-4ce2-bf27-08e8a33d4819_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="1">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/ff94a51a-0d67-4e20-b206-43c07a3354a2/ff94a51a-0d67-4e20-b206-43c07a3354a2_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="2">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/0182de05-0302-425e-8ccf-b65a008f9234/0182de05-0302-425e-8ccf-b65a008f9234_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery-alt__controls"></div>
        </div>
        <div class="media-gallery-alt__main">
            <div class="media-gallery-alt__items-container">
                <div class="media-gallery-alt__fullscreen-button"></div>
                <div class="media-gallery-alt__items" data-assetId="4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-omnitureId="447" data-dfpId="444" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. &quot;,&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. &quot;,&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.&quot;]" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9">
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/4928675f-2ce2-4ce2-bf27-08e8a33d4819/4928675f-2ce2-4ce2-bf27-08e8a33d4819_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="0" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/ff94a51a-0d67-4e20-b206-43c07a3354a2/ff94a51a-0d67-4e20-b206-43c07a3354a2_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="1" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/0182de05-0302-425e-8ccf-b65a008f9234/0182de05-0302-425e-8ccf-b65a008f9234_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="2" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery-alt__bar">
                <div class="media-gallery-alt__bar-share"></div>
                <div class="media-gallery-alt__bar-title dot-ellipsis dot-height-58">In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.</div>
                <div class="media-gallery-alt__bar-controls"><span class="media-gallery-alt__currentSlide">01</span> / 03</div>
            </div>
        </div>
    </div>
    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="0" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="1" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/shooting-at-capital-gazette-newspaper-in-annapolis/465-4cc94416-84bf-4e1a-9260-a66868fa9fb9" data-slide="2" data-title="In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. &quot;,&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md. &quot;,&quot;In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/4928675f-2ce2-4ce2-bf27-08e8a33d4819/4928675f-2ce2-4ce2-bf27-08e8a33d4819_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/ff94a51a-0d67-4e20-b206-43c07a3354a2/ff94a51a-0d67-4e20-b206-43c07a3354a2_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/0182de05-0302-425e-8ccf-b65a008f9234/0182de05-0302-425e-8ccf-b65a008f9234_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                In this frame from video, people leave the Capital Gazette newspaper after multiple people have been shot on June 28, 2018, in Annapolis, Md.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 03</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/4928675f-2ce2-4ce2-bf27-08e8a33d4819/4928675f-2ce2-4ce2-bf27-08e8a33d4819_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/ff94a51a-0d67-4e20-b206-43c07a3354a2/ff94a51a-0d67-4e20-b206-43c07a3354a2_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/0182de05-0302-425e-8ccf-b65a008f9234/0182de05-0302-425e-8ccf-b65a008f9234_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
<p>&quot;That sparked months of emails in which Ramos alternately asked for help, called her vulgar names and told her to kill herself,&quot; according to the story, which was part of the court record filed in the case. &quot;He emailed her company and tried to get her fired.&quot;</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;63b1ca42-07d5-4f91-a758-4ef1b884c7ef&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8174435&quot;]}}"></div>
<p>The woman eventually called police and Ramos, identified in court papers as a federal employee, was charged with misdemeanor harassment. Judge Jonas Legum, who called his behavior &quot;rather bizarre,&quot; suspended the jail sentence but placed him on probation and ordered him to continue therapy.</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/nation/2018/06/28/capital-gazette-shooting-wont-stop-publication/744341002/">Capital Gazette newsroom bloodied, not broken: &#39;We&#39;re putting out a damn paper tomorrow&#39;</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/nation/2018/06/28/capital-gazette-shooting-journalist-rob-hiaasen-victims/744487002/">Capital Gazette shooting: &#39;Gentle, generous and gifted&#39; writer Rob Hiaasen among victims</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/2018/06/28/shooting-annapolis-newspaper-suspect-custody-police-say/743150002/">5 killed in &lsquo;targeted attack&rsquo; on Capital Gazette newspaper, police say</a></span></p><p>The newspaper concluded at the time that &quot;The case is extreme. But it provides a frightening look at the false intimacy the Internet can offer and the venom that can hide behind a computer screen.&quot;</p><p>That venom, according to police, manifested itself in Thursday&#39;s deadly attack in the Capital newsroom.</p><p>&quot;This was a targeted attack on the Capital Gazette,&quot; said Anne Arundel County Deputy Police Chief William Krampf. &quot;This person was prepared to shoot people. His intent was to cause harm.&quot;&nbsp;</p><p>A review of Ramos&#39; tweets to Hartley, the Capital writer who wrote the initial story,&nbsp;reveal that Ramos was angry about how the criminal case&nbsp;&mdash; and the press coverage of it&nbsp;&mdash; was handled. USA TODAY compiled approximately 880 tweets that Ramos made to Hartley&#39;s Twitter feed between 2011 and today.</p><p>&quot;Witnesses lie because they believe in street justice,&quot; Ramos said in one tweet, dated Jan. 8 of this year. &quot;So do crooked prosecutors.&quot;</p><p>&quot;Eric Thomas Hartley knows from experience, but doesn&#39;t appreciate how bad it can get. Journalist Hell awaits,&quot; he tweeted on Christmas Eve 2017.</p><p>His final tweet was sent at 11:37 a.m., just hours before the fatal shootings Thursday. &quot;F---- you, leave me alone.&quot;</p><p>Police say Ramos fired a shotgun blast through the glass front door of the newspaper office and then &quot;he looked for his victims as he walked though the lower level,&quot; Krampf, the police chief, said.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;63b1ca42-07d5-4f91-a758-4ef1b884c7ef&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;PCxkwfaHaRGvxLUaWbAHAmW7&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8174435&quot;]}}"></div>
<p>After shooting five people with about 10 shotgun blasts, police say Ramos suddenly and unexplainedly stopped shooting. The suspect surrendered to police when confronted. County Executive Steve Schuh said the suspect had put his gun&nbsp;down and was hiding under a desk when police found him.</p><p>Annapolis Mayor Gavin Buckley said he was told Ramos &quot;wasn&#39;t a very a cooperative witness when they took him into custody.&quot;</p><p><em>CONTRIBUTING: Elizabeth Shell and Kevin Johnson</em></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wltx.com/article/news/nation-now/accused-capital-gazette-shooter-had-sued-paper-held-grudge/465-63b1ca42-07d5-4f91-a758-4ef1b884c7ef" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;63b1ca42-07d5-4f91-a758-4ef1b884c7ef&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WLTXNews19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@wltx">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.wltx.com/document_dev/2017/07/27/wltx_2017_Columbia_SC_EEO_Public_File_10139755_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WLTX-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.13.0',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.13.0',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
