
<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wltx.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.26.21" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WLTX.png?version=2.26.21"><![endif]-->
        <link rel="icon" href="/content/favicon/WLTX.png?version=2.26.21">
        <meta property="fb:app_id" content="1985510428386727" />
        <meta property="og:site_name" content="WLTX" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="The private health plans, an alternative to government-run Medicare, continue to grow." />
            <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1",
                    ad_slots: [],
                    gpt_network_code: "32805352/SC-Columbia-WLTX-B3334_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "nation-now",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Columbia" + ", " + "SC",
                    //New Set
                    subcategory: "nation-now",
                    keywords: "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WLTX.com",
                    canonical_url: "https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wltx.com",
            "logo": "https://www.wltx.com/content/logos/mobile/wltx.png",
            "sameAs": [
            "https://www.facebook.com/WLTXNews19",
            "https://twitter.com/@wltx"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wltx.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wltx.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="10/12/2018 9:35:01 PM" />
            <meta itemprop="dateModified" content="10/15/2018 9:00:04 AM" />
            <meta itemprop="url" content="https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1">
            <meta property="og:title" content="Medicare Advantage growing as new insurers compete to sell to seniors">
            <meta property="og:description" content="Medicare Advantage enrollment, options growing">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wltx.com/assets/GANNETT/images/8c093a56-7b7c-4dfe-82b1-5b350dbdb750/8c093a56-7b7c-4dfe-82b1-5b350dbdb750_1140x641.jpg" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="10/12/2018 9:35:01 PM" />
            <meta name="twitter:title" content="Medicare Advantage growing as new insurers compete to sell to seniors">
            <meta name="twitter:image:src" content="https://media.wltx.com/assets/GANNETT/images/8c093a56-7b7c-4dfe-82b1-5b350dbdb750/8c093a56-7b7c-4dfe-82b1-5b350dbdb750_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@wltx">
            <meta name="twitter:description" content="Medicare Advantage enrollment, options growing">
            <meta name="twitter:domain" content="www.wltx.com">
            <link rel="canonical" href="https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1" />
            <link rel="alternate" href="https://www.wltx.com/mobile/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "false";
                    utag_data.article_date = "10/12/2018 9:35:01 PM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "18837584-b36f-434f-a11f-bbf2186c5ac1";
                    utag_data.article_keywords = "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events";
                    utag_data.content_title = "Medicare Advantage growing as new insurers compete to sell to seniors";
                    utag_data.content_categories = "Medicare Advantage,Budgets and Funding,Hope,Satisfaction,Overall Positive,health insurance,medicare,Government shutdown,Federal funding,Medicare,Affordable Care Act,therapy";
                    //New Set
                    utag_data.article_byline = "Phil Galewitz, Kaiser Health News";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>Medicare Advantage growing as new insurers compete to sell to seniors | wltx.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="101"
          data-model-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
          data-model-callletters="WLTX"
          data-model-primarydomain="wltx.com"
          data-model-imageresizeurl="https://www.wltx.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wltx.com/img/wx/resize/"
          data-model-city="Columbia"
          data-model-state="SC"
          data-model-fban="1985510428386727"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WLTX.com&quot;,
  &quot;keywords&quot;: &quot;WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@wltx"
          data-model-omnitureid="0"
          data-model-googleanalytics="453"
          data-model-tealiumgpt="444"
          data-model-version="2.26.21"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">65</span>
        <div class="weather-summary__location">Columbia, SC</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Columbia Weather Summary: 65 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">87</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">63</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wltx.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WLTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/elections">
                    <img class="navigation__sponsored-image" src="https://s3.amazonaws.com/navigationimages/elections.jpg" alt="Elections" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~forecast~tracking-the-tropics" href="/hurricanes" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~climate" href="/climate" >Climate Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/textalerts" >Sign Up for Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~usc-gamecocks" href="/gamecock" >Gamecock Extras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~clemson-tigers" href="/clemson-tigers" >Clemson Tigers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~san-antonio" href="/pro-sports" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~buddy-call-19" href="/buddy-call-19" >Buddy Call 19</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://events.wltx.com/"  target=&quot;_blank&quot;>Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story" href="/spotlight" >Company Spotlight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~moms~mom-of-the-day" href="/momoftheday" >Mom of the Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/schoolwatch" >School Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~speaking-of-health" href="/speaking-of-health" >Speaking of Health</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~teacher-of-the-week" href="/teacher-of-the-week" >Teacher of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://yourtake.wltx.com/"  target=&quot;_blank&quot;>Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WLTXNews19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@wltx" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WLTX-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Medicare Advantage growing as new insurers compete to sell to seniors"
        data-model-article="18837584-b36f-434f-a11f-bbf2186c5ac1"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1" data-model-id="18837584-b36f-434f-a11f-bbf2186c5ac1" 
        data-model-gpt="32805352/SC-Columbia-WLTX-B3334_DesktopTablet"
        data-model-hasvideo="false"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Medicare Advantage growing as new insurers compete to sell to seniors"
        data-sharing-url="www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1"
        
        data-model-author="Phil Galewitz, Kaiser Health News"
        data-model-keywords="[
  &quot;Medicare Advantage&quot;,
  &quot;Budgets and Funding&quot;,
  &quot;Hope&quot;,
  &quot;Satisfaction&quot;,
  &quot;Overall Positive&quot;,
  &quot;health insurance&quot;,
  &quot;medicare&quot;,
  &quot;Government shutdown&quot;,
  &quot;Federal funding&quot;,
  &quot;Medicare&quot;,
  &quot;Affordable Care Act&quot;,
  &quot;therapy&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
<div class="article-story__image-container">
                <div class="article-story__ratio-enforcer">
                    <div class="article-story__ratio-enforced">
                        <img data-asset-fallback="default" class="article-story__image" src="https://media.wltx.com/assets/GANNETT/images/8c093a56-7b7c-4dfe-82b1-5b350dbdb750/8c093a56-7b7c-4dfe-82b1-5b350dbdb750_750x422.jpg" alt="The private health plans, an alternative to government-run Medicare, continue to grow." />
                    </div>
                </div>
            </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


            <div class="article-story__lead-asset-caption">
                    <div class="article-story__lead-asset-credit">
                        Photo: zimmytws/Thinkstock
                    </div>
            </div>
        
        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Medicare Advantage growing as new insurers compete to sell to seniors</h1>
        <div class="article-story__abstract">
            Medicare Advantage enrollment, options growing
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1"
            },
            "headline": "Medicare Advantage growing as new insurers compete to sell to seniors",

                
                    "image" : ["https://media.wltx.com/assets/GANNETT/images/8c093a56-7b7c-4dfe-82b1-5b350dbdb750/8c093a56-7b7c-4dfe-82b1-5b350dbdb750_750x422.jpg"],
                

            "datePublished": "10/12/2018 9:35:01 PM",
            "dateModified": "10/15/2018 9:00:04 AM",
            "author": {
                "@type": "Person",
                "name": "Phil Galewitz, Kaiser Health News"
            },
            "publisher": {
                "@type": "Organization",
                "name": "WLTX",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.wltx.com/content/logos/amp/wltx.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "Medicare Advantage enrollment, options growing"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Phil Galewitz, Kaiser Health News
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                5:35 PM EDT October 12, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            5:00 AM EDT October 15, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>Health care experts widely expected the Affordable Care Act to hobble Medicare Advantage, the government-funded private health plans that millions of seniors have chosen as an alternative to the original Medicare.</p><p>To pay for expanding coverage to the uninsured, the 2010 law cut billions of dollars in federal payments to the plans. Government budget analysts predicted that would lead to a sharp drop in enrollment as insurers reduced benefits, exited states or left the business altogether.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>But those projections proved wrong.</p><p>Since 2010, enrollment in Medicare Advantage has doubled to more than 20 million, growing from a quarter of Medicare beneficiaries to more than a third.</p><p>&ldquo;The Affordable Care Act did not kill Medicare Advantage, and the program looks poised to continue to grow quite rapidly,&rdquo; said Bill Frack, managing director with L.E.K. Consulting, which advises health companies.</p><p>And as beneficiaries get set to shop for plans during open enrollment &ndash;&nbsp;which runs from Monday through Dec. 7 &ndash; they will find a greater choice of insurers.</p><div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/GANNETT/images/e41bed92-2e1f-498b-9ac7-541fe24edaf4/e41bed92-2e1f-498b-9ac7-541fe24edaf4_750x422.jpg" alt="Data" />
        </div>
    </div>
</div>
    <div class="image__caption">Enrollment in Medicare Advantage has increased since President Barack Obama signed the Affordable Care Act in 2010.</div>
    <div class="image__credit">Kaiser Health News</div>
<p>Fourteen new companies have begun selling Medicare Advantage plans for 2019, several more than a typical year, the Kaiser Family Foundation reported Monday. (Kaiser Health News is an independent part of the foundation.)</p><p>Medicare beneficiaries may choose from about 3,700 plans for 2019, or 600 more than this year, according to the federal Centers for Medicare &amp; Medicaid Services.</p><p>CMS expects Medicare Advantage enrollment to jump to nearly 23 million people in 2019, a 12 percent increase. Enrollees shopping for new plans this fall will likely find lower or no premiums and improved benefits, CMS officials say.</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/money/personalfinance/2018/10/12/medicare-premiums-going-up-what-expect-pay/1618044002/">Medicare monthly premiums are going up $1.50 in 2019. Deductibles will be rising, too</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/news/politics/2018/10/11/obamacare-premiums-dropping/1598934002/">Trump administration touts 2019 drop in average Obamacare premiums after big increases this year</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/money/personalfinance/retirement/2018/10/09/retirees-tax-rates-benefits-premiums-social-security/1537562002/">High-income retirees&#39; tax rates may be higher than expected because of Social Security</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/money/personalfinance/retirement/2018/07/07/medicare-benefits-frequently-asked-questions/36513965/">Medicare benefits: 7 frequently asked questions</a></span></p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
<p>Robert Berenson is a Medicare expert with the non-partisan Urban Institute. With about 10,000 baby boomers aging into Medicare range each day, he said, the general view of the insurance industry &ldquo;is that their future is Medicare, and it&rsquo;s crazy not to pursue Medicare enrollees more actively.&rdquo;</p><p>Bright Health, Clover Health and Devoted Health, all for-profit companies, began offering Medicare Advantage plans for 2018 or will do so for 2019.</p><p>Mutual of Omaha, a company owned by its policyholders, is moving back into Medicare Advantage for the first time in two decades, providing plans in San Antonio and Cincinnati.</p><p>Some nonprofit hospitals, such as the BayCare Health system in the Tampa, Fla., area, are offering Medicare plans for the first time.</p><p>Medicare beneficiaries in most counties have a choice of several plans, but enrollment for years has been consolidated into several for-profit companies &ndash; primarily UnitedHealthcare, Humana and Aetna, which have accumulated just under half the national enrollment.</p><p>These insurance giants are expanding into new markets for next year. Humana will offer its Medicare HMO in 97 new counties in 14 states in 2019. UnitedHealthcare is moving into 130 new counties in 13 states, including Minnesota, its headquarters for the past four decades.</p><h2 class="presto-h2">Extra benefits</h2><p>Advantage plans have long attracted seniors because they often include benefits &ndash; such as vision and dental coverage &ndash; that aren&rsquo;t available with government-run Medicare. Many private plans save seniors money because their premiums, deductibles and other costs are lower than what beneficiaries pay with original Medicare.</p><p>But there&rsquo;s a trade-off: The private plans usually require seniors to use a restricted network of doctors and hospitals.</p><p>The federal government pays the plans to provide coverage for beneficiaries. When Democratic lawmakers drafted the Affordable Care Act, they targeted Medicare Advantage because studies had shown that enrollees in the private plans cost the government 14 percent more than people in the original program.</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;PCxkwfaHaRGvxLUaWbAHAmW7&quot;]}}"></div>
<p>Medicare plans weathered the billions in funding cuts in part by qualifying for new federal bonus payments available to those that score a &ldquo;4&rdquo; or better on a five-notch scale of quality and customer satisfaction.</p><p>Health plans also gained extra revenue by identifying illnesses and health risks of members that would entitle the companies to federal &ldquo;risk-adjustment&rdquo; payments.</p><p>That has provided hundreds of billions in extra dollars to Medicare plans, though congressional analysts and federal investigators have raised concerns about insurers exaggerating how sick their members are.</p><p>A study last year found that those risk adjustments could add more than $200 billion to the cost of Medicare Advantage plans in the next decade, despite no change in enrollees&rsquo; health.</p><p>For-profit Medicare Advantage insurers made a 5 percent profit margin in 2016 &ndash; twice the average of Medicare plans overall, according to the Medicare Payment Advisory Commission, which reports to Congress. That&rsquo;s slightly better than the health insurance industry&rsquo;s overall 4 percent margin reported by Standard &amp; Poor&rsquo;s.</p><p>Those profit margins could expand. The Trump administration boosted payments to Medicare Advantage plans by 3.4 percent for 2019, 0.45 percentage points higher than the 2018 increase.</p><p>Betsy Seals is chief consulting officer for Gorman Health Group, a Washington company that advises Medicare Advantage plans.</p><p>She said many health plans hesitated to enter that market or expand after President Donald Trump was elected because they weren&rsquo;t sure the new administration would support the program. But such concerns were erased with the announcement on 2019 reimbursement rates.</p><p>&ldquo;The administration&rsquo;s support of the Medicare Advantage program is clear,&rdquo; Seals said. &ldquo;We have seen the downstream impact of this support with new entrants to the market &ndash; a trend we expect to see continue.&rdquo;</p><h2 class="presto-h2">Getting consumers to switch</h2><p>Since the 1960s, Mutual of Omaha has sold Medicare Supplement policies &ndash;&nbsp;coverage to help beneficiaries in government-run Medicare pay the portion of costs that program doesn&rsquo;t pick up. But the company entered the Medicare Advantage business only once, and briefly, in its home state of Nebraska in the 1990s.</p>                                <div style="text-align: center">
<div class="iframe">
    <iframe height="310" width="360" src="https://www.wltx.com/embeds/template/views/modules/datasphere-ad-article/datasphere-ad-article.cshtml" style="border: 2px solid #e6e6e6; padding-left: 20px; padding-top: 20px;"></iframe>
</div> 
                                </div>
<p>&ldquo;In the past 10 or 20 years, it never seemed quite the right time,&rdquo; said Amber Rinehart, a senior vice president for the insurer. &ldquo;The main hindrance was around the political environment and funding for Medicare Advantage.&rdquo;</p><p>But after watching Medicare Advantage enrollment soar and government funding increase, the insurer has decided now is the time to act.</p><p>&ldquo;We have seen a lot more stability of funding, and the political tailwinds are there,&rdquo; she said.</p><p>One challenge for the new insurers will be attracting members from existing companies. Beneficiaries tend to stick with the same insurer for many years.</p><p>Vivek Garipalli, CEO of Clover Health, said his San Francisco-based company hopes to gain members by offering low-cost plans with a large choice of hospitals and doctors and allowing members to see specialists in its network without prior approval from their primary care doctor.</p><p>The company is also focused on appealing to blacks and Hispanics who have been less likely to join Medicare Advantage.</p><p>&ldquo;We see a lot of opportunity in markets where there are underserved populations,&rdquo; Garipalli said.</p><p>Clover has received funding from Alphabet Inc., the parent company of Google. Clover sold Medicare plans in New Jersey last year and is expanding for 2019 into El Paso, Texas; Nashville, Tennessee and Savannah, Georgia.</p><p>Devoted Health, based in Newton, Massachusetts, is moving into Medicare Advantage with plans in South Florida and Central Florida. BrightHealth, based in Minneapolis, is expanding into several new markets including Phoenix;&nbsp;Nashville, Tennessee; Cincinnati; and New York City.</p><p>BayCare, based in Clearwater, Florida, is offering a Medicare plan for the first time in 2019.</p><p>&ldquo;We think there is enough market share to be had, and we are not afraid to compete,&rdquo; said Jim Beermann, BayCare&rsquo;s vice president of insurance strategy.</p><p>Hospitals are attracted to the Medicare business because it gives them access to more of the premium dollars directed to health costs, said Frack, of L.E.K. Consulting.</p>      <div class="ad ad_border_true ad_position_article_mid5" id="article_mid5_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid5&quot;,&quot;div&quot;:&quot;article_mid5_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;PCxkwfaHaRGvxLUaWbAHAmW7&quot;]}}"></div>
<p>&ldquo;You control more of your destiny,&rdquo; he said.</p><p><em>Kaiser Health News (KHN) is a nonprofit news service covering health issues. It is an editorially independent program of the Kaiser Family Foundation that is not affiliated with Kaiser Permanente.</em></p>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wltx.com/article/news/nation-now/medicare-advantage-growing-as-new-insurers-compete-to-sell-to-seniors/465-18837584-b36f-434f-a11f-bbf2186c5ac1" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;18837584-b36f-434f-a11f-bbf2186c5ac1&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WLTXNews19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@wltx">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.wltx.com/document_dev/2018/07/25/ColumbiaSC_EEO_Public_File2017_2018_16971419_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WLTX-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=2.26.21',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.26.21',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
