<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.1.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Biden, Putin meeting discussed as fears of Ukraine invasion grow | wltx.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min_6.1.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.1.1.css"></noscript>

<link rel="preload" href="/common.min_6.1.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.6.1.1" />
    <link rel="canonical" href="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" />
            <meta name="theme-color" content="#d81f32" />
            <link rel="amphtml" href="https://www.wltx.com/amp/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" />
        <meta itemprop="datePublished" content="4:57 AM EST February 21, 2022" />
        <meta itemprop="dateModified" content="9:42 AM EST February 21, 2022" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">
        <meta property="og:title" content="Putin mulls independence of separatist Ukraine regions">
        <meta property="og:description" content="Throughout the crisis, Ukraine&#x27;s leaders have sought to project calm &#x2014; repeatedly playing down the threat of an invasion by Russia.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/CCT/images/b4593573-8b33-4475-aede-de7744d2800c/b4593573-8b33-4475-aede-de7744d2800c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:57 AM EST February 21, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wltx,news,nation-world,cct-tracking,politics" />
        <meta name="twitter:title" content="Putin mulls independence of separatist Ukraine regions">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/CCT/images/b4593573-8b33-4475-aede-de7744d2800c/b4593573-8b33-4475-aede-de7744d2800c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wltx.com/assets/CCT/images/b4593573-8b33-4475-aede-de7744d2800c/b4593573-8b33-4475-aede-de7744d2800c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Throughout the crisis, Ukraine&#x27;s leaders have sought to project calm &#x2014; repeatedly playing down the threat of an invasion by Russia.">
        <meta name="twitter:domain" content="www.wltx.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="The west believes a Russian invasion of Ukraine could happen at any time, prompting last-minute negotiations brokered by France." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:57 AM EST February 21, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="101" data-watson-keywords="Russian President Vladimir Putin,High-stakes Biden-Putin meeting,French President Emmanuel Macron,Ukraine invasion,Ukrainian President Volodymyr Zelenskyy" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="nation-world" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" data-canonical-url="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" data-asset-id="cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" data-article-keywords="nation-world,cct-tracking,politics,news,home" data-content-title="Putin mulls independence of separatist Ukraine regions" data-content-categories="nation-world,cct-tracking,politics,news,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="cmccrory1@tegna.com" data-call-letters="WLTX" data-article-byline="VLADIMIR ISACHENKOV (YURAS KARMANAU and LORNE COOK,  Associated Press)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Putin mulls independence of separatist Ukraine regions" data-video-name="Putin mulls independence of separatist Ukraine regions" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="High-stakes Biden-Putin meeting may happen as US hopes to prevent Ukraine invasion" data-cct-story="true" data-platform="desktop" data-full-environment="WLTX" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-60858223290183.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4007/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4008/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=T8upraashqJONPZGOE27p8WcIa/5PMftcjfdDUvDOVTCEl6UvTaglg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="101"
         data-primarydomain="wltx.com"
         data-environment-base-url="https://www.wltx.com/"
         data-call-letters="WLTX"
         data-full-environment="WLTX"
         data-twitter-id="wltx"
         data-fban="1985510428386727"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="521"data-tealium-id-googleanalytics="453"data-tealium-id-oneplusx="575"data-tealium-id-simplifi="523"data-tealium-id-taboola="524"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Coronavirus">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Street Squad">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://tegna.jobs.net/jobs?location=Columbia,SC" target="_self" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/connect" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                                                    <span class="header__subnav-label">Connect</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/man-shot-death-columbia-apartment/101-5a277d71-5162-4e4d-b54a-db6cc6541193" aria-label="Read Richland County Coroner identifies man found shot to death at Columbia area apartment complex" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Richland County Coroner identifies man found shot to death at Columbia area apartment complex">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Richland County Coroner identifies man found shot to death at Columbia area apartment complex" width="" height="" src="https://media.wltx.com/assets/WLTX/images/587865056/587865056_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Richland County Coroner identifies man found shot to death at Columbia area apartment complex" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/587865056/587865056_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/587865056/587865056_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/587865056/587865056_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/man-shot-death-columbia-apartment/101-5a277d71-5162-4e4d-b54a-db6cc6541193" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Richland County Coroner identifies man found shot to death at Columbia area apartment complex">Richland County Coroner identifies man found shot to death at Columbia area apartment complex</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="b30040a1-7d4f-4eae-b226-4fef865525f0">
                            <tegna-variant uuid="af9661db-6f4d-47b8-9d21-02ed5f93114f">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/entertainment/dining/freddys-frozen-custard-steakburgers-lexington-new-location-southcarolina-march-2022/101-10fbc78f-8db5-488f-a79a-001e4b4af1ff" aria-label="Read New dining option coming to Lexington" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New dining option coming to Lexington">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New dining option coming to Lexington" width="" height="" src="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New dining option coming to Lexington" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/dining/freddys-frozen-custard-steakburgers-lexington-new-location-southcarolina-march-2022/101-10fbc78f-8db5-488f-a79a-001e4b4af1ff" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New dining option coming to Lexington">New dining option coming to Lexington</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="8f742fb2-7362-4697-9bb1-34015705fc69">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/entertainment/dining/freddys-frozen-custard-steakburgers-lexington-new-location-southcarolina-march-2022/101-10fbc78f-8db5-488f-a79a-001e4b4af1ff" aria-label="Read Freddy&#x27;s Frozen Custard &amp; Steakburgers coming to Lexington" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freddy&#x27;s Frozen Custard &amp; Steakburgers coming to Lexington">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Freddy's Frozen Custard & Steakburgers coming to Lexington" width="" height="" src="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Freddy's Frozen Custard & Steakburgers coming to Lexington" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a2a31480-931c-4010-ba96-dd891da58115/a2a31480-931c-4010-ba96-dd891da58115_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/entertainment/dining/freddys-frozen-custard-steakburgers-lexington-new-location-southcarolina-march-2022/101-10fbc78f-8db5-488f-a79a-001e4b4af1ff" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Freddy&#x27;s Frozen Custard &amp; Steakburgers coming to Lexington">Freddy&#x27;s Frozen Custard &amp; Steakburgers coming to Lexington</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day/Hourly">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricane Central">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Climate Matters">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/near-record-warm-temperatures-this-week/101-d0af42c0-4528-49aa-807d-8448bc7876af" aria-label="Read Near record warm temperatures this week." data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Near record warm temperatures this week.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Near record warm temperatures this week." width="" height="" src="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Near record warm temperatures this week." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/near-record-warm-temperatures-this-week/101-d0af42c0-4528-49aa-807d-8448bc7876af" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Near record warm temperatures this week.">Near record warm temperatures this week.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" aria-label="Read Local Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Local Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Local Forecast" width="" height="" src="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Local Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a4d3f51e-830d-4741-b837-0d6b0e28fa60/a4d3f51e-830d-4741-b837-0d6b0e28fa60_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Local Forecast">Local Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">67&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
         data-title="Putin mulls independence of separatist Ukraine regions"
         data-seo-title="Biden, Putin meeting discussed as fears of Ukraine invasion grow"
         data-abstract="Throughout the crisis, Ukraine&#x27;s leaders have sought to project calm &#x2014; repeatedly playing down the threat of an invasion by Russia."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,politics,news,home"
         data-author="VLADIMIR ISACHENKOV (YURAS KARMANAU and LORNE COOK,  Associated Press)"
         data-keywords="nation-world,cct-tracking,politics,news,home"
         data-has-video="true"
         data-watson-keywords="Russian President Vladimir Putin,High-stakes Biden-Putin meeting,French President Emmanuel Macron,Ukraine invasion,Ukrainian President Volodymyr Zelenskyy"
         data-t1-publisher="cmccrory1@tegna.com"
         data-is-cct="true"
         data-original-headline="High-stakes Biden-Putin meeting may happen as US hopes to prevent Ukraine invasion"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
        <h1 class="article__headline">Putin mulls independence of separatist Ukraine regions</h1>
        <div class="article__summary">Throughout the crisis, Ukraine's leaders have sought to project calm — repeatedly playing down the threat of an invasion by Russia.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KENS/videos/eb1ae7b1-9ca0-4319-a116-a3e7672f43c7/eb1ae7b1-9ca0-4319-a116-a3e7672f43c7.m3u8"
             data-float="true"
             data-thumbnail="https://media.wltx.com/assets/KENS/images/dab80cd9-0d19-4995-84fb-b993090c7486/dab80cd9-0d19-4995-84fb-b993090c7486_1920x1080.jpg"
             data-title="New intel adds to US fears Russia preparing for Ukraine action"
             data-description="The White House said Biden has agreed &#x201C;in principle&#x201D; to a meeting with Putin if Russia does not invade Ukraine."
             data-site="273"
             data-id="eb1ae7b1-9ca0-4319-a116-a3e7672f43c7"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wltx.com/video/news/nation-world/new-intel-adds-to-us-fears-russia-preparing-for-ukraine-action/273-eb1ae7b1-9ca0-4319-a116-a3e7672f43c7"
             data-origin="clipping"
             data-section="news"
             data-subsection="nation-world"
             data-subcategory="nation-world"
             data-topic=""
             data-subtopic=""
             data-categories="nation-world,world,news,politics"
             data-captions="https://video.tegna-media.com/assets/KENS/videos/eb1ae7b1-9ca0-4319-a116-a3e7672f43c7/eb1ae7b1-9ca0-4319-a116-a3e7672f43c7_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="125"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="New%20intel%20adds%20to%20US%20fears%20Russia%20preparing%20for%20Ukraine%20action"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "New intel adds to US fears Russia preparing for Ukraine action",
                    "description": "The White House said Biden has agreed &#x201C;in principle&#x201D; to a meeting with Putin if Russia does not invade Ukraine.",
                    "thumbnailUrl": "https://media.wltx.com/assets/KENS/images/dab80cd9-0d19-4995-84fb-b993090c7486/dab80cd9-0d19-4995-84fb-b993090c7486_1920x1080.jpg",
                    "uploadDate": "2/21/2022 12:04:19 AM",
                    "duration": "125",
                    "contentUrl": "https://www.wltx.com/video/news/nation-world/new-intel-adds-to-us-fears-russia-preparing-for-ukraine-action/273-eb1ae7b1-9ca0-4319-a116-a3e7672f43c7",
                    "embedUrl": "https://media.wltx.com/embeds/video/273-eb1ae7b1-9ca0-4319-a116-a3e7672f43c7/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> VLADIMIR ISACHENKOV (YURAS KARMANAU and LORNE COOK,  Associated Press)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:57 AM EST February 21, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 9:42 AM EST February 21, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f&redirect_uri=https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Putin%20mulls%20independence%20of%20separatist%20Ukraine%20regions&url=https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>MOSCOW, Russia — Russian President Vladimir Putin convened top officials Monday to consider recognizing the independence of separatist regions in eastern Ukraine, a move that would ratchet up tensions with the West amid fears that the Kremlin could launch an <a href="https://apnews.com/hub/russia-ukraine">invasion of Ukraine imminently</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The meeting of the presidential Security Council comes amid a spike in skirmishes in eastern Ukraine that Western powers believe Russia could use as a pretext for an attack. Sustained shelling continued Monday in the long-running conflict between Ukrainian government forces and pro-Moscow separatists.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Leaders of the separatist regions released televised statements earlier Monday pleading with Putin to recognize them as independent states and sign friendship treaties envisaging military aid to protect them from what they described as an ongoing Ukrainian military offensive. Russia’s lower house of parliament made the same plea last week.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian authorities deny launching an offensive and accuse Russia of provocation amid intensifying shelling along the line of contact that separates the two sides.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Kremlin initially signaled its reluctance to recognize the regions as independent, arguing that would effectively shatter a 2015 peace deal for eastern Ukraine that marked a major diplomatic coup for Moscow, requiring Ukrainian authorities to offer a broad self-rule to the rebel regions. But Putin argued Monday that Ukrainian authorities have shown no appetite for implementing the deal.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The meeting comes after the U.S. and Russian presidents tentatively agreed to meet in a last-ditch effort to stave off a possible invasion of Ukraine.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If Russia invades, as the U.S. warns <a href="https://apnews.com/c2e55b8b2b061b58e2b140d2a6dc1d57">Moscow has already decided to do</a>, the meeting will be off. Still the prospect of a face-to-face summit resuscitated hopes that diplomacy could prevent a devastating conflict, which would result in massive casualties and <a href="https://apnews.com/article/russia-ukraine-technology-business-global-trade-siemens-ag-9e1ad0ce3794a4ef5c8cd9399a1d3b7c">huge economic damage across Europe</a>, which is heavily dependent on Russian energy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Russia has massed an estimated 150,000 troops on three sides of Ukraine, a western-looking democracy that has defied Moscow’s attempts to pull it back into its orbit.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even as diplomatic efforts inched forward, potential flashpoints multiplied. Fighting escalated in eastern Ukraine, Russia said it had fended off an “incursion” from Ukraine — which Ukrainians officials denied — and Russia decided to prolong military drills in Belarus.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Moscow denies it has any plans to attack, but wants Western guarantees that NATO won’t allow Ukraine and other former Soviet countries to join as members. It has also demanded the alliance halt weapons deployments to Ukraine and roll back its forces from Eastern Europe — demands flatly rejected by the West.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With the prospect of war looming, French President Emmanuel Macron <a href="https://apnews.com/article/russia-ukraine-russia-france-europe-vladimir-putin-9898a5deebb2b62266fafc2d2590ebb9">scrambled to broker&nbsp;</a>a meeting between U.S. President Joe Biden and Putin.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Macron's office said both leaders had “accepted the principle of such a summit,” to be followed by a broader meeting that would include other “relevant stakeholders to discuss security and strategic stability in Europe.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The language from Moscow and Washington was more cautious, but neither side denied a meeting is under discussion.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. national security adviser Jake Sullivan said the administration has always been ready to talk to avert a war — but was also prepared to respond to any attack.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“So when President Macron asked President Biden yesterday if he was prepared in principle to meet with President Putin, if Russia did not invade, of course President Biden said yes," he told NBC's “Today” show on Monday. "But every indication we see on the ground right now in terms of the disposition of Russian forces is that they are, in fact, getting prepared for a major attack on Ukraine.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kremlin spokesman Dmitry Peskov told reporters Monday that Putin and Biden could meet if they consider it “feasible,” but emphasized that “it’s premature to talk about specific plans for a summit.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Macron’s office said that U.S. Secretary of State Antony Blinken and Russian Foreign Minister Sergey Lavrov are set to lay the groundwork for the potential summit when they meet Thursday. The French leader has been trying to play go-between to avert a new war in Europe, and his announcement followed a flurry of calls by Macron to Putin, Biden, British Prime Minister Boris Johnson and Ukrainian President Volodymyr Zelenskyy.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Even as the diplomacy pressed ahead, there were signs it might not head off a broader conflict. Russia and its ally Belarus announced Sunday that they were extending massive war games on Belarus' territory, which could offer a staging ground for an attack on the Ukrainian capital, Kyiv, located just 75 kilometers (less than 50 miles) south of the border.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Starting Thursday, <a href="https://apnews.com/article/russia-ukraine-technology-europe-russia-ebba0930160acb98b2e05617f332cec7">shelling also spiked along the tense line of contact&nbsp;</a>that separates Ukrainian forces and Russian-backed rebels in Ukraine's eastern industrial heartland of Donbas. Over 14,000 people have been killed since conflict erupted there in 2014, shortly after Moscow annexed Ukraine's Crimean Peninsula.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukraine and the separatist rebels have traded blame for massive cease-fire violations with hundreds of explosions recorded daily. The world is watching the fighting warily since Western officials have warned for weeks that Russia would look for a pretext to invade — and that <a href="https://apnews.com/article/russia-ukraine-europe-russia-moscow-061c1ea46ad98716b8da01eb8b967da2">the conflict in Donbas&nbsp;</a>could provide just such an excuse.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Friday, separatist officials announced the evacuation of civilians and military mobilization in the face of what they described as an imminent Ukrainian offensive on the rebel regions. Ukrainian officials have strongly denied any plans to launch such an attack.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Russia-backed separatists have charged that Ukrainian forces were firing on residential areas, Associated Press journalists reporting from several towns and villages in Ukrainian-held territory along the line of contact have not witnessed any notable escalation from the Ukrainian side and have documented signs of intensified shelling by the separatists that destroyed homes and ripped up roads.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some residents of the main rebel-held city of Donetsk described sporadic shelling by Ukrainian forces, but they added that it wasn’t on the same scale as earlier in the nearly 8-year-old conflict in the east.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid4/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The separatist authorities said Monday that at least four civilians were killed by Ukrainian shelling over the past 24 hours and several others were wounded. Ukraine’s military said two Ukrainian soldiers were killed over the weekend, and another serviceman was wounded Monday.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/nation-world/shelling-in-east-ukraine-russia-nuclear-drill-tension/507-2a94ef43-a744-4e23-8f5a-6b8826710b86" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="New intel adds to US fears Russia preparing for Ukraine action">New intel adds to US fears Russia preparing for Ukraine action</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/nation-world/ukraine-rebels-mobilize-troops-amid-ongoing-russia-invasion-fears/507-2ae13a75-1d64-4e5f-8950-b19c98fd5576" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Ukraine&#x27;s president calls on Putin to meet as tensions soar">Ukraine&#x27;s president calls on Putin to meet as tensions soar</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wltx.com/article/news/verify/world-verify/ukraine-not-nato-member-2022-russia-border-tensions/536-234d9f7d-a64b-4118-b0ab-04544fa0f9a5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="No, Ukraine is not a member of NATO, but the country has applied to join">No, Ukraine is not a member of NATO, but the country has applied to join</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian military spokesman Pavlo Kovalchyuk said the separatists were “cynically firing from residential areas using civilians as shields.” He insisted that Ukrainian forces weren’t returning fire.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In another worrying sign, Moscow also alleged that forces from Ukraine crossed into Russia's Rostov region. The Russian military said it killed five suspected “saboteurs” who crossed from Ukraine and also destroyed two armored vehicles. Ukrainian Border Guard spokesman Andriy Demchenko dismissed the Russian claim as “disinformation.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Amid the heightened invasion fears, the U.S. administration sent a letter to the United Nations human rights chief claiming that Moscow has compiled a list of Ukrainians to be killed or sent to detention camps after the invasion. The letter, first reported by the New York Times, was obtained by the AP.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Peskov, the Kremlin spokesman, said the claim was a lie and no such list exists.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Throughout the crisis, Ukraine's leaders have sought to project calm — repeatedly playing down the threat of an invasion.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian Defense Minister Oleksii Reznikov said Monday that Russia has amassed 147,000 troops around Ukraine, including 9,000 in Belarus, arguing that the number is clearly insufficient for an offensive on the Ukrainian capital from the north.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The talk about an attack on Kyiv from the Belarusian side sounds ridiculous,” he said, charging that Russia is using the troops there as a scare tactic.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The European Union’s top diplomat, foreign policy chief Josep Borrell, welcomed the prospect of a Biden-Putin summit but said the 27-nation bloc has finalized its package of sanctions for use if Putin orders an invasion.</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid5/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The work is done. We are ready,” said Borrell. He provided no details about who might be targeted.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ukrainian Foreign Minister Dmytro Kuleba said Monday that the European Union has also agreed to send military officers to the country in an advisory role. It’s likely to take several months to set up.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Karmanau reported from Kyiv, Ukraine, and Cook from Brussels. Lori Hinnant in Kyiv; Angela Charlton in Paris; Zeke Miller and Aamer Madhani in Munich, Germany; Geir Moulson in Berlin; and Ellen Knickmeyer, Robert Burns, Matthew Lee and Darlene Superville in Washington contributed to this report.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/X_uNRNR5CtU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Putin mulls independence of separatist Ukraine regions",
  "datePublished": "4:57 AM EST February 21, 2022",
  "dateModified": "9:42 AM EST February 21, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wltx.com/article/news/nation-world/biden-putin-meeting-may-happen-ukraine-invasion/507-cfdc96e4-b5eb-459e-b112-b0cc890d0a8f"
  },
  "author": {
    "@type": "Person",
    "name": "VLADIMIR ISACHENKOV (YURAS KARMANAU and LORNE COOK"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=1" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/e565b197-b1c1-41d7-8afd-b6c0cc4b86a9/e565b197-b1c1-41d7-8afd-b6c0cc4b86a9.m3u8"
             data-float="false"
             data-thumbnail="https://media.wltx.com/assets/CCT/images/f645a4d3-4632-4794-9aad-9ac1fdba1cdf/f645a4d3-4632-4794-9aad-9ac1fdba1cdf_1920x1080.jpg"
             data-title="Beijing Rewind, Feb. 19: Diggins, Meyers Taylor win final US medals of Olympics"
             data-description="The final U.S. medals of the Beijing Winter Olympics go to a history-making bobsledder and a cross-country racer who&#x27;s quickly becoming a legend."
             data-site="507"
             data-id="e565b197-b1c1-41d7-8afd-b6c0cc4b86a9"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wltx.com/video/sports/olympics/the-daily/rewind/meyers-taylor-diggins-mantia-beijing-olympics-saturday-rewind/507-e565b197-b1c1-41d7-8afd-b6c0cc4b86a9"
             data-origin="video"
             data-section="sports"
             data-subsection="olympics"
             data-subcategory="olympics"
             data-topic="the-daily"
             data-subtopic="rewind"
             data-categories="rewind,cct-tracking,nation-world,sports,olympics,the-daily"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="true"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="1985510428386727"
             data-sharing-twitter-title="Beijing%20Rewind,%20Feb.%2019:%20Diggins,%20Meyers%20Taylor%20win%20final%20US%20medals%20of%20Olympics"
             data-sharing-twitter-username="wltx"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Beijing Rewind, Feb. 19: Diggins, Meyers Taylor win final US medals of Olympics",
                    "description": "The final U.S. medals of the Beijing Winter Olympics go to a history-making bobsledder and a cross-country racer who&#x27;s quickly becoming a legend.",
                    "thumbnailUrl": "https://media.wltx.com/assets/CCT/images/f645a4d3-4632-4794-9aad-9ac1fdba1cdf/f645a4d3-4632-4794-9aad-9ac1fdba1cdf_1920x1080.jpg",
                    "uploadDate": "1:52 AM EST February 20, 2022",
                    "duration": "",
                    "contentUrl": "https://www.wltx.com/video/sports/olympics/the-daily/rewind/meyers-taylor-diggins-mantia-beijing-olympics-saturday-rewind/507-e565b197-b1c1-41d7-8afd-b6c0cc4b86a9",
                    "embedUrl": "https://media.wltx.com/embeds/video/507-e565b197-b1c1-41d7-8afd-b6c0cc4b86a9/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Beijing Rewind, Feb. 19: Diggins, Meyers Taylor win final US medals of Olympics</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=4" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.1.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
