<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Heat&#x27;s Leonard stands for anthem, explains why: Report | wltx.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.7.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.4.7.9" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" />
                <link rel="amphtml" href="https://www.wltx.com/amp/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" />
        <meta itemprop="datePublished" content="8/1/2020 7:54:55 PM" />
        <meta itemprop="dateModified" content="8/1/2020 7:54:54 PM" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
        <meta property="og:title" content="Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why">
        <meta property="og:description" content="Believing Black Lives Matter and having deep ties to the military, Leonard says the decision to stand has been among the most agonizing choices of his life.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8/1/2020 7:54:55 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Believing Black Lives Matter and having deep ties to the military, Leonard says the decision to stand has been among the most agonizing choices of his life.">
        <meta name="twitter:domain" content="www.wltx.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="Meyers Leonard of the Miami Heat stood for the national anthem before his team played the Denver Nuggets. Leonard explained the decision in an AP interview." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8/1/2020 7:54:55 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-60858223290183.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="nation-world" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" data-canonical-url="https://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" data-asset-id="e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" data-article-keywords="nation-world,cct-tracking,sports,basketball,nba,coronavirus,news" data-content-title="Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why" data-content-categories="nation-world,cct-tracking,sports,basketball,nba,coronavirus,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WLTX" data-article-byline="TIM REYNOLDS  AP Basketball Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="101" data-primarydomain="wltx.com" data-call-letters="WLTX" data-twitter-id="wltx" data-fban="1985510428386727" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="521" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="523" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/en-espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/effort-underway-to-paint-black-lives-matter-mural-on-columbia-street/101-62d585e1-a56f-4fcf-b324-76721cb84114" aria-label="Read Effort underway to paint &#x27;Black Lives Matter&#x27; mural on Columbia street">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/1b06fc64-fbcd-4248-9a63-874dc0450637/1b06fc64-fbcd-4248-9a63-874dc0450637_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/effort-underway-to-paint-black-lives-matter-mural-on-columbia-street/101-62d585e1-a56f-4fcf-b324-76721cb84114">Effort underway to paint &#x27;Black Lives Matter&#x27; mural on Columbia street</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/canceled-sc-pride-festival-parade-columbia/101-e2327552-3a05-4219-a3a6-9951cd90b370" aria-label="Read SC Pride festival and parade canceled">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/7d0c46e9-4b06-4000-a0a3-dc7b226f2754/7d0c46e9-4b06-4000-a0a3-dc7b226f2754_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/canceled-sc-pride-festival-parade-columbia/101-e2327552-3a05-4219-a3a6-9951cd90b370">SC Pride festival and parade canceled</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953" aria-label="Read Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/43974176-730f-4cf8-81b4-555eed31a7fc/43974176-730f-4cf8-81b4-555eed31a7fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/columbia-south-carolina-weather-forecast/101-57949953">Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/hurricane-isaias-latest-update-track/101-96d3731f-2db5-407c-a85e-3496f5a391f6" aria-label="Read Isaias still on track to move along SC coast early next week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/e9ac5edc-2201-4207-a403-0b3a8f76da67/e9ac5edc-2201-4207-a403-0b3a8f76da67_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/hurricane-isaias-latest-update-track/101-96d3731f-2db5-407c-a85e-3496f5a391f6">Isaias still on track to move along SC coast early next week</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gamecock" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Gamecocks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/clemson-tigers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Clemson </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" aria-label="Read Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/mlb-season-jeopardy-coronaviryus-espn/507-060b07d9-6b94-48a3-a13f-c5610c2cf5d7" aria-label="Read MLB commissioner reportedly warns of shut down if coronavirus not better managed">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_360x203.jpg" data-srcset="https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_16x9.jpg 16w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_140x79.jpg 140w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_360x203.jpg 360w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_540x304.jpg 540w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_750x422.jpg 750w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_1140x641.jpg 1140w, https://media.wltx.com/assets/KING/images/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f/5c3baf7e-7dd4-4b10-8f72-186fc8599b1f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/mlb-season-jeopardy-coronaviryus-espn/507-060b07d9-6b94-48a3-a13f-c5610c2cf5d7">MLB commissioner reportedly warns of shut down if coronavirus not better managed</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" aria-label="Read Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/tiktok-us-china-trump/507-475cc99e-a89c-441f-8561-fbb08f4d17ae" aria-label="Read Reports: TikTok deal with US in the works Saturday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/dd51717e-43fd-4550-8323-fc90133ec43e/dd51717e-43fd-4550-8323-fc90133ec43e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/tiktok-us-china-trump/507-475cc99e-a89c-441f-8561-fbb08f4d17ae">Reports: TikTok deal with US in the works Saturday</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">93&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="e0e994a9-c0fb-4ccd-94ac-2940c6ce8268"
         data-title="Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why"
         data-seo-title="Heat&#x27;s Leonard stands for anthem, explains why: Report"
         data-abstract="Believing Black Lives Matter and having deep ties to the military, Leonard says the decision to stand has been among the most agonizing choices of his life."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, sports, basketball, nba, coronavirus, news"
         data-author="TIM REYNOLDS  AP Basketball Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;basketball&quot;,&#xD;&#xA;  &quot;nba&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Report: Miami Heat&#x27;s Meyers Leonard stands for anthem, explains why</h1>
    <div class="article__summary">Believing Black Lives Matter and having deep ties to the military, Leonard says the decision to stand has been among the most agonizing choices of his life.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/CCT/videos/e591ac5b-4edf-44d9-82df-a06559086316/e591ac5b-4edf-44d9-82df-a06559086316.m3u8"
         data-float="true"
         data-thumbnail="https://media.wltx.com/assets/CCT/images/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7_1920x1080.jpg"
         data-title="NBA resumes season with revamped run to the playoffs"
         data-description="The NBA season will officially resume on July 30 with a new look on the court and in the run to the playoffs."
         data-site="507"
         data-id="e591ac5b-4edf-44d9-82df-a06559086316"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wltx.com/video/sports/nba/nba-resumes-season-with-revamped-run-to-the-playoffs/507-e591ac5b-4edf-44d9-82df-a06559086316"
         data-origin="upload"
         data-section="sports"
         data-subsection="nba"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="b9noGfop"
         data-related-media-id="n49bGgiA"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wltx.com/assets/CCT/images/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NBA resumes season with revamped run to the playoffs",
                    "description": "The NBA season will officially resume on July 30 with a new look on the court and in the run to the playoffs.",
                    "thumbnailUrl": "https://media.wltx.com/assets/CCT/images/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7/6baf5fba-77ef-4e44-8b6b-51fcf5fdece7_1920x1080.jpg",
                    "uploadDate": "7/29/2020 8:50:08 PM",
                    "duration": "78",
                    "contentUrl": "https://www.wltx.com/video/sports/nba/nba-resumes-season-with-revamped-run-to-the-playoffs/507-e591ac5b-4edf-44d9-82df-a06559086316",
                    "embedUrl": "https://media.wltx.com/embeds/video/e591ac5b-4edf-44d9-82df-a06559086316/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TIM REYNOLDS  AP Basketball Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:54 PM EDT August 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:54 PM EDT August 1, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268&redirect_uri=http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Report:%20Miami%20Heat&#x27;s%20Meyers%20Leonard%20stands%20for%20anthem,%20explains%20why&url=http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>LAKE BUENA VISTA, Fla. — Meyers Leonard has a brother who served two tours in Afghanistan with the U.S. Marines. He carries a military-themed backpack, wears combat boots and has a phone loaded with Navy SEALs who are his friends.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>He also makes this clear: “I absolutely believe Black Lives Matter,” he said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Still, Leonard simply could not bring himself to kneel for the national anthem.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Wearing a Black Lives Matter T-shirt over a jersey that he ordered to say “Equality,” and as all other coaches and players around him knelt, Leonard stood for the playing of “The Star-Spangled Banner” on Saturday before the Heat re-opened their season by facing the Denver Nuggets at Walt Disney World.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Some of the conversations I’ve had over the past three days, quite literally, have been the most difficult,” Leonard told The Associated Press prior to the game. “I am with the Black Lives Matter movement and I love and support the military and my brother and the people who have fought to defend our rights in this country."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Leonard dealt with anxiety and sleeplessness for several days as he agonized over the decision. He explained his reasoning before Saturday to current teammates and several former ones, almost all of them Black — then stood near midcourt, hand over his heart, as the song blared.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I am a compassionate human being and I truly love all people,” Leonard said. “I can’t fully comprehend how our world, literally and figuratively, has turned into Black and white. There’s a line in the sand, so to speak: ‘If you’re not kneeling, you’re not with us.’ And that’s not true.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nba/spurs/will-the-spurs-kneel-during-the-national-anthem/273-ddfa2466-40d8-4e1c-b98b-71d3b0f417d3">Spurs players kneel, Gregg Popovich and Becky Hammon stand during national anthem</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nba/lebron-james/lebron-james-hopes-colin-kaepernick-proud-of-kneeling-during-national-anthem/95-b70d1ae2-0823-4a2d-9999-3aee282206ad">LeBron James hopes he made Colin Kaepernick proud by kneeling during national anthem</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/sports/nba/pelicans/new-orleans-pelicans-utah-jazz-kneel-for-black-lives-matter-movement-before-game/289-9caecb83-58b1-4386-bdcb-2561c46d6d3e">New Orleans Pelicans, Utah Jazz kneel for Black Lives Matter movement during anthem</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I will continue to use my platform, my voice and my actions to show how much I care about the African American culture and for everyone,” he added. “I live my life to serve and impact others in a positive way.”</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>The focus of this restarted NBA season, interrupted for more than 4-1/2 months by the coronavirus pandemic,&nbsp;has been to continue shining light on the need for racial justice and an end to police brutality.&nbsp;NBA teams are kneeling, often linking arms, for the pre-recorded national anthem along a sideline where “Black Lives Matter” is painted.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Orlando Magic forward Jonathan Isaac, who is Black, stood for the anthem before his team’s game Friday and opted not to wear the ‘Black Lives Matter’ shirt that players and coaches have donned at Disney for the pregame ceremony.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Later Friday, San Antonio coach Gregg Popovich&nbsp;and Spurs assistant Becky Hammon both stood for the anthem. Popovich, a graduate of the United States Air Force Academy, stood with arms at his side. Hammon draped her arms over the shoulders of fellow assistant Will Hardy and Spurs guard Patty Mills.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg" srcset="https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6/3b113c9b-3831-4a9a-ab27-d2a8c3f791c6_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Miami Heat&#x27;s Meyers Leonard stands during the national anthem before an NBA basketball game against the Denver Nuggets, Saturday, Aug. 1, 2020, in Lake Buena Vista, Fla. (Kevin C. Cox/Pool Photo via AP)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>“I did feel a little bit of a load lifted off my shoulders when they did that,” Leonard said. “Each of those individuals had their own personal reasons, just as I do.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Heat forward Andre Iguodala, a member of the National Basketball Players Association’s executive committee, said he respected Leonard’s choice.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“On the one hand, we’re saying, ‘We want you to see things from our perspective,’” Iguodala said. “But by saying that, I also have to see things from his perspective. And I can see where he’s coming from.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Heat captain Udonis Haslem had multiple conversations with Leonard in recent days about his decision. Haslem has made several things clear; he originally wished to see Leonard kneel, but after those talks he came away with understanding — and vowed the Heat would support their teammate.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As the song ended, Haslem was the first to tap fists with Leonard.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“His being out there with us, as our brother, it’s still showing strength, it’s still showing unity, it’s still showing that we’re coming together for a common cause,” Haslem said. “People will question, ‘Why isn’t he doing it their way?' Well, he’s standing by us. He’s supporting us. He’s with us."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Haslem has seen Leonard’s commitment to helping others. Leonard raised $180,000 in April by streaming himself playing video games online; that money went to causes such as Feeding South Florida, a group with which Haslem and the Heat worked closely.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>And Saturday, Leonard said he and his wife will donate $100,000 to a fund that helps pay the fees Floridians leaving jails or prisons must settle before they can have their voting rights restored.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Because I’ve listened to Udonis and am constantly inspired by him, every single one of those dollars will go to Overtown and Liberty City, where he grew up,” Leonard said, referring to two of Miami’s historic Black neighborhoods. “Those two parts of Miami were most heavily impacted by COVID-19 and voter suppression."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Heat forward Jimmy Butler also tried to make a statement Saturday, walking onto the court with a jersey without any name on the back. He unsuccessfully lobbied the NBA to play in a jersey with just a number, and had to switch into a jersey with his name before the game could begin.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Former teammates have warned Leonard that he may deal with criticism, possibly from fellow NBA players. His eyes welled with tears many times in recent days as he worked through the decision, his reaction so strong that he was shaking when he explained his choice to Heat teammates.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>It was not an easy decision. It may not be popular.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>But Saturday morning, a few hours before the anthem,&nbsp;Bailey Leonard, the former Marine, texted his brother&nbsp;and said “Stay true to you. Stay the course. I love you. Your family loves you. Your community loves you.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>If Leonard had any doubt, it evaporated there.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I know he’s proud of me,” Leonard said. “And if he’s proud of me, and if my brothers on this team are with me, then I know this is what I have to do.”</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Report: Miami Heat's Meyers Leonard stands for anthem, explains why",
  "datePublished": "3:54 PM EDT August 1, 2020",
  "dateModified": "3:54 PM EDT August 1, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wltx.com/article/news/nation-world/miami-heat-meyers-leonard-stands-national-anthem-explains/507-e0e994a9-c0fb-4ccd-94ac-2940c6ce8268"
  },
  "author": {
    "@type": "Person",
    "name": "TIM REYNOLDS  AP Basketball Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=589" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=589" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74489452-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74489452-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>