
<!DOCTYPE html>
<html class="root root_js_disabled">
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wltx.com" />
        <script>
            document.documentElement.classList.remove('root_js_disabled');
        </script>
        <noscript>
            <style>
                * {
                    transition: none !important;
                    animation: none !important;
                }
                .page__desktop-header {
                    position: static;
                    top: auto;
                    left: auto;
                    right: auto;
                    bottom: auto;
                }
                .desktop-header__nav-wrapper {
                    z-index: 3;
                    opacity: 0;
                    width: 70px !important;
                    height: 50px !important;
                    transform: translateX(-655px) translateY(23px);
                    transition: none;
                }
                .desktop-header__navigation_visible_false {
                    transition: none !important;
                    overflow: visible !important;
                }
                .desktop-header__nav-wrapper:hover {
                    height: auto !important;
                    transform: none;
                    opacity: 1;
                    transition: none;
                }
                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }
                .grid__cell[data-columns="12"] .ad,
                .page__footer .ad__nojs-placeholder {
                    display: none !important;
                }
                .grid__cell[data-columns="12"] [data-module="ad"] {
                    display: none !important;
                }
                .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                    display: none !important;
                }
            </style>
        </noscript>
        <script>
            function appendStyle(url) {
                var sheet = document.createElement("link");
                sheet.setAttribute("href", url);
                sheet.setAttribute("rel", "stylesheet");
                sheet.setAttribute("type", "text/css");
                document.head.appendChild(sheet);
            }
        </script>
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.0.3.1" />
        <script>
            appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
            appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        </script>
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WLTX.png?version=3.0.3.1"><![endif]-->
        <link rel="icon" href="/content/favicon/WLTX.png?version=3.0.3.1">
        <meta property="fb:app_id" content="1985510428386727" />
        <meta property="og:site_name" content="WLTX" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Saints fans took to social media to sound off." />
                    <script>
                var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "https://www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/101-c07f4829-778f-4c6f-a747-0943cdc7e9a9",
                    ad_slots: [],
                    gpt_network_code: "32805352/SC-Columbia-WLTX-B3334_DesktopTablet",
                    //Occurring in Both Sets
                    section: "sports",
                    subsection: "nfl",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "sports",
                    market: "Columbia" + ", " + "SC",
                    //New Set
                    subcategory: "nfl",
                    keywords: "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WLTX.com",
                    canonical_url: "https://www.wwltv.com/article/sports/nfl/saints/new-orleans-saints-fans-are-mad-this-is-what-theyre-saying/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9"
                };
            </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.wltx.com",
            "logo": "https://www.wltx.com/content/logos/mobile/wltx.png",
            "sameAs": [
            "https://www.facebook.com/WLTXNews19",
            "https://twitter.com/@wltx"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.wltx.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.wltx.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="1/21/2019 12:33:59 AM" />
            <meta itemprop="dateModified" content="1/21/2019 2:08:51 AM" />
            <meta itemprop="url" content="https://www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" />
            <meta itemprop="magnet:custom" name="category" content="sports" />
            <meta property="og:url" content="https://www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9">
            <meta property="og:title" content="'We were robbed' | Saints fans react to loss to Rams">
            <meta property="og:description" content="Saints fans took to social media to sound off.">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wltx.com/assets/WWL/images/e816fe77-a432-48f4-9988-0b05c1a02bf8/e816fe77-a432-48f4-9988-0b05c1a02bf8_1140x641.png">
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="1/21/2019 12:33:59 AM" />
            <meta name="twitter:title" content="'We were robbed' | Saints fans react to loss to Rams">
            <meta name="twitter:image:src" content="https://media.wltx.com/assets/WWL/images/e816fe77-a432-48f4-9988-0b05c1a02bf8/e816fe77-a432-48f4-9988-0b05c1a02bf8_360x203.png">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@wltx">
            <meta name="twitter:description" content="Saints fans took to social media to sound off.">
            <meta name="twitter:domain" content="www.wltx.com">
            <link rel="canonical" href="https://www.wwltv.com/article/sports/nfl/saints/new-orleans-saints-fans-are-mad-this-is-what-theyre-saying/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" />
            <link rel="alternate" href="https://www.wltx.com/mobile/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" />
                <link rel="amphtml" href="https://www.wltx.com/amp/article?section=sports&amp;subsection=nfl&amp;headline=we-were-robbed-saints-fans-react-to-loss-to-rams&amp;contentId=289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" />
            <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "1/21/2019 12:33:59 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "c07f4829-778f-4c6f-a747-0943cdc7e9a9";
                    utag_data.article_keywords = "WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events";
                    utag_data.content_title = "New Orleans Saints fans react to NFC Championship loss to Los Angeles Rams";
                    utag_data.content_categories = "";
                    //New Set
                    utag_data.article_byline = "WWL Staff";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
            </script>
            <title>New Orleans Saints fans react to NFC Championship loss to Los Angeles Rams | wltx.com</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WLTX.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
            </head>
    <body id="page"
          class="page"
          data-model-siteid="101"
          data-model-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
          data-model-callletters="WLTX"
          data-model-primarydomain="wltx.com"
          data-model-imageresizeurl="https://www.wltx.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wltx.com/img/wx/resize/"
          data-model-city="Columbia"
          data-model-state="SC"
          data-model-fban="1985510428386727"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WLTX.com&quot;,
  &quot;keywords&quot;: &quot;WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@wltx"
          data-model-omnitureid="0"
          data-model-googleanalytics="453"
          data-model-tealiumgpt="444"
          data-model-version="3.0.3.1"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
                        data-model-cscrollsectionpriority="false"
          data-model-ispreview="false">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 11:55AM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">31</span>
        <div class="weather-summary__location">Columbia, SC</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Columbia Weather Summary: 31 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">44</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">23</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wltx.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search"/>
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">
            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase" />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WLTX Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~nation-world navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~forecast~tracking-the-tropics" href="/hurricanes" >Hurricane Central</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~climate" href="/climate" >Climate Matters</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/textalerts" >Sign Up for Text Alerts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~usc-gamecocks" href="/gamecock" >Gamecock Extras</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~clemson-tigers" href="/clemson-tigers" >Clemson Tigers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~player-of-the-week" href="/player-of-the-week" >Player of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa" href="/college" >College</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaa~san-antonio" href="/pro-sports" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~superbowl" href="/superbowl" >Super Bowl</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~outreach~buddy-call-19" href="/buddy-call-19" >Buddy Call 19</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://events.wltx.com/"  target=&quot;_blank&quot;>Community Calendar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sponsor-story" href="/spotlight" >Company Spotlight</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~lottery" href="/lottery" >Lottery</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnifymoney" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~moms~mom-of-the-day" href="/momoftheday" >Mom of the Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~podcasts~off-the-air" href="/off-the-air" >Off The Air</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/schoolwatch" >School Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~speaking-of-health" href="/speaking-of-health" >Speaking of Health</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~street-squad" href="/streetsquad" >Street Squad</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~street-squad~lexington" href="/streetsquad-lexington" >Street Squad - Lexington</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~street-squad~orangeburg" href="/streetsquad-orangeburg" >Street Squad - Orangeburg</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~street-squad~sumter" href="/streetsquad-sumter" >Street Squad - Sumter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education~teacher-of-the-week" href="/teacher-of-the-week" >Teacher of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="http://yourtake.wltx.com/"  target=&quot;_blank&quot;>Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WLTXNews19" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@wltx" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2019 WLTX-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c07f4829-778f-4c6f-a747-0943cdc7e9a9&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="&#39;We were robbed&#39; | Saints fans react to loss to Rams"
        data-model-article="c07f4829-778f-4c6f-a747-0943cdc7e9a9"
        data-model-section="sports"
        data-model-subsection="nfl"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="444" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" data-model-id="c07f4829-778f-4c6f-a747-0943cdc7e9a9" 
        data-model-gpt="32805352/SC-Columbia-WLTX-B3334_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="nfl, superbowl, trending-today, home"
        data-sharing-target="true"
        data-sharing-title="&#39;We were robbed&#39; | Saints fans react to loss to Rams"
        data-sharing-url="www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9"
        
        data-model-author=""
        data-model-keywords="[]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
                            <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video"
             data-standalone="false"
             data-model-origin="upload"
             data-video-url="https://www.wltx.com/video/news/saints-fans-call-out-nfl-refs-after-no-call-kills-saints-super-bowl-chances/289-c94642a9-e52d-466e-8447-7532cb437b63"
             data-grid-track="video"
             data-model-captions="http://wwl-download.edgesuite.net/video/c94642a9-e52d-466e-8447-7532cb437b63/c94642a9-e52d-466e-8447-7532cb437b63_vtt.vtt"
             data-model-apiresponse="{&quot;Id&quot;:&quot;c94642a9-e52d-466e-8447-7532cb437b63&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://wwl-vh.akamaihd.net/i/video/c94642a9-e52d-466e-8447-7532cb437b63/c94642a9-e52d-466e-8447-7532cb437b63_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-01-21T00:48:07Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wwltv.com/assets/WWL/images/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea_750x422.jpg?q=636836289210000000&quot;,&quot;Title&quot;:&quot;Saints fans call out NFL refs after &#39;No Call&#39; kills Saints Super Bowl chances&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;58&quot;,&quot;Captions&quot;:&quot;http://wwl-download.edgesuite.net/video/c94642a9-e52d-466e-8447-7532cb437b63/c94642a9-e52d-466e-8447-7532cb437b63_vtt.vtt&quot;}"
             data-autoplay="true"
             data-model-dfpid="32805352"
             data-model-adsize="920x508"
             data-model-gptid="SC-Columbia-WLTX-B3334_DesktopTablet"
             data-model-omnituretag="0"
             data-model-videosplayedcount="1"
             data-model-endslate="jwplayer-related-plugin"
             data-model-embedsbaseurl="https://media.wltx.com/"
             data-model-related-playlist-id="gMdHVN7A"
             data-model-related-media-id="CuYBLMju">
                        <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wltx.com/assets/WWL/images/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea_750x422.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Saints fans call out NFL refs after &#39;No Call&#39; kills Saints Super Bowl chances",
                "description": "A pass interference no-call killed the Saints Super Bowl dreams.",
                "thumbnailUrl": "https://media.wwltv.com/assets/WWL/images/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea/5d03779a-4e24-44a8-bc8c-dbd56cf0f4ea_750x422.jpg?q=636836289210000000",
                "uploadDate": "1/21/2019 12:48:07 AM",
                "duration": "58",
                "contentUrl": "https://www.wltx.com/video/news/saints-fans-call-out-nfl-refs-after-no-call-kills-saints-super-bowl-chances/289-c94642a9-e52d-466e-8447-7532cb437b63",
                "embedUrl": "https://media.wltx.com/embeds/video/c94642a9-e52d-466e-8447-7532cb437b63/iframe"
                }
            </script>
        </div>

                            </div>
        </div>




        <h2 class="article-story__category article-story__category_section_nfl"><a data-tracking="article-story/categoryLinkClicked/nfl" class="article-story__category-link" href="/section/sports/nfl">NFL</a></h2>


            <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">&#39;We were robbed&#39; | Saints fans react to loss to Rams</h1>
        <div class="article-story__abstract">
            Saints fans took to social media to sound off.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9"
        },
        "headline": "&#39;We were robbed&#39; | Saints fans react to loss to Rams",

            
                "image" : [],
            

        "datePublished": "1/21/2019 12:33:59 AM",
        "dateModified": "1/21/2019 2:08:51 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WLTX",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wltx.com/content/logos/amp/wltx.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "Saints fans took to social media to sound off."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
WWL Staff
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                7:33 PM EST January 20, 2019
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            9:08 PM EST January 20, 2019
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <p>New Orleans Saints fans want the world to know that they feel like they were robbed in the NFC Championship game against the Los Angeles Rams on Sunday.</p><p>The Saints' season ended in a 26-23 overtime loss to the Rams after <a href="https://www.wwltv.com/article/sports/nfl/saints/payton-nfl-admits-they-blew-the-call-costing-saints-possible-super-bowl/289-1fd45e35-25e4-47a5-96d4-7d1d073477ef">a very disputed non-call.</a></p><p>“I don’t know if there was ever more obvious pass interference," Saints head coach Sean Payton said.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c07f4829-778f-4c6f-a747-0943cdc7e9a9&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;c94642a9-e52d-466e-8447-7532cb437b63&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Payton said the NFL head of officials admitted <a href="https://www.wwltv.com/article/sports/nfl/saints/payton-nfl-admits-they-blew-the-call-costing-saints-possible-super-bowl/289-1fd45e35-25e4-47a5-96d4-7d1d073477ef">they had missed the call</a>.</p><p>Fans leaving the Superdome had a lot to say about it:</p><div class="article__embed">
    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=http%3A%2F%2Fwww.youtube.com%2Fembed%2FVT4iAz3UWII&url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DVT4iAz3UWII&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FVT4iAz3UWII%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
</div><p>Can't see these tweets? <a href="https://www.wwltv.com/article/sports/nfl/saints/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9">Click here.</a></p><p>As did fans on social media:&nbsp;</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/scramble99/status/1087149994606510086?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/dantz782/status/1087152089887850497?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/9time_/status/1087152075799252992?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/gjoyette23flash/status/1087148960647528448?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/bulldogblitz16/status/1087153151436828672?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/eekfmcc/status/1087142964315381760?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Even Louisiana Gov. John Bel Edwards got involved:</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/louisianagov/status/1087133756270489601?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>So did Sen. Bill Cassidy:</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/billcassidy/status/1087122450251431937?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Sports Illustrated writer Peter King fueled the fire:</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/peter_king/status/1087122693873373185?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/sethdunlap/status/1087133690277347328?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/mikegarafolo/status/1087128894019379201?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/rvargasadvocate/status/1087149338223144962?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/billsimmons/status/1087153445570699264?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/7boomeresiason/status/1087137312172060674?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/govhowarddean/status/1087125182584635393?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/sinow/status/1087152819726106624?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/adamschefter/status/1087131083265712129?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/reggiebush/status/1087132081929347073?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/pierre_thomas/status/1087130389276229633?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Even Hulk Hogan had his say:</p><div class="article__embed">
    <blockquote class="twitter-tweet"><a href="https://twitter.com/HulkHogan/status/1087150085111189507?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Check out the reaction on the <a href="https://www.facebook.com/WWLTV/posts/10156327009404926?comment_id=10156327115074926&comment_tracking=%7B%22tn%22%3A%22R%2349%22%7D">WWL Facebook page:</a></p><div class="article__embed">
        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://www.facebook.com/WWLTV/photos/pb.67576374925.-2207520000.1548033511./10156327008189926">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-9/50236825_10156327008194926_7135936283670478848_o.jpg?_nc_cat=1&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=aa9f4fc78801540a1e8ce22e9a7dc6d9&amp;oe=5CCEF109" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://www.facebook.com/WWLTV/photos/pb.67576374925.-2207520000.1548033511./10156327008189926">WWLTV</a>
            </div>

            <div class="cms__embed-card__description">
The only people who didn&#x27;t see that call were the refs!            </div>

            <div class="cms__embed-card__footer">
                    <img class="cms__embed-card__favicon" src="https://static.xx.fbcdn.net/rsrc.php/yz/r/KFyVIAWzntM.ico" />
                                    <span class="cms__embed-card__provider">
                            <a href="https://www.facebook.com" class="cms__embed-card__provider-link">Facebook</a>
                    </span>
                            </div>
        </div>
    </div>

</div><p>For their part, Saints fans said they still loved their team and they'd see them next season:</p><div class="article__embed">
        <div class="cms__embed-card" contenteditable="false">
            <a class="cms__embed-card__thumbnail" href="https://www.facebook.com/WWLTV/photos/a.112673869925/10156327118069926/?type=3">
                <div class="cms__embed-card__ratio-enforcer">
                    <div class="cms__embed-card__ratio-enforced">
                        <img src="https://scontent-iad3-1.xx.fbcdn.net/v/t1.0-9/50875243_10156327118074926_6990445129806905344_o.jpg?_nc_cat=111&amp;_nc_ht=scontent-iad3-1.xx&amp;oh=df82d1674fe43d1f3a81cbe80d0d0344&amp;oe=5CCFF1C9" />
                    </div>
                </div>
            </a>
        <div class="cms__embed-card__info">
            <div class="cms__embed-card__title">
                <a class="cms__embed-card__title-link" href="https://www.facebook.com/WWLTV/photos/a.112673869925/10156327118069926/?type=3">WWLTV</a>
            </div>

            <div class="cms__embed-card__description">
Thank you for an incredible season! No matter what happens, we&#x27;re still Who Dats for life!            </div>

            <div class="cms__embed-card__footer">
                    <img class="cms__embed-card__favicon" src="https://static.xx.fbcdn.net/rsrc.php/yz/r/KFyVIAWzntM.ico" />
                                    <span class="cms__embed-card__provider">
                            <a href="https://www.facebook.com" class="cms__embed-card__provider-link">Facebook</a>
                    </span>
                            </div>
        </div>
    </div>

</div><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.wwltv.com/article/sports/nfl/saints/payton-nfl-admits-they-blew-the-call-costing-saints-possible-super-bowl/289-1fd45e35-25e4-47a5-96d4-7d1d073477ef">Payton: NFL admits they blew the call, costing Saints possible Super Bowl</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.wwltv.com/article/sports/nfl/saints/brees-i-feel-pretty-positive-about-returning-next-season/289-ebcb90d3-33a4-402d-9d7a-a669b0d075de">Brees: 'I feel pretty positive' about returning next season</a></strong></p><p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="https://www.wwltv.com/article/sports/nfl/saints/comeback-blown-call-propel-rams-not-saints-to-super-bowl/289-7faaaca2-1a53-4c59-91b7-fbdacaa23d93">Comeback, blown call propel Rams, not Saints to Super Bowl</a></strong></p>                                    <div data-module="media-gallery" data-track-off-screen="true" data-track-movement="true">


<div class="media-gallery"
     data-model-id="81887516-59bc-4425-a434-ca842bb499aa"
     data-model-section="sports"
     data-model-subsection="nfl"
     data-model-topic="saints"
     data-model-subtopic=""
     data-model-url="/gallery/sports/nfl/saints/images-from-the-new-orleans-saints-heartbreaking-loss-to-the-los-angeles-rams/289-81887516-59bc-4425-a434-ca842bb499aa"
     data-model-count="33"
     data-model-assetid="81887516-59bc-4425-a434-ca842bb499aa"
     data-model-index="0"
     data-model-targeting="{&quot;pgid&quot;: [&quot;81887516-59bc-4425-a434-ca842bb499aa&quot;],&quot;pgtype&quot;: [&quot;&quot;],&quot;strnativekey&quot;: [&quot;PCxkwfaHaRGvxLUaWbAHAmW7&quot;],&quot;strnativekey&quot;: [&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}"
     data-model-autofullscreen="false"
     data-track-off-screen="true">
    <div class="media-gallery__main">
        <div class="media-gallery__title">Images from the New Orleans Saints&#39; heartbreaking loss to the Los Angeles Rams</div>
        <div class="media-gallery__fullscreen-toggle"></div>
        <div class="media-gallery__slider-container">
            <div class="media-gallery__slider-arrows">
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_previous">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
                <div class="media-gallery__slider-nav media-gallery__slider-nav_direction_next">
                    <div class="media-gallery__slider-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__fake-slider">
                <div class="media-gallery__ratio-enforcer">
                    <div class="media-gallery__ratio-enforced">
                        <img class="media-gallery__fake-slide" src="https://media.wltx.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358_1140x641.jpg" />
                    </div>
                </div>
            </div>
            <div class="media-gallery__slider">
                    <div class="media-gallery__slide"
                         data-index="0"
                         data-model-assetid="ee24b141-43cd-49ff-bb47-01b7f53c6358"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="1"
                         data-model-assetid="9816ab64-ee30-48ee-b2df-403244a0d53c"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Tommylee Lewis #11 of the New Orleans Saints drops a pass broken up by Nickell Robey-Coleman #23 of the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Tommylee Lewis #11 of the New Orleans Saints drops a pass broken up by Nickell Robey-Coleman #23 of the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="2"
                         data-model-assetid="b2e7b298-e032-4fab-9054-0a3f967ebd12"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="3"
                         data-model-assetid="90483d74-f0dd-44e1-bf0e-743caf0ddab5"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="4"
                         data-model-assetid="185fdc9d-b360-417c-836e-af7cd927bb89"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="5"
                         data-model-assetid="3f300cf8-cea0-40cd-a7fa-5973bfcf51a8"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Todd Gurley #30 of the Los Angeles Rams runs the ball against the New Orleans Saints during the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Todd Gurley #30 of the Los Angeles Rams runs the ball against the New Orleans Saints during the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="6"
                         data-model-assetid="e8ca098f-fc3c-47cb-97a8-e303f588e780"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="7"
                         data-model-assetid="abd965a8-5410-4799-b0ba-7778e4aa927a"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Referee Bill Vinovich #52 makes a call in the NFC Championship game between the Los Angeles Rams and the New Orleans Saints at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Referee Bill Vinovich #52 makes a call in the NFC Championship game between the Los Angeles Rams and the New Orleans Saints at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="8"
                         data-model-assetid="4aad2077-4d11-4def-bdb1-33c45ea70be5"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Streeter Lecka/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Streeter Lecka/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="9"
                         data-model-assetid="68a9fc25-ffc5-4625-926c-aad2d1223778"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="10"
                         data-model-assetid="0f42c85a-3862-4fad-a00f-e7a91ff4dbee"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="11"
                         data-model-assetid="9953683f-1dcc-44da-b970-04cfbaa18564"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="12"
                         data-model-assetid="544d8c7f-d076-44bc-aa89-94d0ed8e1d60"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Greg Zuerlein #4 of the Los Angeles Rams kicks a field goal to tie the game and send it to overtime against the New Orleans Saints during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Greg Zuerlein #4 of the Los Angeles Rams kicks a field goal to tie the game and send it to overtime against the New Orleans Saints during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="13"
                         data-model-assetid="ffb57c55-74fd-4a87-9e81-c19bbf7454f0"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="14"
                         data-model-assetid="9d4f0a5c-9a9c-4acd-9490-2290831e6f0d"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean McVay of the Los Angeles Rams celebrates after defeating the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean McVay of the Los Angeles Rams celebrates after defeating the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="15"
                         data-model-assetid="3d43680d-083d-4f56-a95d-cd7752bf744d"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints perform on the field before the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints perform on the field before the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="16"
                         data-model-assetid="7e22ec39-f992-40bc-97c9-783ee2a5daa2"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints hikes the ball against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints hikes the ball against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="17"
                         data-model-assetid="000690e1-d875-44a0-a4f7-7a597182644a"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: The New Orleans Saints enter the field before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: The New Orleans Saints enter the field before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="18"
                         data-model-assetid="a7f89f29-a5dd-4f72-a96a-faa0eeba9985"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: C.J. Anderson #35 of the Los Angeles Rams runs the ball against the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: C.J. Anderson #35 of the Los Angeles Rams runs the ball against the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="19"
                         data-model-assetid="8a57a227-2102-4a54-9667-7320841636eb"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Mark Barron #26 of the Los Angeles Rams reacts after an interception against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Mark Barron #26 of the Los Angeles Rams reacts after an interception against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="20"
                         data-model-assetid="29d1d349-8714-4125-bfaa-8a3160059a19"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints fans cheer during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints fans cheer during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="21"
                         data-model-assetid="8adc5ddc-dabd-4bc6-b507-32a84ba82fd2"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints looks to pass against the Los Angeles Rams during the first quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints looks to pass against the Los Angeles Rams during the first quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="22"
                         data-model-assetid="bd4b9835-7ac1-4a62-9684-e449f5612927"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Wil Lutz #3 of the New Orleans Saints kicks a field goal against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Wil Lutz #3 of the New Orleans Saints kicks a field goal against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="23"
                         data-model-assetid="985888e7-fd3d-40ec-a057-615291a66d6a"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints looks on against the Los Angeles Rams during the third quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints looks on against the Los Angeles Rams during the third quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="24"
                         data-model-assetid="7bd02209-7f96-47de-875d-446d44a7dea3"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Demario Davis #56 of the New Orleans Saints returns the ball after an interception against Jared Goff #16 of the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Demario Davis #56 of the New Orleans Saints returns the ball after an interception against Jared Goff #16 of the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="25"
                         data-model-assetid="2da48183-bfef-446e-aa51-7bb282522146"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fan holds up an umbrella during the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fan holds up an umbrella during the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="26"
                         data-model-assetid="da94c39a-6a67-49f6-99ec-294284197616"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Robert Woods #17 of the Los Angeles Rams is tackled by P.J. Williams #26 of the New Orleans Saints in the first half in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Robert Woods #17 of the Los Angeles Rams is tackled by P.J. Williams #26 of the New Orleans Saints in the first half in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="27"
                         data-model-assetid="7a606609-1a8d-4778-b5c2-32316e1c1dc1"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Sam Shields #37 of the Los Angeles Rams runs the ball against Justin Hardee #34 of the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Sam Shields #37 of the Los Angeles Rams runs the ball against Justin Hardee #34 of the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="28"
                         data-model-assetid="1ddf66cc-0d87-4a2f-8990-6e863550ddc4"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Dan Arnold #85 of the New Orleans Saints misses a catch in the end zone against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Dan Arnold #85 of the New Orleans Saints misses a catch in the end zone against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="29"
                         data-model-assetid="19169f49-b65f-48e9-b9a8-296de548c1e2"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fans cheers before the Saints take on the Los Angeles Rams  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fans cheers before the Saints take on the Los Angeles Rams  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="30"
                         data-model-assetid="aa2a6ae6-5d80-4799-ac37-7aa9472eab1b"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 of the New Orleans Saints looks on before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 of the New Orleans Saints looks on before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="31"
                         data-model-assetid="c450c0ec-3a14-45b1-84e5-b9a36caef4b0"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 and Drew Brees #9 of the New Orleans Saints look on against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 and Drew Brees #9 of the New Orleans Saints look on against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                        </noscript>
                    </div>
                    <div class="media-gallery__slide"
                         data-index="32"
                         data-model-assetid="b4dd0953-5833-4c8c-84a7-af1082bc7d14"
                         data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints prepares for their the NFC Championship game against the Los Angeles Rams at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                         data-model-url="https://media.wwltv.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14.jpg"
                         data-model-credit="Getty Images">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced">
                                <img class="media-gallery__image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14_1140x641.jpg" />
                                <noscript>
                                    <img class="media-gallery__image" src="https://media.wltx.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14_1140x641.jpg" />
                                </noscript>
                            </div>
                        </div>
                        <noscript>
                            <div class="media-gallery__nojs-caption">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints prepares for their the NFC Championship game against the Los Angeles Rams at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                        </noscript>
                    </div>
            </div>
        </div>
    </div>
    <div class="media-gallery__secondary">
        <div class="media-gallery__meta">
                <div class="media-gallery__meta-item media-gallery__meta-item_current_true"
                     data-index="0"
                     data-model-assetid="ee24b141-43cd-49ff-bb47-01b7f53c6358"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">01</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="1"
                     data-model-assetid="9816ab64-ee30-48ee-b2df-403244a0d53c"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Tommylee Lewis #11 of the New Orleans Saints drops a pass broken up by Nickell Robey-Coleman #23 of the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">02</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Tommylee Lewis #11 of the New Orleans Saints drops a pass broken up by Nickell Robey-Coleman #23 of the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="2"
                     data-model-assetid="b2e7b298-e032-4fab-9054-0a3f967ebd12"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">03</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="3"
                     data-model-assetid="90483d74-f0dd-44e1-bf0e-743caf0ddab5"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">04</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="4"
                     data-model-assetid="185fdc9d-b360-417c-836e-af7cd927bb89"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">05</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="5"
                     data-model-assetid="3f300cf8-cea0-40cd-a7fa-5973bfcf51a8"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Todd Gurley #30 of the Los Angeles Rams runs the ball against the New Orleans Saints during the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">06</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Todd Gurley #30 of the Los Angeles Rams runs the ball against the New Orleans Saints during the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="6"
                     data-model-assetid="e8ca098f-fc3c-47cb-97a8-e303f588e780"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">07</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="7"
                     data-model-assetid="abd965a8-5410-4799-b0ba-7778e4aa927a"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Referee Bill Vinovich #52 makes a call in the NFC Championship game between the Los Angeles Rams and the New Orleans Saints at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">08</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Referee Bill Vinovich #52 makes a call in the NFC Championship game between the Los Angeles Rams and the New Orleans Saints at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="8"
                     data-model-assetid="4aad2077-4d11-4def-bdb1-33c45ea70be5"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Streeter Lecka/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">09</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Streeter Lecka/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="9"
                     data-model-assetid="68a9fc25-ffc5-4625-926c-aad2d1223778"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">10</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="10"
                     data-model-assetid="0f42c85a-3862-4fad-a00f-e7a91ff4dbee"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">11</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="11"
                     data-model-assetid="9953683f-1dcc-44da-b970-04cfbaa18564"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">12</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="12"
                     data-model-assetid="544d8c7f-d076-44bc-aa89-94d0ed8e1d60"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Greg Zuerlein #4 of the Los Angeles Rams kicks a field goal to tie the game and send it to overtime against the New Orleans Saints during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">13</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Greg Zuerlein #4 of the Los Angeles Rams kicks a field goal to tie the game and send it to overtime against the New Orleans Saints during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="13"
                     data-model-assetid="ffb57c55-74fd-4a87-9e81-c19bbf7454f0"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">14</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="14"
                     data-model-assetid="9d4f0a5c-9a9c-4acd-9490-2290831e6f0d"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean McVay of the Los Angeles Rams celebrates after defeating the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">15</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean McVay of the Los Angeles Rams celebrates after defeating the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="15"
                     data-model-assetid="3d43680d-083d-4f56-a95d-cd7752bf744d"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints perform on the field before the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">16</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints perform on the field before the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="16"
                     data-model-assetid="7e22ec39-f992-40bc-97c9-783ee2a5daa2"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints hikes the ball against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">17</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints hikes the ball against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="17"
                     data-model-assetid="000690e1-d875-44a0-a4f7-7a597182644a"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: The New Orleans Saints enter the field before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">18</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: The New Orleans Saints enter the field before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="18"
                     data-model-assetid="a7f89f29-a5dd-4f72-a96a-faa0eeba9985"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: C.J. Anderson #35 of the Los Angeles Rams runs the ball against the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">19</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: C.J. Anderson #35 of the Los Angeles Rams runs the ball against the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="19"
                     data-model-assetid="8a57a227-2102-4a54-9667-7320841636eb"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Mark Barron #26 of the Los Angeles Rams reacts after an interception against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">20</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Mark Barron #26 of the Los Angeles Rams reacts after an interception against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="20"
                     data-model-assetid="29d1d349-8714-4125-bfaa-8a3160059a19"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints fans cheer during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">21</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints fans cheer during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="21"
                     data-model-assetid="8adc5ddc-dabd-4bc6-b507-32a84ba82fd2"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints looks to pass against the Los Angeles Rams during the first quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">22</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints looks to pass against the Los Angeles Rams during the first quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="22"
                     data-model-assetid="bd4b9835-7ac1-4a62-9684-e449f5612927"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Wil Lutz #3 of the New Orleans Saints kicks a field goal against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">23</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Wil Lutz #3 of the New Orleans Saints kicks a field goal against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="23"
                     data-model-assetid="985888e7-fd3d-40ec-a057-615291a66d6a"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints looks on against the Los Angeles Rams during the third quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">24</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints looks on against the Los Angeles Rams during the third quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="24"
                     data-model-assetid="7bd02209-7f96-47de-875d-446d44a7dea3"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Demario Davis #56 of the New Orleans Saints returns the ball after an interception against Jared Goff #16 of the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">25</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Demario Davis #56 of the New Orleans Saints returns the ball after an interception against Jared Goff #16 of the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="25"
                     data-model-assetid="2da48183-bfef-446e-aa51-7bb282522146"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fan holds up an umbrella during the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">26</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fan holds up an umbrella during the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="26"
                     data-model-assetid="da94c39a-6a67-49f6-99ec-294284197616"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Robert Woods #17 of the Los Angeles Rams is tackled by P.J. Williams #26 of the New Orleans Saints in the first half in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">27</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Robert Woods #17 of the Los Angeles Rams is tackled by P.J. Williams #26 of the New Orleans Saints in the first half in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="27"
                     data-model-assetid="7a606609-1a8d-4778-b5c2-32316e1c1dc1"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Sam Shields #37 of the Los Angeles Rams runs the ball against Justin Hardee #34 of the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">28</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Sam Shields #37 of the Los Angeles Rams runs the ball against Justin Hardee #34 of the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="28"
                     data-model-assetid="1ddf66cc-0d87-4a2f-8990-6e863550ddc4"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Dan Arnold #85 of the New Orleans Saints misses a catch in the end zone against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">29</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Dan Arnold #85 of the New Orleans Saints misses a catch in the end zone against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="29"
                     data-model-assetid="19169f49-b65f-48e9-b9a8-296de548c1e2"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fans cheers before the Saints take on the Los Angeles Rams  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">30</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fans cheers before the Saints take on the Los Angeles Rams  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="30"
                     data-model-assetid="aa2a6ae6-5d80-4799-ac37-7aa9472eab1b"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 of the New Orleans Saints looks on before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">31</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 of the New Orleans Saints looks on before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="31"
                     data-model-assetid="c450c0ec-3a14-45b1-84e5-b9a36caef4b0"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 and Drew Brees #9 of the New Orleans Saints look on against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">32</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 and Drew Brees #9 of the New Orleans Saints look on against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
                <div class="media-gallery__meta-item media-gallery__meta-item_current_false"
                     data-index="32"
                     data-model-assetid="b4dd0953-5833-4c8c-84a7-af1082bc7d14"
                     data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints prepares for their the NFC Championship game against the Los Angeles Rams at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                     data-model-url="https://media.wwltv.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14.jpg"
                     data-model-credit="Getty Images">
                    <div class="media-gallery__slide-counter">
                        <span class="media-gallery__current-slide">33</span>
                        <span class="media-gallery__slide-counter-divider">/</span>
                        <span class="media-gallery__slide-count">33</span>
                    </div>
                    <div class="media-gallery__caption dot-ellipsis dot-height-40">NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints prepares for their the NFC Championship game against the Los Angeles Rams at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)</div>
                    <div class="media-gallery__sharing">
                        <a data-tracking="sharing/twitterLink" class="media-gallery__icon media-gallery__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank"></a>
                        <div class="media-gallery__icon media-gallery__icon_type-facebook"></div>
                    </div>
                </div>
        </div>
        <div class="media-gallery__thumbstrip-container">
            <div class="media-gallery__thumbstrip-arrows">
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_previous">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
                <div class="media-gallery__thumbstrip-nav media-gallery__thumbstrip-nav_direction_next">
                    <div class="media-gallery__thumbstrip-arrow"></div>
                </div>
            </div>
            <div class="media-gallery__thumbstrip">
                <div class="media-gallery__thumbstrip-mask">
                    <div class="media-gallery__thumbstrip-slider">
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="0"
                                 data-model-assetid="ee24b141-43cd-49ff-bb47-01b7f53c6358"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_true"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/ee24b141-43cd-49ff-bb47-01b7f53c6358/ee24b141-43cd-49ff-bb47-01b7f53c6358_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="1"
                                 data-model-assetid="9816ab64-ee30-48ee-b2df-403244a0d53c"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Tommylee Lewis #11 of the New Orleans Saints drops a pass broken up by Nickell Robey-Coleman #23 of the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9816ab64-ee30-48ee-b2df-403244a0d53c/9816ab64-ee30-48ee-b2df-403244a0d53c_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="2"
                                 data-model-assetid="b2e7b298-e032-4fab-9054-0a3f967ebd12"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/b2e7b298-e032-4fab-9054-0a3f967ebd12/b2e7b298-e032-4fab-9054-0a3f967ebd12_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="3"
                                 data-model-assetid="90483d74-f0dd-44e1-bf0e-743caf0ddab5"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/90483d74-f0dd-44e1-bf0e-743caf0ddab5/90483d74-f0dd-44e1-bf0e-743caf0ddab5_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="4"
                                 data-model-assetid="185fdc9d-b360-417c-836e-af7cd927bb89"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints makes a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/185fdc9d-b360-417c-836e-af7cd927bb89/185fdc9d-b360-417c-836e-af7cd927bb89_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="5"
                                 data-model-assetid="3f300cf8-cea0-40cd-a7fa-5973bfcf51a8"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Todd Gurley #30 of the Los Angeles Rams runs the ball against the New Orleans Saints during the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8/3f300cf8-cea0-40cd-a7fa-5973bfcf51a8_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="6"
                                 data-model-assetid="e8ca098f-fc3c-47cb-97a8-e303f588e780"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/e8ca098f-fc3c-47cb-97a8-e303f588e780/e8ca098f-fc3c-47cb-97a8-e303f588e780_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="7"
                                 data-model-assetid="abd965a8-5410-4799-b0ba-7778e4aa927a"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Referee Bill Vinovich #52 makes a call in the NFC Championship game between the Los Angeles Rams and the New Orleans Saints at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/abd965a8-5410-4799-b0ba-7778e4aa927a/abd965a8-5410-4799-b0ba-7778e4aa927a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="8"
                                 data-model-assetid="4aad2077-4d11-4def-bdb1-33c45ea70be5"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Streeter Lecka/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/4aad2077-4d11-4def-bdb1-33c45ea70be5/4aad2077-4d11-4def-bdb1-33c45ea70be5_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="9"
                                 data-model-assetid="68a9fc25-ffc5-4625-926c-aad2d1223778"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/68a9fc25-ffc5-4625-926c-aad2d1223778/68a9fc25-ffc5-4625-926c-aad2d1223778_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="10"
                                 data-model-assetid="0f42c85a-3862-4fad-a00f-e7a91ff4dbee"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints reacts against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/0f42c85a-3862-4fad-a00f-e7a91ff4dbee/0f42c85a-3862-4fad-a00f-e7a91ff4dbee_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="11"
                                 data-model-assetid="9953683f-1dcc-44da-b970-04cfbaa18564"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Ted Ginn #19 of the New Orleans Saints reacts after making a 43-yard catch against Lamarcus Joyner #20 of the Los Angeles Rams in the fourth quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9953683f-1dcc-44da-b970-04cfbaa18564/9953683f-1dcc-44da-b970-04cfbaa18564_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="12"
                                 data-model-assetid="544d8c7f-d076-44bc-aa89-94d0ed8e1d60"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Greg Zuerlein #4 of the Los Angeles Rams kicks a field goal to tie the game and send it to overtime against the New Orleans Saints during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/544d8c7f-d076-44bc-aa89-94d0ed8e1d60/544d8c7f-d076-44bc-aa89-94d0ed8e1d60_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="13"
                                 data-model-assetid="ffb57c55-74fd-4a87-9e81-c19bbf7454f0"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20:  Greg Zuerlein #4 of the Los Angeles Rams celebrates after kicking the game winning field goal in overtime against the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/ffb57c55-74fd-4a87-9e81-c19bbf7454f0/ffb57c55-74fd-4a87-9e81-c19bbf7454f0_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="14"
                                 data-model-assetid="9d4f0a5c-9a9c-4acd-9490-2290831e6f0d"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean McVay of the Los Angeles Rams celebrates after defeating the New Orleans Saints in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. The Los Angeles Rams defeated the New Orleans Saints with a score of 26 to 23. (Photo by Sean Gardner/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d/9d4f0a5c-9a9c-4acd-9490-2290831e6f0d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="15"
                                 data-model-assetid="3d43680d-083d-4f56-a95d-cd7752bf744d"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints perform on the field before the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/3d43680d-083d-4f56-a95d-cd7752bf744d/3d43680d-083d-4f56-a95d-cd7752bf744d_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="16"
                                 data-model-assetid="7e22ec39-f992-40bc-97c9-783ee2a5daa2"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints hikes the ball against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7e22ec39-f992-40bc-97c9-783ee2a5daa2/7e22ec39-f992-40bc-97c9-783ee2a5daa2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="17"
                                 data-model-assetid="000690e1-d875-44a0-a4f7-7a597182644a"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: The New Orleans Saints enter the field before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/000690e1-d875-44a0-a4f7-7a597182644a/000690e1-d875-44a0-a4f7-7a597182644a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="18"
                                 data-model-assetid="a7f89f29-a5dd-4f72-a96a-faa0eeba9985"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: C.J. Anderson #35 of the Los Angeles Rams runs the ball against the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/a7f89f29-a5dd-4f72-a96a-faa0eeba9985/a7f89f29-a5dd-4f72-a96a-faa0eeba9985_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="19"
                                 data-model-assetid="8a57a227-2102-4a54-9667-7320841636eb"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Mark Barron #26 of the Los Angeles Rams reacts after an interception against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Chris Graythen/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/8a57a227-2102-4a54-9667-7320841636eb/8a57a227-2102-4a54-9667-7320841636eb_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="20"
                                 data-model-assetid="29d1d349-8714-4125-bfaa-8a3160059a19"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: New Orleans Saints fans cheer during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/29d1d349-8714-4125-bfaa-8a3160059a19/29d1d349-8714-4125-bfaa-8a3160059a19_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="21"
                                 data-model-assetid="8adc5ddc-dabd-4bc6-b507-32a84ba82fd2"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Drew Brees #9 of the New Orleans Saints looks to pass against the Los Angeles Rams during the first quarter  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2/8adc5ddc-dabd-4bc6-b507-32a84ba82fd2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="22"
                                 data-model-assetid="bd4b9835-7ac1-4a62-9684-e449f5612927"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Wil Lutz #3 of the New Orleans Saints kicks a field goal against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/bd4b9835-7ac1-4a62-9684-e449f5612927/bd4b9835-7ac1-4a62-9684-e449f5612927_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="23"
                                 data-model-assetid="985888e7-fd3d-40ec-a057-615291a66d6a"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints looks on against the Los Angeles Rams during the third quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/985888e7-fd3d-40ec-a057-615291a66d6a/985888e7-fd3d-40ec-a057-615291a66d6a_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="24"
                                 data-model-assetid="7bd02209-7f96-47de-875d-446d44a7dea3"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Demario Davis #56 of the New Orleans Saints returns the ball after an interception against Jared Goff #16 of the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7bd02209-7f96-47de-875d-446d44a7dea3/7bd02209-7f96-47de-875d-446d44a7dea3_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="25"
                                 data-model-assetid="2da48183-bfef-446e-aa51-7bb282522146"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fan holds up an umbrella during the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/2da48183-bfef-446e-aa51-7bb282522146/2da48183-bfef-446e-aa51-7bb282522146_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="26"
                                 data-model-assetid="da94c39a-6a67-49f6-99ec-294284197616"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Robert Woods #17 of the Los Angeles Rams is tackled by P.J. Williams #26 of the New Orleans Saints in the first half in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/da94c39a-6a67-49f6-99ec-294284197616/da94c39a-6a67-49f6-99ec-294284197616_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="27"
                                 data-model-assetid="7a606609-1a8d-4778-b5c2-32316e1c1dc1"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Sam Shields #37 of the Los Angeles Rams runs the ball against Justin Hardee #34 of the New Orleans Saints during the second quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/7a606609-1a8d-4778-b5c2-32316e1c1dc1/7a606609-1a8d-4778-b5c2-32316e1c1dc1_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="28"
                                 data-model-assetid="1ddf66cc-0d87-4a2f-8990-6e863550ddc4"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Dan Arnold #85 of the New Orleans Saints misses a catch in the end zone against the Los Angeles Rams during the first quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Streeter Lecka/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/1ddf66cc-0d87-4a2f-8990-6e863550ddc4/1ddf66cc-0d87-4a2f-8990-6e863550ddc4_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="29"
                                 data-model-assetid="19169f49-b65f-48e9-b9a8-296de548c1e2"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: A New Orleans Saints fans cheers before the Saints take on the Los Angeles Rams  in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/19169f49-b65f-48e9-b9a8-296de548c1e2/19169f49-b65f-48e9-b9a8-296de548c1e2_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="30"
                                 data-model-assetid="aa2a6ae6-5d80-4799-ac37-7aa9472eab1b"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 of the New Orleans Saints looks on before taking on the Los Angeles Rams in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Sean Gardner/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b/aa2a6ae6-5d80-4799-ac37-7aa9472eab1b_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="31"
                                 data-model-assetid="c450c0ec-3a14-45b1-84e5-b9a36caef4b0"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Alvin Kamara #41 and Drew Brees #9 of the New Orleans Saints look on against the Los Angeles Rams during the fourth quarter in the NFC Championship game at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Jonathan Bachman/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/c450c0ec-3a14-45b1-84e5-b9a36caef4b0/c450c0ec-3a14-45b1-84e5-b9a36caef4b0_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="media-gallery__thumbstrip-slide"
                                 data-index="32"
                                 data-model-assetid="b4dd0953-5833-4c8c-84a7-af1082bc7d14"
                                 data-model-caption="NEW ORLEANS, LOUISIANA - JANUARY 20: Head coach Sean Payton of the New Orleans Saints prepares for their the NFC Championship game against the Los Angeles Rams at the Mercedes-Benz Superdome on January 20, 2019 in New Orleans, Louisiana. (Photo by Kevin C.  Cox/Getty Images)"
                                 data-model-url="https://media.wwltv.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14.jpg"
                                 data-model-credit="Getty Images">
                                <div class="media-gallery__ratio-enforcer">
                                    <div class="media-gallery__ratio-enforced">
                                        <div class="media-gallery__thumbstrip-selection media-gallery__thumbstrip-selection_visible_false"></div>
                                        <img class="media-gallery__thumbstrip-image" data-custom-lazy-loader="https://media.wltx.com/assets/WWL/images/b4dd0953-5833-4c8c-84a7-af1082bc7d14/b4dd0953-5833-4c8c-84a7-af1082bc7d14_360x203.jpg" />
                                    </div>
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="media-gallery__ad">
        </div>
    </div>
</div>
                                    </div>
            
        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wltx.com/article/sports/nfl/we-were-robbed-saints-fans-react-to-loss-to-rams/289-c07f4829-778f-4c6f-a747-0943cdc7e9a9" class="taboola"></div>

    </div>
</div>
                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c07f4829-778f-4c6f-a747-0943cdc7e9a9&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                </div>
                                            </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WLTXNews19">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@wltx">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.wltx.com/document_dev/2018/07/25/ColumbiaSC_EEO_Public_File2017_2018_16971419_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2019 WLTX-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;c07f4829-778f-4c6f-a747-0943cdc7e9a9&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;PCxkwfaHaRGvxLUaWbAHAmW7&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;c94642a9-e52d-466e-8447-7532cb437b63&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        <script src="/scripts/require-2.3.3.min.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt',
                'alert-center-menu',
                'trending-list',
                'toc',
                'featured-radars',
                'searchbox',
                'hot-races',
                'recirculation',
                'photo',
                'video-youtube'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1.min',
                    'jwplayer': 'content/player/jwplayer.js?version=3.0.3.1',
                    'modules': 'Views/dist/scripts/modules.min.js?version=3.0.3.1',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min',
                    'youtube': 'https://www.youtube.com/iframe_api?noext'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'youtube': {
                        'exports': 'YT'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
