<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.23" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Facebook removes Roger Stone accounts | wltx.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.6.23" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.23"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.23" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.23" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.4.6.23" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" />
                <link rel="amphtml" href="https://www.wltx.com/amp/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" />
        <meta itemprop="datePublished" content="7/10/2020 9:57:28 AM" />
        <meta itemprop="dateModified" content="7/10/2020 9:57:28 AM" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
        <meta property="og:title" content="Facebook takes down accounts tied to Roger Stone">
        <meta property="og:description" content="It&#x2019;s the third time in recent months that Facebook has announced the removal of accounts and pages linked to the Proud Boys group.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/10/2020 9:57:28 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Facebook takes down accounts tied to Roger Stone">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="It&#x2019;s the third time in recent months that Facebook has announced the removal of accounts and pages linked to the Proud Boys group.">
        <meta name="twitter:domain" content="www.wltx.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="A network tied to both Stone and the Proud Boys had fake accounts post about local politics, as well as Stone&#x2019;s books, websites and media appearances." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/10/2020 9:57:28 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-60858223290183.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="nation-world" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" data-canonical-url="https://www.wusa9.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" data-asset-id="c0adacc5-04fa-4498-be31-6594c8a44cd8" data-article-keywords="nation-world,cct-tracking,news" data-content-title="Facebook takes down accounts tied to Roger Stone" data-content-categories="nation-world,cct-tracking,news" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="WLTX" data-article-byline="BARBARA ORTUTAY  AP Technology Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Facebook takes down accounts tied to Roger Stone" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="101" data-primarydomain="wltx.com" data-call-letters="WLTX" data-twitter-id="wltx" data-fban="1985510428386727" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="c0adacc5-04fa-4498-be31-6594c8a44cd8" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="521" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="523" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Coronavirus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Street Squad</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/en-espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">En Espanol</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/missing-south-carolina-teen-went-out-for-some-fresh-air-and-never-returned/101-d89874c9-1607-4b8f-828a-e79c0eddccc6" aria-label="Read Missing South Carolina teen went out for some fresh air and never returned">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_360x203.png" data-srcset="https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_16x9.png 16w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_140x79.png 140w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_360x203.png 360w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_540x304.png 540w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_750x422.png 750w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_1140x641.png 1140w, https://media.wltx.com/assets/WLTX/images/3da606f5-2fc9-4e5d-8e16-6ba33373c497/3da606f5-2fc9-4e5d-8e16-6ba33373c497_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/missing-south-carolina-teen-went-out-for-some-fresh-air-and-never-returned/101-d89874c9-1607-4b8f-828a-e79c0eddccc6">Missing South Carolina teen went out for some fresh air and never returned</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/midlands-parents-talk-about-in-class-learning-for-the-fall/101-5b42b801-0a4a-418d-9989-602d2a3002c5" aria-label="Read Midlands parents talk about in-class learning for the fall">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/02ebf860-19c8-4a7b-b5a2-58c516cf8d13/02ebf860-19c8-4a7b-b5a2-58c516cf8d13_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/midlands-parents-talk-about-in-class-learning-for-the-fall/101-5b42b801-0a4a-418d-9989-602d2a3002c5">Midlands parents talk about in-class learning for the fall</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">10-Day/Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Hurricane Central</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Climate Matters</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/tropical-storm-fay-forms-north-carolina/83-0ab34782-d890-4e7b-8b9b-fadfcb8861ef" aria-label="Read Tropical Storm Fay forms off the Outer Banks; quickly moving away from North Carolina">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_360x203.png" data-srcset="https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_16x9.png 16w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_140x79.png 140w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_360x203.png 360w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_540x304.png 540w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_750x422.png 750w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_1140x641.png 1140w, https://media.wltx.com/assets/WFMY/images/494107e2-eadc-4f8b-9be7-f6ba99f5962b/494107e2-eadc-4f8b-9be7-f6ba99f5962b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/tropical-storm-fay-forms-north-carolina/83-0ab34782-d890-4e7b-8b9b-fadfcb8861ef">Tropical Storm Fay forms off the Outer Banks; quickly moving away from North Carolina</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/sheets-of-rain-fall-across-iowa/607-a7e5f64e-df86-4a32-b59e-7194cc1211bb" aria-label="Read Sheets of rain fall across Iowa">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_360x203.jpg" data-srcset="https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_16x9.jpg 16w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_140x79.jpg 140w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_360x203.jpg 360w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_540x304.jpg 540w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_750x422.jpg 750w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_1140x641.jpg 1140w, https://media.wltx.com/assets/ACCUWEATHER/images/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a/2b2fbc2e-f3e7-481f-9543-4e1f4208c13a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/sheets-of-rain-fall-across-iowa/607-a7e5f64e-df86-4a32-b59e-7194cc1211bb">Sheets of rain fall across Iowa</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gamecock" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Gamecocks</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/clemson-tigers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Clemson </span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Player of the Week</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">College</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/ciaa-football-volleyball-fall-cancel-sports-coronavirs/275-f75d944d-8ebd-453b-8f66-bef6915c5b52" aria-label="Read CIAA suspends NCAA competition this fall because of coronavirus concerns">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WCNC/images/56293987/56293987_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WCNC/images/56293987/56293987_360x203.jpg" data-srcset="https://media.wltx.com/assets/WCNC/images/56293987/56293987_16x9.jpg 16w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_140x79.jpg 140w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_360x203.jpg 360w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_540x304.jpg 540w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_750x422.jpg 750w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_1140x641.jpg 1140w, https://media.wltx.com/assets/WCNC/images/56293987/56293987_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/ciaa-football-volleyball-fall-cancel-sports-coronavirs/275-f75d944d-8ebd-453b-8f66-bef6915c5b52">CIAA suspends NCAA competition this fall because of coronavirus concerns</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/no-benedict-football-in-the-fall-due-to-the-coronavirus/101-4f505c35-c22e-496d-b4c9-4e581aa03396" aria-label="Read No Benedict football in the fall due to the coronavirus">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d/cdef983b-3f6d-4364-bc5b-bb9a4e2a7b2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/no-benedict-football-in-the-fall-due-to-the-coronavirus/101-4f505c35-c22e-496d-b4c9-4e581aa03396">No Benedict football in the fall due to the coronavirus</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                                                                <span class="header__subnav-label">RSS Feeds</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" aria-label="Read Facebook takes down accounts tied to Roger Stone">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">Facebook takes down accounts tied to Roger Stone</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/trump-searches-for-political-edge-after-supreme-court-decisions/507-69384b91-9681-4c6e-8414-e7c696215a4e" aria-label="Read President Trump looks for political edge in latest Supreme Court rulings">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/ea587431-63fb-4a9f-952f-fd286efdc895/ea587431-63fb-4a9f-952f-fd286efdc895_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/trump-searches-for-political-edge-after-supreme-court-decisions/507-69384b91-9681-4c6e-8414-e7c696215a4e">President Trump looks for political edge in latest Supreme Court rulings</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="c0adacc5-04fa-4498-be31-6594c8a44cd8"
         data-title="Facebook takes down accounts tied to Roger Stone"
         data-seo-title="Facebook removes Roger Stone accounts"
         data-abstract="It&#x2019;s the third time in recent months that Facebook has announced the removal of accounts and pages linked to the Proud Boys group."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news"
         data-author="BARBARA ORTUTAY  AP Technology Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Facebook takes down accounts tied to Roger Stone</h1>
    <div class="article__summary">It’s the third time in recent months that Facebook has announced the removal of accounts and pages linked to the Proud Boys group.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/VEUER/videos/763e8121-da85-47da-bd84-e3dff2e5704d/763e8121-da85-47da-bd84-e3dff2e5704d.m3u8"
         data-float="true"
         data-thumbnail="https://media.wltx.com/assets/VEUER/images/f83a4cf3-2220-4ff7-978d-00b42732a0be/f83a4cf3-2220-4ff7-978d-00b42732a0be_1920x1080.jpg"
         data-title="President Trump Strongly Hints at a Pardon for Convicted Political Operative Roger Stone: &#x27;He Can Sleep Well at Night&#x27;"
         data-description="Roger Stone, the former Trump political adviser and operative, was convicted of lying to Congress, witness tampering and obstructing a proceeding. President Trump has argued Stone was a victim of a political witch hunt by Robert Mueller."
         data-site="602"
         data-id="763e8121-da85-47da-bd84-e3dff2e5704d"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wltx.com/video/syndication/veuer/president-trump-strongly-hints-at-a-pardon-for-convicted-political-operative-roger-stone-he-can-sleep-well-at-night/602-763e8121-da85-47da-bd84-e3dff2e5704d"
         data-origin="veuer"
         data-section="syndication"
         data-subsection="veuer"
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="b9noGfop"
         data-related-media-id="FLWmZyvs"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wltx.com/assets/VEUER/images/f83a4cf3-2220-4ff7-978d-00b42732a0be/f83a4cf3-2220-4ff7-978d-00b42732a0be_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "President Trump Strongly Hints at a Pardon for Convicted Political Operative Roger Stone: &#x27;He Can Sleep Well at Night&#x27;",
                    "description": "Roger Stone, the former Trump political adviser and operative, was convicted of lying to Congress, witness tampering and obstructing a proceeding. President Trump has argued Stone was a victim of a political witch hunt by Robert Mueller.",
                    "thumbnailUrl": "https://media.wltx.com/assets/VEUER/images/f83a4cf3-2220-4ff7-978d-00b42732a0be/f83a4cf3-2220-4ff7-978d-00b42732a0be_1920x1080.jpg",
                    "uploadDate": "6/4/2020 3:41:44 PM",
                    "duration": "71",
                    "contentUrl": "https://www.wltx.com/video/syndication/veuer/president-trump-strongly-hints-at-a-pardon-for-convicted-political-operative-roger-stone-he-can-sleep-well-at-night/602-763e8121-da85-47da-bd84-e3dff2e5704d",
                    "embedUrl": "https://media.wltx.com/embeds/video/763e8121-da85-47da-bd84-e3dff2e5704d/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> BARBARA ORTUTAY  AP Technology Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:57 AM EDT July 10, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:57 AM EDT July 10, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8&redirect_uri=http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Facebook%20takes%20down%20accounts%20tied%20to%20Roger%20Stone&url=http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>OAKLAND, Calif — Facebook on Wednesday said it has removed dozens of accounts linked to the hate group Proud Boys, to President Donald Trump’s longtime ally Roger Stone and to employees of Brazil’s president, Jair Bolsonaro, among others.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A network tied to both Stone and the Proud Boys had fake accounts post about local politics in Florida, as well as Stone’s books, websites and media appearances, Facebook said. Stone’s own Facebook and Instagram accounts were also banned.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>“Roger Stone’s personal accounts and his branded assets will be coming down as part of this network,” said Nathaniel Gleicher, Facebook's head of cybersecurity policy, in a call with reporters. “Because we saw them deeply enmeshed in the activities here.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Facebook said these accounts were most active from 2015 to 2017 and most have been dormant since.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg" srcset="https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577/e8d5c8a0-b551-46a1-9f85-2b2f9bfd3577_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Roger Stone with his wife Nydia Stone, right, leave federal court Washington, Tuesday, Nov. 12, 2019. (AP Photo/Manuel Balce Ceneta)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>Stone <a href="https://apnews.com/5f89fde61eeb43780868603cdfab5a15">was sentenced&nbsp;</a>to more than three years in prison after he was convicted of lying to Congress, tampering with a witness and obstructing the House investigation into whether the Trump campaign coordinated with Russia to tip the 2016 election. Attorney General William Barr is scheduled to <a href="https://apnews.com/e2e0984ec974c5ab611d107e07f4e500">testify before Congress in July</a> after two of his employees testified that he has politicized the department on behalf of Trump and allowed special treatment of Stone's case.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/facebook-removes-false-accounts-linked-to-brazils-bolsonaro/507-1e98b057-bbd1-40df-bc20-f703c1ea6088">Facebook removes false accounts linked to Brazil President Bolsonaro</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-you-cannot-block-facebooks-third-party-fact-checks/507-3ed838c4-1704-4e22-8ca7-894df051bdf3">VERIFY: No, Facebook 'bots' are not fact checking your posts</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The Proud Boys were banned from Facebook and Instagram in 2018, but supporters of the organization have tried to get around the ban by creating new pages or accounts. It’s the third time in recent months that Facebook has announced the removal of accounts and pages linked to the group.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The accounts&nbsp;<a href="https://apnews.com/0c58cccec2004bf250c8dab38172cbc9">linked to Bolsonaro</a> were removed for spreading misinformation, using fake identities and otherwise violating Facebook's rules.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Facebook’s said the accounts were linked to Brazil's Social Liberal Party, which Bolsonaro left last year after winning the 2018 presidential election, and to employees of the president, two of his sons, Sen. Flávio Bolsonaro and congressman Eduardo Bolsonaro, and two other lawmakers.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Brazil’s justice is investigating the spread of false news in connection with Bolsonaro, which could affect him in the criminal and in the electoral arenas.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Facebook also removed fake accounts in Ukraine focused on stirring up domestic divisions, as well as a network of accounts originating in Canada and Ecuador and focused on El Salvador, Argentina, Uruguay, Venezuela, Ecuador and Chile.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/facebook-civil-rights-audit-finds-serious-setbacks/507-3924595d-db99-41c9-ad05-d3b8eac7d8e7">Facebook's civil rights audit finds 'serious setbacks'</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-biden-fight-for-primacy-on-social-media/507-1db0d958-3d47-44f0-853b-e80898e5081e">Trump, Biden fight for superiority on social media</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/can-facebook-weather-the-ad-boycott/507-5f79f93f-46a1-4f59-9787-218ed11f910d">More than 500 companies pressure Facebook with advertising boycott</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Facebook takes down accounts tied to Roger Stone",
  "datePublished": "5:57 AM EDT July 10, 2020",
  "dateModified": "5:57 AM EDT July 10, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wltx.com/article/news/nation-world/facebook-takes-down-accounts-tied-to-roger-stone/507-c0adacc5-04fa-4498-be31-6594c8a44cd8"
  },
  "author": {
    "@type": "Person",
    "name": "BARBARA ORTUTAY  AP Technology Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=947" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=947" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WLTX" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.23">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74489452-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74489452-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>