<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>World stocks jump after stimulus talks lift Wall Street | wltx.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #d81f32;
    --theme-secondary: #455b6d;
}
</style>

<link rel="preload" href="/modules.min.css?ver=4.12.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WLTX.png?ver=2.4.12.2" />
        <link rel="canonical" href="https://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" />
        <link rel="alternate" href="https://www.wltx.com/mobile/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" />
                    <link rel="amphtml" href="https://www.wltx.com/amp/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" />
        <meta itemprop="datePublished" content="12/16/2020 9:28:02 AM" />
        <meta itemprop="dateModified" content="12/16/2020 9:28:02 AM" />
        <meta itemprop="url" content="https://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
        <meta property="og:title" content="World stocks advance after stimulus talks lift Wall Street">
        <meta property="og:description" content="Overnight, the S&amp;P 500 gained 1.3% as investors grew hopeful that Washington can surmount partisan rancor to deliver more aid to the struggling economy.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/16/2020 9:28:02 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="World stocks advance after stimulus talks lift Wall Street">
        <meta name="twitter:image:src" content="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="wltx">
        <meta name="twitter:description" content="Overnight, the S&amp;P 500 gained 1.3% as investors grew hopeful that Washington can surmount partisan rancor to deliver more aid to the struggling economy.">
        <meta name="twitter:domain" content="www.wltx.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wltx.com" />
            <meta name="description" content="The S&amp;P 500 gained 1.3% as investors grew hopeful that Washington can overcome partisan rancor to deliver more aid to the struggling economy." />
            <meta property="fb:app_id" content="1985510428386727" />
            <meta property="og:site_name" content="wltx.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/16/2020 9:28:02 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="5965bc55-5ea4-4d4e-a4cd-3be1fcb31561"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-60858223290183.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/SC-Columbia-WLTX-B3334_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Columbia, SC" data-subcategory="nation-world" data-keywords="WLTX, Columbia, SC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com" data-ga-property-id="UA-74489452-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" data-canonical-url="https://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" data-asset-id="19a5176a-67ea-4499-8ab2-bee211b54b06" data-article-keywords="nation-world,cct-tracking,news,money" data-content-title="World stocks advance after stimulus talks lift Wall Street" data-content-categories="nation-world,cct-tracking,news,money" data-content-score="50" data-tracking-tags="" data-t1-publisher="Douglas Jones" data-call-letters="WLTX" data-article-byline="Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="World stocks advance after stimulus talks lift Wall Street" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wltx.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="101" data-primarydomain="wltx.com" data-call-letters="WLTX" data-twitter-id="wltx" data-fban="1985510428386727" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" data-gptid="SC-Columbia-WLTX-B3334_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wltx-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="521" data-tealium-id-googleanalytics="453" data-tealium-id-simplifi="523" data-tealium-id-taboola="524" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="1985510428386727"
        data-twitter-id="wltx">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wltx.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/coronavirus-covid-19" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Coronavirus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/streetsquad" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Street Squad</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/en-espanol" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">En Espanol</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/don-fowler-death/101-5beb07ae-0c50-4be0-8b5b-d28329d12cd7" aria-label="Read Longtime state, national Democratic Party leader Don Fowler has passed away">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/295716038/295716038_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/295716038/295716038_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/295716038/295716038_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_1920x1080.jpg 1920w, https://media.wltx.com/assets/WLTX/images/295716038/295716038_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/don-fowler-death/101-5beb07ae-0c50-4be0-8b5b-d28329d12cd7">Longtime state, national Democratic Party leader Don Fowler has passed away</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/don-fowler-death/101-03573b20-6d38-43eb-ac93-e913cf8ea019" aria-label="Read Longtime Democratic party leader Don Fowler has passed away">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/54775bf1-4ddc-4cfc-8111-bfa81948a709/54775bf1-4ddc-4cfc-8111-bfa81948a709_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/don-fowler-death/101-03573b20-6d38-43eb-ac93-e913cf8ea019">Longtime Democratic party leader Don Fowler has passed away</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">10-Day/Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Hurricane Central</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/climate" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Climate Matters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/where-to-look-out-for-black-ice/607-5b4f461b-d6d9-4734-98e8-94d4e56c4efc" aria-label="Read Where to look out for black ice">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_360x203.jpg" data-srcset="https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_16x9.jpg 16w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_140x79.jpg 140w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_360x203.jpg 360w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_540x304.jpg 540w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_750x422.jpg 750w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_1140x641.jpg 1140w, https://media.wltx.com/assets/ACCUWEATHER/images/e2209ebf-f7f5-4d23-aff9-b17deda8811c/e2209ebf-f7f5-4d23-aff9-b17deda8811c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/where-to-look-out-for-black-ice/607-5b4f461b-d6d9-4734-98e8-94d4e56c4efc">Where to look out for black ice</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/crews-ready-to-keep-roads-clear-for-vaccine-shipments-during-storm/607-9f5696a5-1022-47fd-ac6d-3095058fff94" aria-label="Read Crews ready to keep roads clear for vaccine shipments during storm">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_360x203.jpg" data-srcset="https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_16x9.jpg 16w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_140x79.jpg 140w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_360x203.jpg 360w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_540x304.jpg 540w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_750x422.jpg 750w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_1140x641.jpg 1140w, https://media.wltx.com/assets/ACCUWEATHER/images/19d46c81-07a2-4303-8047-73b6248914f4/19d46c81-07a2-4303-8047-73b6248914f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/crews-ready-to-keep-roads-clear-for-vaccine-shipments-during-storm/607-9f5696a5-1022-47fd-ac6d-3095058fff94">Crews ready to keep roads clear for vaccine shipments during storm</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gamecock" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Gamecocks</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/clemson-tigers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Clemson </span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/player-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Player of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">College</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/football/101-ae4eeccc-66ff-4403-a22c-e603299d33c1" aria-label="Read Legendary high school football coach is putting up the headsets">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/96207298-6876-4969-9c4f-30c6700b1f2d/96207298-6876-4969-9c4f-30c6700b1f2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/football/101-ae4eeccc-66ff-4403-a22c-e603299d33c1">Legendary high school football coach is putting up the headsets</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/clemson/101-7ad2864e-b22d-4040-8428-3fc35fb4db52" aria-label="Read Clemson suffers first loss of the season">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_360x203.jpg" data-srcset="https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_16x9.jpg 16w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_140x79.jpg 140w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_360x203.jpg 360w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_540x304.jpg 540w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_750x422.jpg 750w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_1140x641.jpg 1140w, https://media.wltx.com/assets/WLTX/images/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55/a7fb5efb-e24d-4b0f-b6d3-3e130a305e55_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/clemson/101-7ad2864e-b22d-4040-8428-3fc35fb4db52">Clemson suffers first loss of the season</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/rss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                                                                    <span class="header__subnav-label">RSS Feeds</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/news19-this-morning/101-6aa175b0-eec2-40a3-bd78-eaabafd20cfe" aria-label="Read News19 This Morning">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/news19-this-morning/101-6aa175b0-eec2-40a3-bd78-eaabafd20cfe">News19 This Morning</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" aria-label="Read World stocks advance after stimulus talks lift Wall Street">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_360x203.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">World stocks advance after stimulus talks lift Wall Street</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wltx.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">42&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Columbia, SC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-irmo">Street Squad Irmo</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-lexington">Street Squad Lexington</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-orangeburg">Street Squad Orangeburg</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/streetsquad-sumter">Street Squad Sumter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery </a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/spotlight">Spotlight</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Columbia&#x27;s Leading Local News: Weather, Traffic, Sports and more | Columbia, South Carolina | WLTX.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="19a5176a-67ea-4499-8ab2-bee211b54b06"
         data-title="World stocks advance after stimulus talks lift Wall Street"
         data-seo-title="World stocks jump after stimulus talks lift Wall Street"
         data-abstract="Overnight, the S&amp;P 500 gained 1.3% as investors grew hopeful that Washington can surmount partisan rancor to deliver more aid to the struggling economy."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, money"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Douglas Jones">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">World stocks advance after stimulus talks lift Wall Street</h1>
    <div class="article__summary">Overnight, the S&P 500 gained 1.3% as investors grew hopeful that Washington can surmount partisan rancor to deliver more aid to the struggling economy.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_750x422.jpg" data-srcset="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_750x422.jpg" srcset="https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_16x9.jpg 16w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_140x79.jpg 140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_360x203.jpg 360w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_540x304.jpg 540w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_750x422.jpg 750w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1140x641.jpg 1140w, https://media.wltx.com/assets/CCT/images/dc983667-1cee-4659-802a-e5745ae72562/dc983667-1cee-4659-802a-e5745ae72562_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this photo provided by the New York Stock Exchange, trader Edward McCarthy, left, works on the trading floor, Monday, Dec. 14, 2020. (Nicole Pereira/New York Stock Exchange via AP)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:28 AM EST December 16, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:28 AM EST December 16, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=1985510428386727&display=popup&href=http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06&redirect_uri=http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=World%20stocks%20advance%20after%20stimulus%20talks%20lift%20Wall%20Street&url=http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06&via=wltx" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>World markets advanced on Wednesday after revived hopes for more aid for the U.S. economy broke a four-day losing streak on Wall Street.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Benchmarks were higher in most major markets but unchanged in Shanghai. U.S. futures also climbed higher.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Overnight, the S&amp;P 500 gained 1.3% as investors grew hopeful that Washington can surmount its partisan divide to deliver more aid to the struggling economy. Technology companies powered much of the rally, which helped push the tech-heavy Nasdaq composite to an all-time high. An index of small-company stocks also set a record high.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Optimism over the economic outlook is rising as approval for a second COVID-19 vaccine may be imminent.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Investors also have been encouraged by signs that the European Union and United Kingdom may finally broker a trade deal following the UK's departure from the bloc.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The brightening in sentiment comes even as rising rates of coronavirus infections lead governments in Europe and elsewhere to raise their alert levels and tighten pandemic-fighting restrictions.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Britain's FTSE surged 1.3% to 6,595.07, while Germany's DAX added 1.2% to 13,527.20. In Paris, the CAC 40 surged 0.9% to 5,581.40. The future for the S&amp;P 500 gained 0.2% and the future for the Dow industrials was up 0.2%.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In Asian trading, Japan's Nikkei 225 index gained 0.3% to 26,757.40 despite the release of data showing exports fell 4% in November, while imports dropped 11% from a year earlier. Exports of vehicles, semiconductors and other manufactured items showed the biggest declines.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, a monthly survey of manufacturers showed conditions improving, with the purchasing managers index at preliminary reading of 49.7 on a scale up to 100 where 50 markets the cut off for expansion. It was a 20-month high for the purchasing managers index of au Jibun Bank. The PMI was at 49.0 in November.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hong Kong's Hang Seng surged 1% to 26,460.29 and the Kospi in South Korea rose 0.5% to 2,771.79.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Australia's S&amp;P/ASX 200 advanced 0.7% to 6,679.20 and the Shanghai Composite index was virtually unchanged, at 3,366.98.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the U.S., negotiations between Democrats and Republicans on another round of coronavirus relief &nbsp;have been dragging on for weeks. Fresh signs of cooperation Tuesday appeared to boost the market's confidence that Washington can get past its partisan divide and hammer out a deal.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A bipartisan group of lawmakers unveiled a detailed proposal on Tuesday, as meanwhile House Speaker Nancy Pelosi and Treasury Secretary Steven Mnuchin held another round of talks.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A vaccine candidate developed by Moderna and the National Institutes of Health may be on the cusp of regulatory approval after the Food and Drug Administration said its preliminary analysis confirmed its safety and effectiveness. It would join the nation's first vaccine, which just began rolling out. Hundreds of hospital and health care facilities will get their first shipments Tuesday of the vaccine developed by Pfizer and BioNTech.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The S&amp;P 500 rose 47.13 points to 3,694.62. The Dow Jones Industrial Average gained 1.1% to 30,199.31. The tech-heavy Nasdaq climbed 1.3%, to 12,595.06.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Small-company stocks did especially well, a sign that investors are feeling more optimistic about prospects for the economy. The Russell 2000 index picked up 2.4%, to 1,959.76, a record high.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Another round of financial support from Washington could help carry the economy through what's expected to be a bleak winter, before vaccines help things get closer to normal next year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It does feel like we're getting closer, albeit to a leaner package that addresses the near-term threats facing the country. But that's better than the alternative of moving into 2021 without any support measures in place," Craig Erlam of Oanda said in a commentary.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The number of U.S. workers applying for unemployment benefits is back on the rise, as governments around the country and world bring back varying degrees of restrictions on businesses. Even without lockdown orders, the fear is that the rising number of deaths will keep customers away from businesses.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Still, the S&amp;P 500 remains near its record set a week ago. Massive efforts by the Federal Reserve have provided another huge underpinning, and the central bank began its last policy meeting of the year on Tuesday. It will announce its decision on Wednesday after already cutting short-term interest rates to nearly zero and indicating it will keep them there for a while even if inflation rises above its target of 2%.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The yield on the 10-year Treasury was steady at 0.92%.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In other trading, benchmark U.S. crude oil gained 7 cents to 47.69 per barrel in electronic trading on the New York Mercantile Exchange. It rose 63 cents on Tuesday to $47.62. Brent crude, the international standard, picked up 6 cents to $50.83 per barrel.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. dollar slipped to 103.37 Japanese yen from 103.68 yen late Tuesday. The euro rose to $1.2197 from $1.2155.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>AP Business Writers Alex Veiga, Damian J. Troise and Stan Choe contributed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/covid-19-bill-negotiations-continue-on-capitol-hill/507-9737eda1-f35b-4e10-b74c-ad542261dbb1">Progress reported in COVID-19 relief negotiations on Capitol Hill</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/trump-hunter-biden-special-prosecutor/507-4c4c6174-b0da-4b36-8e69-0f27f200bae9">AP: Trump asks about special prosecutors for Hunter Biden, election claims</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/mackenzie-scott-bezos-4-billion-charity-covid-pandemic/507-969d86ac-bf35-4e1c-bc97-05e9b26fb4bf">MacKenzie Scott, ex-wife of Jeff Bezos, says she gave $4.2 billion to charity since July</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "World stocks advance after stimulus talks lift Wall Street",
  "datePublished": "4:28 AM EST December 16, 2020",
  "dateModified": "4:28 AM EST December 16, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wltx.com/article/news/nation-world/stocks-advance-after-stimulus-talks/507-19a5176a-67ea-4499-8ab2-bee211b54b06"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WLTX",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wltx.com/assets/shared-images/amp-logos/wltx.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wltx.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=305" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=306" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WLTX-TV" src="/assets/shared-images/logos/wltx.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wltx.com/wltxjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wltx.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WLTX-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/SC-Columbia-WLTX-B3334_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WLTX" src="/assets/shared-images/logos/wltx.png" />
    </div>
    <h2 class="notifications__heading">WLTX would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wltx.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyA4g1DgHKhkP8XQDwOdZ40TGkEGntQo_I4" data-project-id="wltx-news-app" data-sender-id="369532833812" data-app-id="1:369532833812:web:9789884d808147c8">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74489452-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74489452-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>